no puedo usar vst de amplificadores

#1 por juan29antonio el 08/03/2014
mi problema es el siguiente quiero usar vst que simulan amplificadores esos que simulan un engl,mes boggie etc (los e escuchado en youtube y en cuanto distorcion son muy buenos) los bajo pero tengo un problema suena algo nada que ver a lo que se esucha en youtube,se ecucha como demasiado distorcionado,se que hay que configurar algo espero que me ayuden Saludos
Subir
#2 por Tio Harpo Molon el 08/03/2014
A ver, por lo que cuentas puedes usarlos perfectamente, puedes cargar el plugin, el plugin suena, por que usas el titulo "no puedo usarlo" entonces? di las cosas claramente por que si no, no hay como ayudarte.

Lo que te has descargado es el amplificador, ahora te falta el altavoz y los micrófonos, eso se agrega con otro plugin que simule los altavoces, en este caso seria un plugin de convolucion que sea capaz de cargar impulsos de altavoces, no te voy a explicar nada mas por que me gusta que la gente aprenda a resolver por su cuenta las cosas, con la pista que te he dado ya tienes suficiente para comenzar a buscar información.
Subir
1
#3 por XXX.CORPORATION el 08/03/2014
Si no tenés interfaz para conectar la guitarra, vas a escuchar más ruido que el propio sonido del plugin.

https://soundcloud.com/xxx-corporation

Subir
#4 por Tio Harpo Molon el 08/03/2014
Mario_bros escribió:
Si no tenés interfaz para conectar la guitarra, vas a escuchar más ruido que el propio sonido del plugin.


No ha dicho ruido que tiene ruido, ha dicho que suena demasiado distorsionado, ese es el sonido directo a la salida del ampli, el sonido que conocemos es el que sale por los altavoces, le faltan los altavoces que suavizan el sonido, tiene que usar impulsos para simular los altavoces.
Subir
#5 por XXX.CORPORATION el 08/03/2014
#4 Jajajajaja, Yo entendí eso, entonces lo que le hace falta sería el simulador de las bocinas (los famosos "cabs")?

https://soundcloud.com/xxx-corporation

Subir
#6 por juan29antonio el 11/03/2014
me costo mucho encontrar cab y encontre juicy77 y sola suena piola pero pongo un cabezal suena horrendo
Subir
#7 por RaulMX el 11/03/2014
LeCab2 (VST for Windows)

http://lepouplugins.blogspot.mx/2010_12_01_archive.html

Esta es la pura pantalla, no tiene cabezal, insertas un impulso y así se escuchara como si tu plugin de guitarra se hubiera grabado con micrófonos frente a una pantalla física.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#8 por juan29antonio el 11/03/2014
cachai donde pillar el lecab 1? que el link del blog oficial esta malo
Subir
#9 por Tio Harpo Molon el 11/03/2014
juan29antonio escribió:
cachai donde pillar el lecab 1?


Habla bien hombre, esto es un foro internacional, yo que soy chileno se lo que significa cachay, para acá la mayoría son españoles, mucho mexicano, colombiano, argentino y como 3 chilenos, así que habla de forma que te entienda el resto de la gente.

El juicy77 no es un cabinet, es un simulador de cabezal, al igual que el que ya tienes, obvio te suene mal pues hombre.

El leCab1 búscalo dentro del mismo blog donde está el LeCab2, busca en las entradas antiguas.
Subir
#10 por juan29antonio el 12/03/2014
esta solo el lecab2,el link del lecab 1 no funciona ¿algun otro cab que me recomienden?
Subir
#12 por Angel Electrico el 12/03/2014
#1 Yo creo que si seria bueno que comentaras como conectas tu guitarra al PC, si tienes una interface, o la conectas directo con algun adaptador, eso podria tener mucho que ver, y tambien que software de emulacion de amplificadores estas usando. Yo hace mucho cuando empece a usar guitar rig, conectaba mi guitarra con un adaptador directo a la entrada de linea de mi portatil y sonaba bien, aunque hay que ajustar el Noise Gate porque si no, se escucha muchisimo ruido y es insoportable, luego cambie mi portatil y el nuevo solo tenia entrada de microfono y ahi si que tuve muchos problemas porque se escuchaba muchisimo ruido, un escandalo que no se paraba con nada (no se si sea lo que te pase a ti) y nunca lo pude solucionar, hasta que compre una interface con entradas HI-Z, y desde ahi todo suena muy limpio y ya no hay necesidad de forzar tanto el noise gate.
Subir
#13 por juan29antonio el 13/03/2014
uso interfaz tengo una foscusrite saffire 6,baje el nadir pero sigo teniendo mal ruido no tan malo como antes pero mal de todas formas
Subir
#14 por Tio Harpo Molon el 13/03/2014
juan29antonio escribió:
el nadir pero sigo teniendo mal ruido no tan malo como antes pero mal de todas formas


Por que no subes una muestra? graba algo y nos subes el archivo para ver como suena en realidad. Así nos resultará mas fácil saber que es lo que pasa exactamente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo