¿Por qué no se quedan guardados los cambios en los midis?

#1 el 21/07/2012
Publicidad
Posiblemente esto esté contestado en alguna parte, pero llevo horas buscando y no lo encuentro. Mi problema es el siguiente: Me hago mis backing tracks usando midis o karaokes de internet y utilizo Sonar X1. A veces, me gusta modificar un determinado instrumento, usando algun vsti o simplemente cambiar, por ejemplo el tipo de bajo, aunque sea de GM, pues bien, a pesar de grabar las modificaciones, cuando vuelvo a cargar el midi suena como antes de hacer los cambios. ¿alguien sabe por qué no se quedan registradas las modificciones?
Subir
#2 el 23/07/2012
Hola Lesster,
Lo mas seguro es que al principio de cada una de las pistas midi tengas grabado un cambio de banco/patch, y por eso cada vez que vuelves a cargar el midi te vuelve a poner los sonidos por defecto.
Intenta eliminar los primeros compases de todas las pistas midi, normalmente estos compases no suelen tener informacion de notas, pero si tienen informacion sobre los bancos y presets que debe utilizar cada pista.

http://www.calmtreebcn.com
https://twitter.com/calmtreebcn

Subir
#3 el 23/07/2012
ok, gracias
Subir
#4 el 23/07/2012
estoy de acuerdo con Xavius, para no ir a ciegas puedes revisar en la lista de eventos (alt+8) ahi verás los cambios de bancos y podrás borrarlos.
Subir
#5 el 23/07/2012
queria decir alt + 8
Subir
#6 el 23/07/2012
Ya he dado con la tecla, gracias a los dos
Subir
#7 el 27/07/2012
hola de pronto me puedan ayudar.
tengo un lio yo utilizo sonar 8.5 hago mis pistas alli pero al momento de hacerle audio a todo el track se graba pero sin los efectos de guitarra, estoy utillizando guitar rig 3, de pronto me pueden ayudar por fa cual puede ser el motivo por el cual no se graban los efectos de guitarra.
gracias de antemano
Subir
#8 el 28/07/2012
hola josepepeto1, ¿cuando reproduces en sonar tu proyecto suenan los efectos? ¿cuando realizas en bounce ya no suenan? si es asi, verifica que estén seleccionadas en las opciones de mezcla FX de pista FX bus
,
Subir
#9 el 28/07/2012
HOLA MORRIS, CLARO CUANDO LO PONGO EN SONAR SI SUENA EL EFECTO EL LIO ES CUANDO YA HAGO WAV ALLI SE PIERDE LOS EFECTOS DE LA GUITARRAS.
GRACIAS AMIGO LO VOY A CHECAR Y TE CUENTO LUEGO.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.