No reconoce un efecto en el Bounce

  • 1
#1 por butelo77 el 02/09/2010
Hola amigos, a ver si alguien me ayuda. Tengo el Logic Express y hoy me ha hecho algo raro. Tengo un tema donde en la pista de batería meto el efecto Discord 2.0 de Audio Damage, y lo tengo automatizado para que entre poco a poco, y hasta ahí todo perfecto. Pero hago el bounce del tema, escucho el archivo wav reultante o el mp3 y ese efecto no aparece en la mezcla final. Me parece muy raro. Por que pasa eso? El efecto no está como efecto de insercción, está en un bus con 3 efectos mas
Subir
#2 por David Kira el 05/09/2010
mira que la pista o bus este en read.

Bandcamp

Blog

Twitter

Facebook

Subir
#3 por Chechu Martínez el 08/09/2010
ANOKE escribió:
mira que la pista o bus este en read.


Es una opción...
¿El resto de automatizaciones aparecen reflejas en el bounce?

Séptimo Cielo, s.l.
Estudio de grabación: http://www.septimocielo.es

Subir
mod
#4 por Ethenmar el 10/09/2010
A ver si tienes que hacer el bounce en tiempo real, a mi me pasó con el symphonic choirs y el wordbuilder. No veas las que pasé hasta descubrirlo :mrgreen:

Un saludo!

La creatividad y la enfermedad mental están cerca.

http://www.theguitarorder.com

Subir
#5 por Chechu Martínez el 11/09/2010
De todos modos algo hay que no funciona correctamente en el bounce. De cada 30 o 40 que hago 1 siempre sale cortada, lo vuelvo a hacer y todo pefecto. ¿?

Séptimo Cielo, s.l.
Estudio de grabación: http://www.septimocielo.es

Subir
#6 por David Kira el 20/09/2010
A mi me paso algo parecido a ethermar, pero con los efectos dsp de la tarjeta, ya no me fío, hago todos los bounces en tiempo real y estando al tanto.

Bandcamp

Blog

Twitter

Facebook

Subir
#7 por mampy el 20/10/2010
He hecho pruebas con la nueva actualizacion 9.1.2 y todavía no tíra fino el bounce.....
Con el canal master sin plugins da igual hacer el bounce off line que a tiempo real. Al invertir de fase un resultado contra el otro no se anúlan completamente. Esto en el mejor de los casos, pues como dice Chechu Martinez de vez en cuando se descompensa muchísimo la mezcla y hay que volverlo a hacer.
Saludos
Subir
#8 por hltrskltr el 21/10/2010
Al hacer bounce, aunque se haga en tiempo real, pierde informacion, puede comerse automatizaciones y demas, mas aun si los plug-ins son piratas. recomiendo enviar todas las pistas a un bus y dejarlas sin salida. despues crear un canal d audio q se alimente del bus. armar el canal y dadle a grabar para q el tema se grabe entero en ese canal. luego hcer el bounce d ese canal.
Subir
mod
#9 por Alanml el 21/10/2010
Llevo muchos bounce y nunca me ha pasado nada de esto.
Subir
#10 por powerstudios el 21/10/2010
a mi tampoco,nunca en mi vida```` :shock:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#11 por mampy el 21/10/2010
Es curioso. Acabo de hacer un bounce lo invierto de fase y no se cancela 100%. Se escuchan artefactos raros concretamente cuando entra el plugin Tape Delay de Logic. PERO:
He reiniciado el Audio Units (sin salir de logic) y entonces SI se cancelan bien.
Mi conclusión es que Logic, el bounce, lo hace perfecto, pero que justo despues de reiniciar el Audio Units cuando TODO esta "sincronizado" se cancelan bien.
Al detener el secuenciador y volverlo a poner en play , abrir y cerrar plugins o realizar alguna operación que no modifique el audio por lo que sea se desincroniza "algo" y ya no se cancelan bien.
Tambien tengo que decir que ahora mismo estoy con una tarjeta MR816X de Steinberg la competencia......y a lo mejor su driver no es de lo mejor para la ocasion.......
Tambien aporto que con estas canciones con las que estoy observando esto, llevan plugins de Sony Oxford, de la tarjeta UAD, de Logic , de PSP y Waves todos corriendo a la vez. .....
Subir
#12 por powerstudios el 21/10/2010
en el bounce no influye la interfaz de sonido para nada``
por cierto,como suena esa esteinberg masterlogic???? dicen que suena muy bien`` :roll:
Sony Oxford,asta nueva actualización dan problemas,quitalos y haz el bounce``a ver que pasa``
un saludo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por powerstudios el 21/10/2010
as mirado esto master,que te conteste a qui,,
por que también podría ser el problema¡¡¡¡ :roll:


logic-melodine-latencia-t346821.html

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#14 por mampy el 23/10/2010
Acabo de hacer un bounce de un tema solo con plugins de waves, psp y SPl y se cancela 100%.
El bounce lo he hecho offline.
Voy probando más.

Voy a probar insertando los sony oxford
Subir
#15 por powerstudios el 23/10/2010
ok master,y as mirado lo del gestor de audiounits..
no quiero ser pesado,lo digo por ti,,
a mis todos los pspy algunos más me daban latencía por lo explicado,
todos los ordenadores que e visto de amigos e tenido que desactivarles los nodes de muchos plugins,
y se acabaron esos problemas de latencia y bounces,que vienen por ahí pero nadie lo sabe¡¡¡¡
yo lo se por que soy un maniático curioso, y cuento asta las motas de polvo que tiene mi ordenador cuando lo limpio por la noche y cuantas tiene por la mañana :lol: :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo