No se registra la grabación en Reaper

  • 1
#1 por danikey el 18/12/2012
Buenas tardes,

soy nuevo en el programa Reaper, me parece un programa que puede estar bastante bien. Tengo un problemilla, y os agradecería si me pudiéseis contestar

para que pueda continuar usando Reaper. He seguido todos los tutoriales habidos y por haber, tengo un ordenador hp con gráfica intel 965, resulta que armo el

track Ctrl+T pulso los dos botones rojos para grabar y parece que recibo señal del micro y únicamente llega a rojo en la barra cómo si no recibiése mucha señal

(tanto el micro externo sony como el del ordenador). Sin embargo, le doy a grabar pero no me figura grabación, una línea continua, cómo si no grabáse.

Instalé los drivers ASIO4all, pero no se solucionó y ahora tengo el WaveOut. ¿Podrían ayudarme y darme alguna pauta para solucionarlo?, espero que no lo pasen

por alto. Quiero que se registre lo que grabo, muchas gracias.
Subir
#2 por lowpass el 18/12/2012
Hola. Por lo que leo, los dos micros te dan muy poca señal. Asegúrate en primer lugar de que la señal entra de verdad:

Para ello, vuelve a grabar de la misma manera en que has comentado. Durante la grabación, habla, haz algun ruido, ... lo que quieras pero que suene algo. Cuando ya lo tengas, haz clic derecho en las pistas, "Item processing" -> "Normalize items".

Escucha de nuevo ahora. ¿Se oye (aunque se oiga mal) lo que dijiste?
Subir
#3 por danikey el 19/12/2012
Muchas gracias por el consejo lowpass, he probado cómo has dicho pero se escuha mucho ruido. El problema debe de ser que algo estoy haciendo mal en dispositivos de grabación (Windows 7) para que no me recoja la señal del micrófono SONY . Haciendo click derecho en dispositivos de grabación en el icono de sonido en grabar ¿establezco la línea de entrada SoundMax Integrated Digital Audio o el que esta arriba Micrófono?.
No tengo ningún sonido silenciado ni línea de entrada, ni bip del PC, ni altavoces.

Con otros programas: Magic Music Maker y Cubase, no recuerdo que me haya pasado. Eso sí al ordenador le di un formateo hace unos cuántos meses y creo que tengo todo actualizado

Gracias! #2
Subir
#4 por lowpass el 19/12/2012
Hola danikey. Bueno, más que un consejo era una prueba para descartar que no entrase sonido al ordenador. Para grabar en REAPER el micrófono a través de la trajeta integrada no hace falta que cambies nada en Dispositivos de grabación. Tienes que indicarle a REAPER que te grabe desde esa entrada. Ve a "Options" -> "Preferences", y en el cuadro blanco de la izquierda selecciona "Device" (dentro del apartado "Audio"). En input device, selecciona la entrada de micrófono de tu ordenador. Eso te garantiza que la señal que vas a grabar es la del micrófono.

Para que el micrófono tenga un nivel adecuado de señal tienes que darle ganancia. La mayoría de las tarjetas internas tienen esa opción.

Para dar ganancia ve a Dispositivos de grabación y haz clic en las propiedades del micrófono. Ahí te debería aparecer la opción de dar ganancia. Te pongo algunos enlaces para que veas cómo se da ganancia en algunas tajetas:

http://1.bp.blogspot.com/_H-SxRZ6CgHc/Sx0rCnIbvdI/AAAAAAAAAYI/CKRg9DVPmVA/s400/microphone+boost2.bmp

http://img406.imageshack.us/img406/8947/fffnq.jpg

Si la opción de dar ganancia no aparece en Dispositivos de grabación, puede que ésa opción esté en el mezclador de tu tarjeta de sonido. Mira a ver. Te pongo otra imagen de una tarjeta con la opción de dar ganancia en el mezclador:

http://www.asrock.cn/support/faq/078-1.jpg

Ya me dirás si se ha solucionado. Un saludo.
Subir
#5 por danikey el 20/12/2012
#4
Creo que ya lo tengo en Dispositivos de Audio estaba seleccionando la Línea de Entrada y no me daba señal. Ahora seleccioné la que estaba arriba Micrófono tanto en Dispositivos de Audio como en Device en el Reaper y Output Device Asignador de sonido Microsoft. Creí que el 1er micrófono era el que tenía incorporado el PC, cuándo conecto el SONY (on) recibo señal y buena, en (off) nada. Supongo que será eso, pero tenía entendido que era la línea de entrada la que tengo que seleccionar.

Y si no, ¿me recomiendas hacer lo de este vídeo? http://www.youtube.com/watch?v=Slr00YkQj8g yo no tengo la mezcla de estéreo activada ni el segundo micrófono como aparece aquí.

Y por último no tengo la opción de dar ganancia, ni tampoco sé cómo acceder al mezclador de tarjeta. En Propiedades-Micrófono-Personalizar sale algo así cómo amplificación de Micrófono ¿activo o no activo?, ¿a qué volúmen es bueno poner el micrófono? y para grabar mejor una panoramización de -3db

A veces me hago un caos con esto de las líneas de entrada y salida y tampoco sé cual activar en el programa y veo tutoriales, pero no se soluciona

Te estoy enormemente agradecido, me acabas de hacer un regalo de Navidad por anticipado :) . Espero tú respuesta y que te vaya muy bien lowpass
Subir
#6 por tricky2k el 20/12/2012
A ver, primero tienes que entender qué quieres hacer y luego hacerlo. Si tienes instalado Asio4All, mi recomendación es que lo uses. El problema no es de volumen bajo, sino de que está mal conectado y configurado. Así pues, abre Reaper y en opciones escoge Asio y Asio4all como driver. Conecta el micro en la entrada de micro, no de línea. Es un micro. Luego abre el panel de configuración de Asio4all y dale al botón de la llave para la configuración avanzada. Activa la entrada de micro correspondiente (puede ser delantera -front- o trasera -rear-). Cierra el panel de Asio4all y dale a apply-ok en Reaper. Vuelve a abrir options y mira que en el desplegable "Enable inputs" esté activado el micro (te saldrán dos posibles, 1 y 2, para cada canal estéreo). Escoge como first 1 y como last 2, otra vez apply-ok.

Y ya está. Ahora, cuando quieras grabar armas la pista y, con botón derecho sobre el icono de armar en la pista, escoges como input el micrófono y Record Input (audio or midi). No tienes que darle ganancia y, de hecho, lo que conseguirás es meter más ruido.

Por cierto, si no encuentras el panel de control de Soundmax puede ser por dos motivos. Uno, no has buscado bien (en Panel de Control). Dos, no has instalado los drivers correctamente. O sea, has dejado que W7 instalara los drivers por defecto en lugar de descargarlos tú mismo de la web del fabricante. Si los instalas, te tiene que aparecer el panel de Soundmax en el Panel de Control (y el icono en la barra de tareas).

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#7 por lowpass el 21/12/2012
danikey escribió:
Te estoy enormemente agradecido, me acabas de hacer un regalo de Navidad por anticipado

No hay de qué. Para eso estamos todos, para echar una mano :-)

danikey escribió:
Y si no, ¿me recomiendas hacer lo de este vídeo? http://www.youtube.com/watch?v=Slr00YkQj8g yo no tengo la mezcla de estéreo activada ni el segundo micrófono como aparece aquí.

No. La mezcla estéreo te grabaría los sonidos que emite tu ordenador. No todas las tarjetas tienen esa opción. tricky2k te ha explicado muy bien paso a paso como lo tienes que hacer.

Es cierto que el micrófono, si no es de mucha calidad, te meterá más ruido, pues su relación señal / ruido es muy pobre (normalmente los que se conectan al conector rosa de 3.5 mm no suelen ser los mejores en este aspecto), pero si no te llega la señal, no te qued

Un saludo.
Subir
#8 por lowpass el 21/12/2012
Si no te llega señal y das ganancia, como dice tricky2k, el micrófono (si no es de mucha calidad) te meterá ruido (pues la relación señal / ruido de un micro de poca calidad es muy pobre).

Si tienes que dar ganancia, el ruido que te meterá un micro de este tipo es algo con lo que tienes que contar de antemano. Con un VST tipo noise reduction (ReaFir en REAPER) se puede arreglar un poco.

Un saludo.
Subir
#9 por tricky2k el 21/12/2012
Lowpass, pero es que sigo pensando que el problema tiene poco que ver con la ganancia. Está conectando el micro mal y configurándolo peor, eso es todo. Si conecta el micro por entrada de línea, es normal que no escuche casi nada por un tema de impedancias. Lo único que conseguirá dando ganancia es que todos los parásitos del mundo entrarán por el cableado y se comerán la grabación con patatas.

Si yo quiero saber cómo va mi coche, consulto el manual de mi coche, no uno genérico sobre coches. Si quiero cambiarle los frenos, consulto cuáles son las pastillas adecuadas y las cambio, no pongo unas cualquiera que no sé si encajan. ¿Adónde voy con ésto? Pues a que si mi tarjeta de sonido es una Soundmax ME DESCARGO LOS DRIVERS DE SOUNDMAX y no dejo que W7 instale los que le salga de sus cojones. Y entonces tendré acceso al panel de sonido de Soundmax, sólo entonces.

Y ahí podré ver y comprobar si he conectado todo bien y luego, sólo luego, me meteré en berenjenales de grabación y demás. Desde luego, si pongo las pastillas de freno en la caja de cambios, difícilmente voy a frenar. Si conecto el micro a la entrada de línea, será complicado que se escuche un pijo, ya le puedo dar al micro toda la ganancia del mundo o tragármelo y que capte sonidos guturales, pero no se va a oir o se oirá muuuuuuuuuuuuy bajo, da igual si el micro es un Sony, un Shure o un Yihai del chino.

En cuanto a los drivers ASIO lo mismo. Asio4all y configurarlo correctamente como he indicado antes, y oye, funciona. Yo uso tarjeta integrada (Realtek HD, no Soundmax, pero para el caso es lo mismo), un micro del LIDL (no es coña), uso Reaper y uso Asio4All, y con todo bien configurado Y CON LOS DRIVERS DE REALTEK, NO DE W7, todo va como la seda. Así grabé el "hit del verano" que está en mi firma. Evidentemente no es calidad de estudio, pero a mí me sirve.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#10 por lowpass el 21/12/2012
tricky2k, hablamos de cosas complementarias.

Tal vez no me haya expresado muy bien, pero cuando dije

lowpass escribió:
selecciona la entrada de micrófono de tu ordenador

estaba dando por hecho que el micro estaba conectado a la entrada de micro. De todas maneras, esto ya está aclarado.

Si aún así le llega la señal baja, tendrá que ajustar la ganancia (yéndome al extremo, si la ganancia está a cero, por muy bien que esté conectado y configurado todo, no se oye). Hay programas que modifican los parámetros del mezclador "sin avisar", por eso puede que aún estando todo bien configurado y conectado, la señal de entrada no le entre a un nivel adecuado.

Son dos pasos que van uno a continuación de otro, configurar bien entradas y demás, y a continuación ajustar la ganancia para tener nivel adecuado.

Un saludo.
Subir
#11 por danikey el 26/12/2012
#10 Perdonadme, gracias por todos vuestros comentarios. Cuándo empecé en esto del foro, quise poner otro post en principiantes en caso de que no recibiése respuesta.
Estos días tengo a mis hermanos en casa y apenas dedico tiempo a la música y al programa. Cómo bien decís yo conecto mi micrófono SONY a la línea de entrada del portátil, en su día me instalé unos drivers hechos por un estudio profesional y fiable para mejorar el rendimiento de la tarjeta gráfica (puesto que es una integrada Intel). Ahora bien el problema es que si conecto a la línea de entrada en Panel de Control - Sonidos la línea de entrada no me recibe señal, pero sí la recibe si selecciono la de arriba que pone micrófono (recibo más con el micrófono, si quito el micrófono simplemente recibo un poco menos).
Si lo que dice tricky2k está bien, tendré que volver a instalar los drivers ASIO4all y configurar Audio Device, y depende de lo que tenga configurado en Panel de Control, tendré que configurarlo aquí. Precisamente es aquí dónde me armo un lío, en otros programas anteriores este problema no lo tuve

Voy a seguir los pasos de tricky2k, y a ver si así se soluciona. De todas formas para dar ganancia, ¿ya sería en el programa no? y creo que no puedo acceder a amplificación de sonido si puedo seleccionar una casilla que pone éso.

De nuevo, muchas gracias. Es bueno ver que aún hay gente que se toma muchas molestias para ayudar a los demás
Subir
#12 por tricky2k el 26/12/2012
Danikey, creo que entiendo que sólo hay una conexión de entrada, independientemente de si es entrada de línea o micrófono y luego tú tienes que seleccionar qué es en el panel de audio de Windows, ¿correcto?

Si es así, la entrada la tienes que configurar como micrófono. Tú mismo has visto que entonces sí se oye. En cuanto a la ganancia, siempre desde Reaper. Mira además, una vez hayas instalado los drivers de Soundmax, en el panel de Soundmax porque el volumen de entrada del micrófono suele estar por defecto a un nivel bajo.

Otra cosa que olvidaba. Cuando grabas en Reaper no se oye lo que estás grabando, en ese momento, a menos que actives la monitorización. En la pista donde vas a grabar, mira que el icono con el triangulito negro esté en verde (botón derecho, monitor input). Es mejor, no obstante, que no lo actives porque añade latencia y, según el nivel de entrada del micro, puede dar acoples.

En resumen, pasos desde el inicio:

1. Instalar drivers de Soundmax adecuados para tu portátil
2. Instalar Asio4All, abrir la configuración avanzada de A4a y activar Mic In (o como lo llame Soundmax)
3. Conectar el micrófono en el portátil en modo "micrófono"
4. Abrir Reaper y ver que en el apartado Audio/Device está escogido ASIO, Asio4All v2. Activar "Enable Inputs" y escoger el micrófono.
5. Crear una pista donde grabarás con el micro. Armar la pista para grabación. Con botón derecho sobre el círculo rojo escoger "Record Input (Audio or MIDI)" e "Input Mono o Stereo" los canales asignados al micrófono por Asio4All. Si quieres escuchar mientras grabas, lo que comenté antes de "Monitor Input".

Y ya está, a grabar. Peculiaridad de Asio4All, mientras estés usando Reaper no podrás escuchar nada más en el portátil, ni videos ni mp3 ni nada, sólo lo que esté reproduciendo Reaper. Y lo mismo al revés. Si estás escuchando música y abres Reaper, no sonará nada porque el driver está ocupado con el reproductor de música.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#13 por lowpass el 26/12/2012
Perdonad que insista. La ganancia se da siempre desde un previo. Como REAPER es una mesa de mezclas VIRTUAL (no tiene previos físicos), la ganancia se da desde el previo DE TU TARJETA DE SONIDO. La ganancia del previo de tu tarjeta de sonido se controla mediante el control deslizante que que hay EN EL MEZCLADOR (pestaña "Grabación"):

http://www.cakewalk.com/Support/kb/Images_Tips/Aug02_Pyro2/record%20control.jpg

Un saludo.
Subir
#14 por tricky2k el 26/12/2012
O sea...

tricky2k escribió:
Mira además, una vez hayas instalado los drivers de Soundmax, en el panel de Soundmax porque el volumen de entrada del micrófono suele estar por defecto a un nivel bajo.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#15 por danikey el 27/12/2012
Oh perfecto! creo que ahora no tendré problema. Lo intentaré y os comento por aquí
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo