No reproduce como aparece en el pentagrama

#1 por miguel-z el 12/03/2012
Hola

Tenía tres negras en "la" y las cambié por una blanca con puntillo. Pero siguen sonando las tres negras.
Si cambio la altura de la nota, suena la blanca con puntillo. Pero si vuelvo a "la", suenan tres negras.
Probé a crear un nuevo compas, copiar y pegar, pero sigue sonando mal. Probé a exportar a midi, pero el midi sigue sonando igual.
¿Alguien podría darme alguna pista?
Subir
#2 por Mikolópez el 14/03/2012
Raro, raro. Cuelga el archivo a ver que padece...

Boreal Project. Vendo Piano Kawai MP11

Subir
#3 por lvfp el 14/03/2012
Supongo que quieres la respuesta por curiosidad, porque la solución creo que pasa por "cargarse" el compás díscolo y poner otro en su lugar. Sería interesante que abrieras el midi exportado en un editor de lista de eventos de sonar o cubase a ver qué notas aparecen, por si hay algo oculto.

Soli Deo Gloria

Subir
#4 por miguel-z el 14/03/2012
Probé eso, sin éxito. Una cosa muy curiosa: inserté un nuevo compás, copié cada nota a mano, borré el viejo, pero se repetía el efecto, a prueba de bomba ¿¿??
Lo que no puede fallar es copiar todos los compases menos ese a una nueva partitura y copiar ese a mano, aún no he probado.
Secuenciador aún no manejo ninguno, tengo pendiente ponerme con Reaper. Intenté mirar el XML, pero es demasiado complicado.

Muchas gracias por tu interés. Colgaré aquí el compás rebelde, por si alguien por curiosidad quiere echarle un ojo.
Subir
#5 por lvfp el 14/03/2012
Tienes alguna ligadura de expresión por los alrededores?

Soli Deo Gloria

Subir
--88592--
#6 por --88592-- el 15/03/2012
Házle caso a mikolopez. Adjunta ese XML y probamos varias opciones.
Subir
#7 por miguel-z el 15/03/2012
Muchas gracias por vuestro interés. Aquí va el susodicho. No lo subí antes porque tuve que reinstalar el pc. No había ninguna ligadura de expresión cerca.
Archivos adjuntos:
Subir
#8 por Mikolópez el 16/03/2012
Sorry, I'm not Sibelius 7 user...! Vé al inspector emergente en la nota problemática y comprueba que no hay una opción de reproducción marcada (live duration 1658, por ejemplo).

Boreal Project. Vendo Piano Kawai MP11

Subir
#9 por lvfp el 16/03/2012
A mi no me pasa nada raro al reproducirlo, suena una blanca con puntillo y después la negra.

Soli Deo Gloria

Subir
#10 por miguel-z el 16/03/2012
Ahora que he reinstalado el ordenador, suena como debe. Cosas de Sibelius, supongo :-/
Muchas gracias por probarlo.
Subir
#11 por lvfp el 16/03/2012
Vaya.. al final no podemos descubrir nada raro, qué rabia, ja,ja. Mejor que ya esté solucionado.

S2

Soli Deo Gloria

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo