No son suficiente 4Gb de RAM?

#1 el 23/04/2012
Publicidad
Tengo un equipos con 4 Gb de RAM y en cuanto le meto una pista de MIDI con ezdrummer y unas 6 pistas de audio con Amplitube 3 el rendimiento va al máximo y ni siquiera puedo reproducirlo.

No son suficientes 4 Gb de RAM para el Cubase ·?
Subir
#2 el 23/04/2012
Que tarjeta de sonido usas?¿? Y que windows?¿

||| REVOLUTION MEANS EVOLUTION |||

“Si te afliges por alguna causa externa, no es ella lo que te importuna, sino el juicio que tú haces de ella. Y borrar este juicio, de ti depende”. MARCO AURELIO

Subir
#3 el 23/04/2012
Hola, por lo poco que yo sé, 4 gigas de memoria pueden ser suficiente, en principio deberías poder trabajar sin problema, puede que tengas varios programas "quitándote" memoria, como el antivirus y tal, por no hablar si tienes internet, a lo mejor de esos cuatro gigas que tienes el ordenador sin hacer nada ya usa un giga, y otro asunto, creo que si las pistas de audio suman tres gigas por ejemplo, pues te consumirá tres gigas de memoria mas o menos, por lo tanto cuanto más audio, mas memoria te zampará el ordenata, y la resolución del audio también es importante, cuanto mas alta la resolución, mas memoria necesitas, suma la cantidad de gigas que ocupan tus archivos de audio, y sabrás cuanta memoria necesitas, repito, CREO, no estoy seguro.

Espero que en un futuro la memoria de los ordenadores sea infinita, un saludo y siento no poder ayudar.
Subir
#4 el 23/04/2012
Pues uso un Windows Xp Profesional y mi tarjeta es una Audio Kontrol 1 de Native Instruments.
El tema grabado es recuperable o lo doy por perdido?

El icono del asio 4 all se pone en rojo en la barra de tareas. Sin embargo si abro otro cualquiera no.

Gracias por las respuestas!
Subir
#5 el 24/04/2012
Quizas me equivoque, pero si tienes windows XP solo usaras 3gb.
Subir
#6 el 24/04/2012
@soulcrisis: Prueba algo o todo esto: 1) Para la sesión de mezcla, sube el buffer del ASIO4ALL . 2) Si estás usando 6 instancias del Amplitube 3, una por cada pista, esto esté, probablemente, saturando a la CPU, nada que ver con la memoria. Así que, por qué no "congelas" esas mismas pistas?
Subir
#7 el 24/04/2012
Esta tarde hago unas pruebas y os cuento

Saludos!
Subir
#8 el 29/05/2012
Sin duda es el Amplitube 3 el que sobrecarga el pc. Al abrir la 3º pista y cargarle el plugin el rendimiento llega al 90% y cuando lo reproduzco se oye con cortes.
Subir
#9 el 31/05/2012
Te recomiendo ke si tienes 4 gigas de ram uses windows 7 de 64 bits asi aprovecharas los 4 gigas de ram completamente.
Subir
#10 el 17/04/2013
Es lo que voy a hacer pero me tendré que pasar a Nuendo 4. Creo que el 3 no correo en 64 bits, o hay algún driver por ahí que lo haga funcionar?
Subir
#11 el 17/04/2013
No se trata de controladores; es que el programa no funciona a 64 bit, efectivamente, a partir de la versión 4 sí lo hace.

Logroño 1958- Cádiz (menos Barbate) en cuanto pueda.

Todo es lo que parece; o, si no, parecido.
(Gegel de Crimea, 44,1 AC./ DC.)

http://www.euridia.net/servicios/restauracion.html

Subir
#12 el 17/04/2013
Los cortes de sonido y barras hasta arriba los produce escasez de cpu, no de memoria.
Subir
#13 el 18/04/2013
#12

No puede ser. Tengo un procesador de 4 núcleos de 2,5 Ghz cada uno.
Subir
#14 el 18/04/2013
Pero con lo que no tienes problema es con la cantidad de memoria. Yo tengo 2 hilos, que no núcleos, a 2,6 y 2 gigas de memoria. En un proyecto que ya me consumía cerca del 90% de cpu he puesto 3 Amplitube 3 y consume 110. No salen las cuentas.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.