No soy capaz de configurar un controlador midi

#1 por Feds el 08/10/2011
Tengo un IMAC, con pro tools 9 y no soy capaz de que me vaya un teclado M-AUDIO KEYSTATION 61ES. Parece ser que me lo reconoce pro tools, pero dice que puede haber como problemas de comunicación y que revise el diálogo del Peripherals.He ido cambiando opciones pero nada. Y he mirado en la configuración de midi del IMAC y parece que no me reconoce el teclado, no sé si es que tendré que crear algo...el problema también es que me acabo de pasar de PC a IMAC, y no tengo mucha idea.

Un saludo.

ROCK EN LAS AULAS (Proyecto didáctico musical desde la escuela) "nosimportalamusica"
https://www.facebook.com/rockenlasaulas/

Subir
--22882--
#2 por --22882-- el 09/10/2011
A veces, porque me ha pasado, el cable usb no esta bien........es decir, prueba a cambiar de cable.....
Otra cosa es como estas intentando usarlo....prueba a aabrir un track stereo de instrumento, añadele un plug y , dale al rec y prueba....
te lo tiene que reconocer por narices....otra cosa es que tu protools sea pirata....
Un saludo!!!!
Subir
#3 por jdavidruiz82 el 10/10/2011
raro... entra a la pag de m-audio, buscate los drivers del teclado, no sea que por ahi venga la cosa.cambia el cable usb, cosa que no deberia ser porq si no el teclado ni se prendiera, pruebalo con otro software a ver que onda, con garage band a ver si te anda. ve descartando, pero no deberias tener problema.
Subir
#4 por Feds el 12/10/2011
Joder...pues vaya chuminá...era el cable USB. Ahora va a la perfección. No me lo imaginaba porque le daba corriente al teclado, pero he probado y ya está solucionado. Muchas gracias

ROCK EN LAS AULAS (Proyecto didáctico musical desde la escuela) "nosimportalamusica"
https://www.facebook.com/rockenlasaulas/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo