No se ven las ondas / peaks (Reaper) [WINDOWS 7]

#1 por er_jakho el 16/07/2014
Hola a tod@s!!

Me ha sucedido un problema con el DAW Reaper de Cockos, el tema es que cuando cargo las pistas (items) al programa no puedo ver las ondas de audio (peaks) a menos que amplie mucho con el Zoom. Es un tostonazo trabajar de esa manera, así que si alguien puede echar un cable, sería de mucha ayuda!

Gracias!!

PD: he revisado las rutas de los reapeaks y están dirigidas a una carpeta dentro del Disco Local C, por ende, no debería de aparecer este problema, me parece a mi. :-?

8) Muchas Gracias!!!! =;
Subir
#2 por tricky2k el 17/07/2014
Dos cosas.

1.- ¿Por qué está esto en Grabación y Mezcla cuando no es un problema ni de grabación ni de mezcla y hay un subforo de Reaper?
2,. ¿Podrías subir capturas de pantalla para entender a qué te refieres?

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por Tio Harpo Molon el 17/07/2014
Tomando literalmente tu respuesta identifico un error 300 (entre el teclado y el asiento :desdentado: )

Si al hacer zoom se ven los picos entonces no hay problema, simplemente estas grabando a muy bajo volumen, dale mas al potenciometro de ganancia y veras como aparecen los picos. Si al hacer zoom no se vieran los picos podríamos pensar que existe algo desconfigurado (no quiero hablar de que existe un problema, por que para efectos prácticos el que no te muestre los picos no tiene nada de problemático) pero como el zoom muestra que los picos están ahí, simplemente que muy pequeños, pues simplemente es que la señal que entra es baja y por temas de resolución no se alcanza a dibujar la forma de onda.
Subir
#4 por Limon&Faker el 24/07/2014
#1 Eso sucede cuando el directorio donde guadas los .reapeaks o no está o Reaper no puede acceder a él. Verifica en las opciones que la carpeta donde guardas los .reapeaks (Si es que tienes activada la opción de que los guarde todos en una misma carpeta) es válida.
Subir
#5 por franelco el 03/09/2014
Creo que Limon&Faker va por buen camino. Apuesto que has colocado la carpeta de reapeaks en la ruta donde está instalado Reaper, verdad?

Piensa que eso está dentro de "Archivos de Programa", carpeta que desde Windows 7 está protegida contra escritura y es necesario dar permisos para hacerlo. Reaper por sí sólo no puede, con lo que el reapeak no se guarda y por tanto no hay imagen. Prueba a ubicar la carpeta en "Documentos", "Escritorio" o un sitio más convencional. Verás que ahora sí funciona... ;-)
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo