Nord Lead 2 y Ableton 8..2.6 de nuevo la latencia...

#1 por alespardo el 14/04/2012
Acabo de adquirir un nord lead 2, tiene la version 1.03 (no se si es ese el problema) y con ableton 8.2.6 tengo mi ti snow con sincro por usb y latencia de 25 ms en la pista midi de cada parte.

Tengo una latencia general de 8.25 ms de entrada y 8.25 ms de salida.

Por mas que intento no soy capaz de sincronizar el Nord que vaya a la par del resto.

Alguien con un nord lead 2 por aqui??

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#2 por LuisG el 14/04/2012
Perdona, el virus ti snow tiene una latencia bastante perceptible cuando lo utilizas con el Virus control por Usb, mas que los vst´s que puedas tener???.
Saludos.
Subir
#3 por alespardo el 14/04/2012
Con el VC y las salidas de audio tengo que ajustar a 25ms la pista. Con salida audio por USB latencia cero

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
mod
#4 por Carlos R el 14/04/2012
Seguramente sea por ir ajustando delays, que siempre van descuadrando.

Yo tengo un nl3, no toco delays y me va bien, lo unico es que los midis del virus tengo que moverlos despues de tocar.
Subir
#5 por alespardo el 14/04/2012
Antes tenía un tetra y la latencia la ajustaba 10.5 ms y funcionaba todo perfecto. Con el nord vamos le doy a play y la secuencia me arranca a contra tiempo y no hay manera.

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
mod
#6 por Carlos R el 14/04/2012
Hosti pues ni idea, mi nord va clavado :-k
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo