Nord Modular G1 -usuarios

#31 por MINILOGO el 14/12/2012
Hola,

Acabo de recibir mi micro modular y tengo problemas. Os cuento a ver si me podéis echar una mano.

Tengo dos equipos informáticos pero el problema es similar:

Con mac (OS X Intel, Lion): me bajo el editor nomad, lo instalo, lo abro, pero no puedo cargar patches que me he bajado para probar y aunque puedo poner y quitar módulos, no consigo que suene nada, no puedo guardar nada en el sinte, ni importar ningún sonido del sinte al editor, etc...Vamos que puedo abrir el programa pero parece que no hay comunicación con la máquina.

PC con windows XP: me bajo el editor de clavia, conecto los puertos pc in y out al usb, me voy a setup midi y cuando le digo los puertos que quiero conectar se queda medio pillado y me aparece en esa "still looking", como si no consiguiera encontrar la interface midi usb.

Y creo que ahí está el problema, pero no lo sé seguro. Uso una ESI midimate II (http://www.esi-audio.com/products/midimate2/), es una interface en la que se detecta automaticamente si la entrada midi es out o in, pudiendose usar como in and out, o dos in, o dos outs, y no sé si eso puede ser lo que me esté dando el fallo de conexión.

¿alguna idea?

Gracias

QAERENDO INVENIETIS

Subir
#32 por tama2d2 el 14/12/2012
Hola, yo uso snow leopard y me pasa igual con el editor nomad... yo uso el editor oficial de clavia...que esta en el link más abajo, aunque con el esi midi mate II (que tb tengo) me da problemas a veces, y combino el esi con el midi de la tarjeta de sonido, y asi me va bien. me costó encontrar la configuración la verdad...

http://www.nordkeyboards.com/main.asp?tm=Products&clpm=Nord_Modular

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
--466534--
#33 por --466534-- el 14/12/2012
Hola yo tengo tambien el midi mate II y algunas veces tengo problemas con el teclado controlador, lo soluciono cerrando el programa y cargar de nuevo, y asi funciona bien luego ya no suele dar problemas.
Subir
#34 por MINILOGO el 14/12/2012
Muchas gracias,

he cambiado la interface por una roland y me va bien con el pc.

Sin embargo sigo sin poder cargar patches en OS X con nomad, y la beta de clavia ni puedo abrirla para OS X, porque me dice que es una aplicación para procesadores power pc

QAERENDO INVENIETIS

Subir
#35 por Bready el 09/02/2013
Hola,

Alguien utiliza el editor del Modular G1 con WIN7 x64? Funciona correctamente?

Gracias
Subir
#36 por plaacido el 15/02/2013
No creo que funcione bien en win 7, yo te recomendaria usar el XP
Subir
1
#37 por Bready el 15/02/2013
Muchas gracias plaacido
Subir
#38 por tama2d2 el 10/07/2013
Hola gente


Hace tiempo el hispasonico Guti http://www.hispasonic.com/guti002 me comentó que sería un error vender mi clavia nord micro modular ya que se puede transformar sin mucho alboroto en un sinte con salidas CV, esto me hozo retirar de inmediato el susodicho anuncio y guardar el micro modular.

Ahora bien, ya que me quedé sin mas información ya que guti (como todos en esta vida) va liado, estuve buscando por mi cuenta y he encontrado lo siguiente :

http://www.electro-music.com/forum/topic-39378.html

el problema es que no me entero mucho.... cero idea de electrónica :oops:


Que os parece si con vuestra ayuda buscamos una solución a este dilema, para tener unas estupendas salidas CV en nuestro modular virtual favorito?

Un abrazo

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#39 por juanro el 27/11/2013
Buenas equipo,
Como ya ha comentado alguien en este foro, utilizando el editor 3.03 en XP con EMU X-midi como Interface USB;
me encuentro con el "Lost contact - Open the MIDI dialog and enable the port again" depues de unos segundos de "still looking", puesto que se conecta MIDI in / MIDI out de forma correcta pero a los pocos segundos, pierde el contacto.
He probado en otro portátil con Vista y me permite funcionar unos segundos más, pero al final: " Lost contact "
Debo confesar que he probado el interface, EMU X-midi 1x1 en otro equipo y funciona de lujo, así que este no es el culpable.
Sé que es un aparato brutal, aunque tiene como inconveniente encontrar la configuración perfecta.
Iremos viendo...

Por cierto, hay alguien que esté funcionando aún con versiones SO y editor inferiores al 3.03??
Y si es así, podría enviarme el "driver", paquete editor SO para probarlo???
Saludos a todos!
Subir
#40 por tama2d2 el 27/11/2013
Que sepas que si que puede ser el culpable el EMU x-midi... el editor del nord es muuuuuuy caprichoso, a mi me dió dolor de cabeza durante casi un año! al final consegui que me funcionara perfecto con un cable midi-usb edirol...

YO trabajo en MAC (por eso el editor nomad que te pasé no te funciona , jajajaja). Esperemos que alguien por aquí pueda ayudarte!

un abrazo

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#41 por juanro el 27/11/2013
Como bien decías, se trata de encontrar la configuración adecuada...
El EMU X-midi 1x1 funciona bien con otros equipos, pero será que aquí, con el editor 3.03... pues no hay manera.
Probaré más opciones: A ver si alguien me puede enviar el Nomad (windows) o alguna versión previa del Nord Modular Editor y SO.
En cualquier caso, os voy informando; a ver si así, le ahorramos algo de tiempo al siguiente...
Si alguien puede aportar alguna alternativa de Interface MIDI USB contrastada, por favor que nos diga
(...por lo visto la opción Midisport de M-Audio, no va del todo mal).
Subir
#42 por nomenekpos el 29/11/2013
Bueno, Juanro, ya has visto que tama2d2 también tiene una interfaz Edirol como yo, éso bien podría ser un indicativo de que en Edirol hacen los drivers que cumplen los caprichos del editor del Modular.

Acerca del programa MIDI Tester del Modular, pues no tengo idea de dónde lo he sacado. ¿Seguro que no viene con el paquete de software que Clavia tiene en su web?
Es seguro que venía con el paquete software original porque el MIDI Tester aparece mencionado en el manual impreso, pero ya no puedo acceder a él porque viene en un disquete de los de antes. Por éso mismo estoy bastante seguro de que si ahora lo tengo instalado en el ordenata es porque me lo bajé de la web con la última versión del editor y del SO del sinte.

Juanro (y cualquiera interesado), tampoco te centres mucho en el hecho de que estés usando la última versión 3.03. Ciertamente en ese detalle podría estar el origen de tu problema, pero no necesariamente. Yo te puedo decir que ya con la versión que venía con el sinte (la 2.1) surgían problemas de vez en cuando. En aquel entonces, a mí a veces me fallaba la conexión después de un buen rato de uso, y utilizaba el puerto MIDI de una MaxiSound 64 Home Studio Pro. Pero la mayor parte del tiempo funcionaba bien. O sea que todos estos mamoneos de pérdidas de contacto, no reconocer la máquina y etc., son algo genérico de los Clavia Modular. Eso me queda claro después de leer tantos testimonios distintos.

La verdad es que el asunto es más puñeta de lo que cabría pensar, según se puede leer por la red. Yo, parece, soy de los afortunados.
Ahora tengo una interfaz audio Tascam con puerto MIDI y muchas veces no me reconoce el sinte, y para solucionarlo no me sirvió ni el MIDI Tester ni porras. El otro día hice algo tonto: primero abrí el editor en el ordenata (portátil Toshiba con procesador Centrino de 2006 ejecutando WinXP) y sólo entonces le di corriente al MicroModular para encenderlo... tacháaan!! Lo detectó a la primera, aunque entonces volví a ejecutar el MIDI Tester y seguía diciendo que no encontraba el sinte conectado al puerto MIDI... extraño, ridículo.

El puerto MIDI usb que uso de ordinario con el Modular es un Edirol UM-2EX. Perfecto, jamás me da ni un fallo. Lo he utilizado hasta en tres PCs diferentes con distintos sistemas Windows (XP y 98) y no se pierde nunca ni nada. Hasta lo he llevado a directo con total confianza.

Insisto en mi solución de buscar una interfaz barata (nueva o de segunda mano) pensando específicamente en el Modular. Se prueba in situ y, si después de un buen rato ejecutando el editor, nada falla, entonces sueltas la pasta.

Todo ésto me recuerda un poco a la mística esa de los pedales clásicos como el Fuzz Face... tienen un sonido legendario, pero solamente en ciertas unidades, y parte de la mística de ese efecto es que uno nunca sabe si se está comprando uno con "mojo" o solamente uno del montón :-D jajaja
Con el Modular es algo parecido, es estupendo pero no sabes si te va a funcionar :-) Qué cabronada...!
Subir
1
#43 por juanro el 02/12/2013
Compis, configuración cerrada y funcionando!
Gracias por la ayuda que me habéis brindado por este mismo foro y por privado!
Especialmente ha Nomenekpos y tama2d2... "q-gente más maja, coñe!" :mrgreen:

Por cierto, he pillado por ahí navegando un poquillo por la red, un banco de sonidos de "Nine Inch Nails"...
Pertenece a un Modular que se puso a la venta por e-bay cuando el grupo hizo limpieza de equipos en su estudio.
Parece ser que los mismísimos Charlie Clouser y Trent Reznor programaron algunos sonidos... otros son patches del banco original.
La compradora que se hizo con el equipo bajó el banco entero y lo compartió en varios foros.
Es el mismo equipo que sale en el video "Into de Void".... como dato curioso... :secreto:
Archivos adjuntos:
image001.jpg
BBCode:
Subir
#44 por tama2d2 el 02/12/2013
Como me alegro Juanro!!! enhorabuena!!!

Os dejo el fichero que le he pasado a Juanro con mas de 3000 patch

Teneis solamente 2 semanas para bajarlo, que os aproveche

https://www.wetransfer.com/downloads/564debcdc8bb7878a70b99025f0c35de20131202195030/8b7b1e

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#45 por nomenekpos el 03/12/2013
AH, caray!! ¡Albricias! :-)

Pero... dinos cómo lo has hecho!
¿Tienes una nueva interfaz o has cambiado algo en la configuración de Win?

P.D.: realmente, el modular de la foto tiene pinta de haber pasado por las manos de guitarristas y rockeros. Eso que se ve ¿es una tecla fuera de sitio?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo