Es normal que los monitores me suenen bajos???

#1 por azucena el 30/10/2012
Hola. Os cuento... Tengo conectado mi Imac ( trabajo con logic) a una Liquid Saffire 56 y las salidas de esta a los monitores Behringer truth B2031A.
El caso es que me da la sensacion de que me falta volumen. Pongo a tope el volumen de la saffire y los monitores no tienen caña. No se, a lo mejor es normal, pero cuando pones una minicadena a tope parece que va a reventar y en este caso levantado un poco la voz se puede hasta hablar.
Quien me dice algo sobre esto. El imac lo tengo a tope de volumen tambien.
Subir
--34397--
#2 por --34397-- el 30/10/2012
Hola Azuuuu !!!! cuanto tiempooo, pues mirate a ver el nivel de volumen en la parte de atras de los monitores (lo puedes poner perfectamente en lo que un reloj de aguja serian las 3) y no le apliques ningun tipo de filtro (dejalos todos a cero), porque esos chicos con 150w de bajos y 75w de tweeter te tendrian que tirar abajo la casa. Configura aparte tambien que las salidas en el mezclador de la saffire esten configuradas como +4db. A ver que tal.
Subir
#3 por azucena el 31/10/2012
siempre estas ahi compañero. Yo lia como siempre con la mier de crisis poquito tiempo me dejan para disfrutar de todo esto. lo pruebo y te digo
Subir
#4 por nachopop el 31/10/2012
Hola,

Has comprobado esto?

Finder > Aplicaciones > Saffire MixControl luego Setting y que no tengas activado la opción Actie Monitor Pad.

Saludos.
Subir
#5 por azucena el 01/11/2012
lo copruebo este sabado y os digo, gracias
Subir
#6 por azucena el 01/11/2012
Ya lo he comprobado y tenias razon nachopop. Joer que diferencia. Gracias
Subir
#7 por nachopop el 01/11/2012
Me alegro que ya esté solucionado.
Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo