Not assignable error

  • 1
#1 por Rod Aguirre el 14/05/2014
Hola chicos, les cuento, tengo una ddj t1 y tengo los botones de play medios malos y quiero mapear el play en el cue para no hacerlo en el computador mientras tengo tiempo para enviar al servicio técnico mi maquina lo que se me hace difícil pq toco a diario.

Pero al intentar re mapear esa función y darle a LEAR traktor me responde con un error que dice

NOT ASSIGNABLE y al buscar en el mapeo la función para borrarla no la encuentro ¿cómo puedo remediar esto?

REALMENTE ME URGE.

Gracias
Subir
#2 por Kaiser el 14/05/2014
Lo estas intentando mapear en el mismo mapeo de la t1 o abriendo otro mapeo?
Subir
1
#3 por Rod Aguirre el 14/05/2014
el mismo mapeo, sobre escribirlo. uno nuevo no lo he probado pues es mucha pega mapear todos los leds funciones etc para el tiempo que tengo.
Subir
#4 por Kaiser el 14/05/2014
No no.... No un mapeo completo.


Simplemente abre un mapeo nuevo y mapea solamente lo que necesitas. Los 2 mapeos están abiertos.

Puede ser que uses un mapeo original cerrado de pioneer y por eso no te deja agregar nuevos controles.
Subir
#5 por Rod Aguirre el 14/05/2014
uff creo que no comprendo, abro un nuevo mapeo sin ningún dato mapeo los botones que necesito pero y luego como le agrego la demás información del otro mapeo?
Subir
#6 por Kaiser el 14/05/2014
El mapeo de la t1 tu ya lo tienes abierto. No tienes que borrarlo y abrir otro sino abrir uno nuevo directamente.

En la foto( no le hagas caso que es de internet ) pincha donde pone Add y seleccionas Generic Midi y ahí asignas los controles que te necesitas.


Parece que no sale la foto...
Archivos adjuntos:
image.jpg
BBCode:
Subir
#7 por Rod Aguirre el 14/05/2014
a ya, te cuento eso estaba haciendo pero al asignar al cue la función play lo reconoce y asigna pero al presionarlo sigue cumpliendo con la función de cue y no de play lo que me tiene confundido jaja
Subir
#8 por Kaiser el 14/05/2014
Pues si que sale si jajaja....

En esta, como puedes ver el tío tiene abierto 3 mapeos.
Archivos adjuntos:
image.jpg
BBCode:
Subir
#9 por Kaiser el 14/05/2014
Claro, si del otro mapeo no borras la función de ese botón te va a seguir haciendo lo mismo.
Subir
#10 por Rod Aguirre el 14/05/2014
He allí mi problema, en el otro mapeo hay funciones que no aparecen, que parecieran estar ocultas
Subir
#11 por Kaiser el 14/05/2014
Tienen que aparecer..... Prueba sino a poner otro mapeo y a buscar en ese .
Subir
#12 por Rod Aguirre el 14/05/2014
ya. bajaré de djtt a ver que pasa, gracias kaiser te cuento
Subir
#13 por Rod Aguirre el 14/05/2014
de verdad no entiendo que pasa, cargué otro mapeo y a pesar de eso y de borrar las funciones estas siguen estando presentes en la controladora como si no las hubiera borrado. tendré que mapear el teclado y ya.
Subir
#14 por Kaiser el 14/05/2014
Seguramente tengas los 2 mapeos abiertos. Prueba a borrar todos y a cargar solo uno
Subir
#15 por Rod Aguirre el 14/05/2014
si los borré todos, y con el único que descargué de djtt que ciertamente era distinto al que trae por default la ddj conseguí borrar las funciones play y cue pero seguían estando luego de guardar la co nfiguración e incluso reiniciar traktor, son como un virus jaja
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo