Not a valid audio volume

#1 por Fabs el 23/10/2007
Hola a todos.

Trabajo con Pro Tools desde hace bastante tiempo. Siempre lo he hecho con Pc, pero ahora me he comprado un Mac y tengo un pequeño problema. Supongo que no sera nada grave, pero mis conocimientos de Mac aun son escasos.

El caso es que no me deja trabajar con archivos de audio. Cuando lo intento me aparece una ventana que dice ""Macintosh HD" cannot be designate as an Audio Record Volume because is not a valid audio volume".

He leido que tengo que cambiar el workspace de "transfer" a "record". Cuando lo intento me aparece de nuevo esta ventana. En otro tema he leido que debo formatear y cambiar el formato a Mac Os X Extended. El caso es que entro en las Utilidades de Disco y no encuentro como cambiar esta configuracion. Como he dicho soy nuevo en Mac, y no me entero de qué tengo que hacer, así que agradezco cualquier ayuda.

Gracias.
Subir
#2 por ManSon el 24/10/2007
Abre Utilidad de Dicos, selecciona el disco en la parte izquierda, clica en Borrar, ahí verás el formato que tienes, el perfecto para Pro Tools es Mac OS Plus "a secas", si pone con registro, puedes desactivarlo, clicando en "Archivo" a la vez que pulsas la tecla Alt, y eliges Desactivar registro.
No obstante por ese detalle no es normal que no te deje grabar, con que esté en Mac OS Plus (con registro) debería dejate grabar en él, aunque lo mejor es lo anteriormente dicho.
Prueba a tirar todas las carpetas "Digidesign Databases" que tengas, o mejor, cierra Pro Tools, vete al disco duro principal de Mac-Librería-Application Support-Digidesign-Databases y tira todos los volúmenes de esa carpeta, vacía la papelera y reinicia el ordenador.

Un saludo

http://www.myspace.com/saldoinsuficiente

Subir
#3 por Fabs el 24/10/2007
Muchas gracias ManSon, de todas formas tengo un par de dudas. Sé que puede parecer un poco obvio pero como ya he dicho no me entero muy bien del entorno Mac. ¿Si le doy a borrar en el Macintosh HD pierdo todos los datos del ordenador? Es decir, ¿lo que hago es un formateo en toda regla o solo una modificacion? Lo digo porque me gustaria no tener que volver a instalar otra vez todos los programas y si hubiese un remedio menos farragoso tendría menos posibilidades de cagarla en general.

Otra cosa. ¿Es preferible cambiar el formato a "sin registro" o da igual seguir con la version registrada? No sé en que se diferencian o en que me puede perjudicar.

Gracias por la paciencia.
Subir
#4 por ManSon el 24/10/2007
No he dicho que borres nada en utilidad de discos, es solo que selecciones la tecla borrar y verás el formato, lo ideal es sin registro, pero yo he podido comprobar que funciona con registro.
Lo normal es tener un disco específico para las sesiones y dejar trabajar al disco del sistema solo para "mover" los programas y plugins, si a eso le sumas tener que leer los Audio Files, la cosa se puede ralentizar en cuanto compliques una sesión o tengas muchas sesiones creadas, por eso, Digidesign aconseja para el disco de las sesiones este formato.
Con registro es un formato que asegura poder recuperar datos en caso de "cataclismo", pero Pro Tools no hace buenas migas con ese formato, prefiere sin registro, o eso dice Thom Loftus(conocido gurú del soporte técnico de Digidesign) pero eso no quiere decir que no funcione.
Si tienes Mac OS Plus (con registro) puedes quitarle ese registro, sin borrar nada, como te explico en el anterior post y luego hacer lo que te explico de borrar los databases, que no pasa nada, pues en cuanto abras Pro Tools de nuevo, se vuelven a crear, esto es por si algún Database está corrupto y no te deja cambiar en Workespace a "R" en las casillas de audio y video
Archivos adjuntos:
captura.jpg
BBCode:

http://www.myspace.com/saldoinsuficiente

Subir
#5 por Fabs el 25/10/2007
Ok, muchas gracias, pero no sé si estoy haciendo algo mal porque sigo teniendo problemas.

He cambiado el formato a "sin registro" y he borrado todos los volumenes de los databases. He ido al workspace y en la columna de la A no me deja cambiar de transfer a record. Sin embargo la columna de la V esta en Record, no se si esto significa que puedo grabar. De todas formas el problema no es que no me deje grabar, aun no lo he intentado. El problema es que no me deja trabajar con archivos de audio que ya he grabado. No me deja ni abrir las sesiones antiguas ni crear sesiones nuevas.

Cuando intento abrir una sesion que tengo en el disco duro externo me sale una ventana que dice "The Original disk allocation for this session cannot be used. One or more drives could not be found or are invalid for this session. As a result, disk allocation has been modified. Would you like to verify the new disk allocation?"

La chequeo y le doy a OK. Entonces se me abren las ventanas de Mix y Edit con una ventana de informacion que dice:

"235 audio files are on volumes unsuitable for playback. Would you like to copy them to a suitable volume?". Le doy a YES y le digo que las copie en una carpeta cualquiera del escritorio.

Hasta aqui todo bien. El problema es que cuando le asigno una carpeta para que lo copie me sale una ventana que dice

"Macintosh HD is not an audio playback volume"

Esto es lo que no me deja ni abrir sesiones antiguas ni crear sesiones nuevas, y repito que ya he cambiado el formato a sin registro, borrado los volumes y reiniciado el ordenador. De que otra cosa puede ser? De hecho, ¿que mierda es un audio playback volume?


Siento ser tan pesado, pero es que me estoy desesperando.

Un saludo y gracias de nuevo.
Subir
#6 por ManSon el 25/10/2007
Te esta diciendo que ese disco duro (Macintosh HD) es un volumen que no vale ni para reproducir audio en Pro Tools, sea por formato, revoluciones o alguna configuración que se nos escapa. . . no sé, la verdad, podría ser problema de permisos, ¿has reparado permisos?, ¿tienes más de un usuario? esto no es compatible con Pro Tools.
Prueba a seleccionar el disco duro y vas a Archivo-Obtener información o pulsa Manzana -"i", aparece una ventana de información acerca del disco duro, mira Permisos y Propietario

Un saludo

http://www.myspace.com/saldoinsuficiente

Subir
#7 por Fabs el 26/10/2007
Creo que nos acercamos al problema! Te digo lo que pone:

Permisos y propietario:
· Puede: Leer y escribir

Detalles:
·Propietario: sistema
·Acceso: Leer y escribir

·Grupo: admin
·Acceso: Leer y escribir

·Otros: Solo Leer

El propietario lo he cambiado de sistema a Fabs. El grupo lo he cambiado de "admin" a "everyone". Y "Otros" lo he cambiado de Solo leer a Leer y escribir. Le doy a "Aplicar a los ítems incluidos" pero me sale una ventana que dice:

" El finder no puede completar la operacion porque algunos datos de "Macintosh HD" no se han podido leer o escribir. (Código de error -36)"

Le doy a OK. La historia es que Pro Tools sogue sin dejarme cambiar el Audio de Transfer a Record, por lo que sigo con la cantinela de "Macintosh HD is not an Audio Record Volume". A lo mejor es que cambie a algo que no era, porque en lo de permisos y propietario me dejaba elegir entre bastantes opciones.

A lo mejor le di a la que no era. Tu que dices? (y más gracias tio)
Subir
#8 por ManSon el 26/10/2007
Pues no, el caso es que lo tenías bien, como yo, y me deja reproducir y grabar, aunque en él no grabo, he probado.
Algo se nos escapa. . . .A ver , ¿que Macintosh-Digidesig hardware-version de Pro Tools y de Tiger tienes exactamente? repito ¿no habrás creado algún usuario aparte de Fabs?

http://www.myspace.com/saldoinsuficiente

Subir
#9 por Fabs el 26/10/2007
No no, no hay mas usuarios, sólo yo, perdona.


He comprobado las versiones:

Digi 002 Rack System Firmware version v1.08r.

Curren System Firmware version v1.21r.


He hecho el Update del hardware pero sigue sin dejarme cambiar el audio de T a R. De nuevo "Macintosh HD cannot be designate as an Audio Record volume because it is not a valid Audio Volume"

De todas formas he vuelto a cambiar los permisos y propietario a como lo tenia antes, no se si esto puede tener algo que ver. No se porqué, pero para mi que es algo de permisos y propietario o de la version de Tiger que no es compatible o algo por ahí. Por cierto, la version del Tiger que tengo es la 10.4.10. La version de Pro Tools es la 6.9.2 (que por cierto, ahora que me fijo, en "Acerca de este Mac", si clico en aplicaciones, en Pro Tools me dice "clase: PowerPc", no sé si esto es importante...)

Alguna idea?
Subir
#10 por Fabs el 26/10/2007
Ah! No me acorde de decirte en el post anterior que cuando entro en Utilidades de Disco, en la columna de la izquierda me aparecen:

931.5 GB Hitachi HDS72...
----Macintosh HD

Si hago clic en Macintosh HD y en borrar, la ventana me aparece en gris, no me deja tocar nada, como si no tuviera acceso, sólo me deja clicar en "borrar espacio libre", el resto me aparece en gris. En formato del volumen me aparece "Mac OS Plus" (a secas, sin registro) y en nombre no me aparece nada.

Si hago clic en "931.5 GB Hitachi HDS72..." no me deja hacer absolutamente nada, ni borrar espacio libre ni nada, y en nombre pone "Sin Título".

Lo digo porque en la imagen que adjuntaste unos posts mas arriba en el tuyo aparece una tercera opcion que se llama "sesiones" con nombre "sesiones" y te deja entrar en opciones de seguridad, en borrar y cambiar el formato de volumen, y a mi no me deja hacer nada en ninguna de las dos.... Puede significar algo?
Subir
#11 por ManSon el 28/10/2007
Perdona la espera, he estado fuera.
Lo que más me ha llamado la atención es lo de "clase:PowerPC", Si hace poco te compraste el Mac será MacIntel ¿no?, es que 6.9.2 NO es compatible con MacIntel, sólo con los clásicos Macs, lo mínimo que debes tener con MacIntel es 7.1.1, que fue la primera versión para MacIntel.
Por otra parte el Macintosh HD es normal como te aparece, pero sí, puedes cambiar el registro como te expliqué, aunque esté "nublado", pero si ese, no es el disco de las sesiones déjalo así, solo puedes acceder a otros datos como borrar y sus opciones en un disco que no tenga el sistema, y si quieres hacerlo en el disco de sistema deberás arrancar desde un disco externo o desde el DVD del sistema.

Otra cosa que veo que está mal es la versión de tu OS X, 10.4.10, en principio es incompatible con Pro Tools, se podría "arreglar", pero a casi todo el mundo le está dando muchos problemas, ya avisan en Digidesign, y NUNCA actualices el sistema desde "Actualización de software", SIEMPRE, bájate la versión Combo desde Apple, reinicia en modo seguro, esto es, pulsando a la vez la tecla mayúsculas(la pequeña), instala, reinicia normalmente, lo hará dos veces(normal), repara permisos y a funcionar, necesitarás bajar de OSX, por aquí, en hispa ya se ha contado como, pero yo TE ACONSEJO, ESPERAR, en unos días sale 7.4 y como tienes que subir a 7.1.1 por huevos, mejor haz un esfuerzo y sube a 7.4, que seguramente sea compatible con 10.4.10, y seguramente estará en breve para Leopard, gratuitamente para quien tenga 7.4, o quizá ya venga preparado directamente.
Un saludo

http://www.myspace.com/saldoinsuficiente

Subir
#12 por Fabs el 29/10/2007
Ok. Bueno, he de decirte que hay cosas que no me han quedado muy claras debido a mi poca experiencia mac y con la informatica en general.

Me ha quedado claro que la version que tengo de Pro Tools no es compatible con mi Mac (que por cierto sí tengo Mac Intel, exactamente un procesador de 2.8 GHz Intel Core 2 Duo), así que como tu dices necesito la version 7.1.1 o posteriores. Hasta aqui todo bien.

La primera duda que tengo es como consigo la version 7.1.1. ¿Tengo que comprarla original, hay alguna actualizacion para los que tenemos versiones antiguas o directamente me la puedo descargar con Torrent o P2P? Por otra parte, ¿si me hago con esta version de Pro Tools tengo que hacerle algo al sistema, como formatearlo o todo esto que me dices de descargarme el Combo desde Apple y reiniciar, reparar permisos y demás? No he entendido eso muy bien, ya ves que estoy bastante pez en todo esto.

Gracias por la paciencia. Un saludo.
Subir
#13 por ManSon el 31/10/2007
Hay que entrar en Digistore y comprar por 79€ el 7.3 y luego actualizar gratuitamente a 7.3.1, y 7.3.1cs5 pero como te dije, va a salir el 7.4, probablemente, por un precio, más o menos parecido(esto me lo imagino) en días y así no tendrás, seguramente, problemas con Tiger 10.4.10, pues imagino que ya será compatible directamente,
http://store.digidesign.com/es/index.cf ... goryid=621 (lee bien todo antes de comprar y bajar)

OJO en este foro no se puede hablar de pirateo. [-X


Y sí, si te empeñas en seguir en 7.3.x, debes bajar de versión tu Sistema Operativo o bajarte un parche de Digidesign, esto es un poco engorroso, pero creo haberlo explicado alguna vez, además de la optimización del sistema, que esto es para todos los Pro Tools, haz alguna búsqueda en el foro de Mac o Pro Tools, y RECUERDA, en adelante no actualices NUNCA, tu sistema operativo si no está aconsejado expresamente en la web de Digidesign, aparte de actualizar SIEMPRE, como te he contado, NUNCA desde el actualizador de la "manzanita" superior izquierda, la combo de las versiones la cuelgan en Apple y es gratuita a no ser que cambies de versión "general", esto es, de Tiger a Leopard, pero en el momento que tienes pagado uno de ellos, 10.4(Tiger), tienes gratuitas todas las actualizaciones hasta 10.5(Leopard) y esto son varios años de actualizaciones.
Todas las optimizaciones que he explicado en otros hilos están el los manuales :wink:
Pero si tienes alguna duda y no encuentras respuesta en las búsquedas, aquí estaré.
Un saludo

http://www.myspace.com/saldoinsuficiente

Subir
#14 por Afi01 el 15/02/2013
Hola Fabs,

Sé que hace tiempo de este hilo pero me pasa el mismo problema que a ti y no se como arreglarlo para poner la R de record en workspace.
Tambien soy novatillo en mac, finalmente pudiste reparar el problema? Si es asi me puedes decir como? Estoy desesperado
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo