Novation X-Station/Xyo - Usuarios

#181 por kanstraktar el 01/02/2012
no todos los knobs son mapeables para usarles con tu sequenciador/software, pero si que todos tienen que funcionar por el propio sinte...

tengo un mac tambien y tengo otra duda - que no encuentro el programa de la tarjeta de sonido de X-station... es decir, que si conecto una o dos lineas audio puedo controlar todos los efectos de la tarjeta, pero del ordenador, que solo entra por el USB, puedo controlar solo el volumen general, ni siquiera solo su volumen, que afecta a los otros canales tambien.

hay un programa que se instalo con los drivers USB que se usa para controlar el ordenador mediante la tarjeta de X-station...?
Subir
#182 por Johnny G el 02/03/2012
Que tal chicos? A ver si me echais una mano.

Utilizo Ableton, y no consigo enviar MIDI al sintetizador. Tengo un canal midi que envia midi a la interface de sonido (y le llega) y el midi out de la tarjeta lo tengo conectado al midi in del sintetizador,.., y la salida del sinte a la entrada de la interface de sonido,.., en ableton tengo una pista IN de audio y una pista MIDI desde donde envio el midi, pues no consigo que suene...

Necesito configurar algo desde el sinte? o desde ableton? He revisado las preferencias de Ableton para configurar el midi y parece que está todo bien...
Subir
#183 por Johnny G el 03/03/2012
Buenas, después de un dia investigando, di con esta pagina en el foro de ableton: http://forum.ableton.com/viewtopic.php?f=4&t=61365

Te explican como tienes que configurar la pista para utilizar el sinte desde ableton de manera externa,.., lo he probado con el cable USB, y funciona perfectamente, con latencia, pero ajustando el delay de la pista se soluciona.

El problema que tengo es que por el cable midi desde la interface de audio, no suena el sinte,.., es decir, le llega señal midi e incluso me cambia los presets, pero no suena nada...

Si alguien da con la tecla, que postée por aquí. Gracias.
Subir
#184 por Johnny G el 03/03/2012
TOMA!!

Ya he dado con la tecla...

ME pasaba eso porque tenia configurado el sinte para que solo le llegan señales midi por el usb, para cambiar eso y que te llegue señal midi por el MIDI IN, pulsas dos veces la tecla GLOBAL, y con las tecla BANK /PAGE te vas hasta SYNTH MIDI SRC: y lo cambias a MIDI IN con el knob de DATA / VALUE y luego pulsas la tecla WRITE para guardar los cambios y listo..

El siguiente problema que tengo es asignar parametros del sinte para poder automatiarlos desde Ableton... tiene que haber un sitio donde tu le digas que parametros del sinte quieres controlar via midi, como la envolvente, el filtro etc.. en el ableton aparece una lista de 117 parametros, casi toos vacios, para automatizar, y luego aparece 7 u 8 ya grabados, el pitch bend, modulation, y puedes automatizarlo, pero el resto no se como se graban...

Seguiré investigando...
Subir
#185 por Johnny G el 03/03/2012
Aqui aparece la lista que digo:
http://www.novationmusic.com/answerbase/en/article.php?id=259

Pues bien, de esa lista a mi me aparecen solo 7 u 8 , el resto me aparece vacio... Yo eso lo veo desde Ableton, en las "automatizaciones" eliges el parametro a automatizar de esta lista, pero esta casi entera vacia... debe haber algun modo de asignar esos parametros, igual reseteando el sinte se solucione,...
Subir
#186 por jamed el 19/03/2012
Hola
Soy nuevo por aqui y ya veo que va con mucho retraso el mensaje pero bueno por si alguien me puede ayudar.
Tambien tengo el x-station que cayo en mis manos hace cosa de un mes y llevo un mes volviendome loco con el teclado de los huevos yo tambien trabajo con logic 9 y me pasa lo mismo que el modo sinte y los templates me funcionan pero el automap no me detecta el x-station me dice que no hay ningun hardware contectado pero el logic si que me detecta el teclado, entonces el problema esque no lo puedo configurar con el automap para hacerme las plantillas de los sintes y del manejo del logic en si.La otra que me pasa es que una vez ya en el proyecto del logic grabo el sinte en midi y luego al hacer el bounce a wav la pitsa del x-station se pierde no se bouncea y no se como hacer para pasar esa pista a audio y que este lo grabado y no desaparezca. Y la ultima deriva de la otra y es que cuando grabo en midi del sinte en el proyecto se oye pero cuando quiero abrir una pista nueva con el x-station y cambio el sonido se me cambia el sonido anteriormente grabado por el que acabo de cambiar. Ya se que son muchas cosas y no se si me he explicado bien del todo Pero si alguien tiene idea de todo esto HELP!!! porfavor que llevo un mes dandome cabezazos para poder funcionar con el x-station....
Subir
#187 por kanstraktar el 31/05/2012
Alguien con el problema de los "jumpy knobs"? Es decir algunos knobs que empiezan a saltear a valores random?

Tengo este problema con el knob de LFO Depth, que al tocarlo, se salta a un valor random... y no se que tengo que hacerle. He reinstalado el OS, pero sigue igual. Alguien que le ha pasado esto y me puede hechar un mano?

Gracias
Subir
#188 por yoew el 31/05/2012
¿que es x-station o xyo?

igual es que te has hecho el knob....¿o acaso el cacharro es nuevo?

a mi me ha pasado eso en algunos caharros,despues de mucho uso...sobretodo en controladores.
Subir
#189 por Johnny G el 06/07/2012
#187 A mi eso no me pasa, lo que si me pasa es que el kno de "LINE OUT LEVEL", el que está a la izqueirda del todo,.., solo me marca los valores 0,...,1,...2,...3,... si giro el poten al maximo de su derecha llega a 3, y a medida que giro a la izquierda, pasa a 0.

Y otra cosa curiosa,.., que me da a mi no es un fallo pero es muuuy extraño, no se... pero el fader del "MOD ENV DECAY",.., el segundo,..., de los dos "DECAY" que hay el de la derecha, no FUNCIONA en midi, en modo sinte va perfecto pero en midi no hace NADA,.., y lo curioso es que en algunos TEMPLETES, ese fader es sustituido por el knob "LINE OUT LEVEL", lo sé porque este se llama "Volumen 6" en algun templete (sale en la pantalla al mover el knob), y en otro se llama "Mod Env Decay", es como si ese fader no vale y en su lugar se utiliza el knob de LINE OUT LEVEL para su funcion, me explico?

Podeis comprobar eso? a ver si os funciona el fader del MOD ENV DECAY en midi, vamos q manda señal midi...

Una paranoia...
Subir
#190 por aquario3 el 23/07/2012
Hola amigos, tengo ganas de comprarme un X-Station, pero tengo unas dudas haber si pueden despejar. Primeramente si funciona en windows 7 64bits , es para trabajar con cubase artist 6,5 Yo busque en la web de Novation pero no vi esa info...ni bajandome el manual pues el manual habla de windows xp....algun alma caritativa que responde esta consulta :D
Subir
#191 por kanstraktar el 27/07/2012
#189 pues a mi no me pasa esto. primero, el knob de line out, como los otros dos que estan junto - monitor y phones, no me indican nada en la pantalla, ni siquiera pensaba que han de indicar algo, como que tienen la raya blanca que te indica donde estas y ademas lo sientes en tu auriculares, nunca lo vi como algo que faltaba.

en cuanto a MIDI y templates, hay unas cosas raras tambien, que en unos templates, tienes disponibles todos los knobs y en otros, no. no se porque es esto.

yo escribi a novation y me han contestado que podria enviar mi sinte y me cambiaran el knob o que me podrian enviar el knob y podria soldarlo yo. de momento, nada, ya que no me parece tan grave. su funcion esta aun 100% funcional con automation, asi que al menos no esta perdido de todo.

#190 no tengo idea, uso un mac, en teoria tendria que funcionar. si no encuentras la informacion, puedes tambien escribir a novation y te contestaran, en una semana mas o menos, pero te contestaran.
Subir
#192 por kanstraktar el 27/07/2012
#186
- de lo que sabia el automap no funciona muy bien con el x-station, yo no lo uso, me mapeo todo VST, knob-a-knob, es mas tiempo pero igual lo tendras como tu quieras

- hazte un canal audio que escuche tu entrada de X-station y dale record, pasando por tu canal midi y grabarlo en tiempo real en el audio

- tenia este problema tambien por un tiempo. tienes que cambiar canales MIDI, cada vez que introduces un nuevo canal MIDI de x-station. es decir, si tu canal MIDI de x-station es by default 1 y grabas algo con el, si quieres despues grabar en un otro canal tienes que hacer el nuevo canal - midi channel 2, y en x-station tambien (desdel buton Global, encima del display). otra cosa es que nunca te van a sonar juntos, porque el x-station no es multitimbirco y solo puede reproducir un canal midi a la vez
Subir
#193 por malsgo el 13/10/2012
Hola amigos! Soy nuevo en esto de la síntesis de sonidos y necesito sintetizar algo parecido al sonido que hace un serrucho al tocarlo con un arco,¿ alguien puede ayudarme? Tengo el Xyo 25
Subir
#194 por kanstraktar el 14/10/2012
#193 aqui hay un grupo de yahoo de usuarios de x-station donde hay bastantes bancos de sonido para ir buscando/probando http://launch.groups.yahoo.com/group/X-Station/files/

no se como hacer el sonido que dices, pero si encuentras uno similar, lo puedes modificar hasta que quede comom lo quieras.

saludos
Subir
#195 por Johnny G el 15/10/2012
Buenas, existe la posibilidad de algun software que te permita cargar los presets del sinte, y ver las ondas que tiene y demás caracteristicas? porque desde el propio sinte no se ve nada...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo