Novato: ajustar presets iniciales en VSTi

#1 por tonoalba el 10/07/2015
Buenas! acabo de instalarme el reaper. Siempre he sido de cakewalk, sonar... pero en descarga no oficial... ahora atraido por el precio de reaper y su versión demo completa, me he decidido a darle una oportunidad.

El caso es que tengo canciones hechas en midi, y quiero asignar instrumentos virtuales a cada una de ellas, incluida la pista de batería.

Peeeero... no soy capaz de que cada pista empiece con el preset que quiero de cada instrumento. SIEMPRE se me reinician en algun prestablecido, que cambio, y al parar la cancion y volver a empezar, vuelve otra vez al preset inicial.

No tengo ni idea de si es una señal midi, de si hay que guardarlo... ni de como.

Por cierto, he mentido un poco, he utilizado sonar y cakewalk, sí, pero nunca nunca había trabajado con VSTi, por lo que mi duda no es por novato de reaper, sino por novato absoluto de todo...

Ted DjBiase "Million Dollar DJ"
INDIE DJ

Subir
#2 por tricky2k el 11/07/2015
El problema es que las canciones hechas en MIDI guardan una información que es la que te está dando la murga. Abre la canción en el editor midi, Abajo en el editor tienes la ventana de eventos CC y un desplegable a la izquierda. Escoge Program. Luego, con botón derecho del ratón sobre la ventana de eventos, escoge Select all events in lane, y luego suprimir. Después haces lo mismo con Bank/Program Select, con 00 Bank Select MSB y 32 Bank Select LSB. Una vez hecho, guardas y ya debería estar solucionado.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#3 por tonoalba el 21/07/2015
Muchas gracias!!! sabía que había algún sitio por ahí para eliminar esas señales, pero ni idea de donde estaban!

un saludo... seguiré preguntado obviedades seguramente...

Ted DjBiase "Million Dollar DJ"
INDIE DJ

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo