Nuendo 4.3 y Alesis Multimix 16 firewire, leeeeeento

#1 por sacer el 05/07/2010
Hola, a ver si alguien sabe como solucionar esto.

He enchufado la Alesis por firewire al Nuendo, he puesto los drivers de la web de Alesis para el Windows 7 64bit que tengo, el Nuendo reconoce perfectamente los canales del Alesis pero sólo puedo trabajar a 11 segundos cada click del ratón... (así como suena). Explico esto último, pensaba que la latencia era cosa únicamente del sonido pero en cuanto selecciono el driver de "Alesis Asio Driver" valga la redundancia, en el configurador de dispositivos marca de repente 11.000 ms de latencia (no se si los ms se refiere a los decimales o a los 11.), y a partir de ahí estoy condenado a que cada click del ratón en cualquier cosa que de del Nuendo tarde mas o menos 11 segundos! en reaccionar y aparezca lo que tiene que aparecer, no se si será una casualidad lo de los 11 sg o que, no creo que tenga absolutamente nada que ver pero es para volverse loco, ahí contando los 11 segunditos. La latencia me da bastante igual, con que grabe lo que tiene que grabar me vale, pero no graba nada.

Otra cosa curiosa al instalar los drivers es que sólo me deja configurarlos a 44 ratas cuando se deberían poder escoger 96 rates y 24 bit según especificaciones. Por falta de equipo no creo que sea 3 g de ram y doble nucleo de 2,algo no me acuerdo, 64 bit.

Mi pregunta es si se debe a la tarjeta firewire, es la típica conceptronic de 400 con chip VIA VT6306; si es cosa del Nuendo y algo que se me esté pasando de la configuración, o si es la mesa (aún estaría a tiempo de devolverla al tio Thomann).

Espero sus propuestas!
Subir
#2 por lucida casual el 10/07/2010
Hola Sacer,
a mime pasa algo parecido pero diferente... me explico. Tengo una Multimix 8 Firewire, con Cubase 2.5 + Reason. Hasta ahora funionaba 10 puntos sobre XP. Estoy probando para pasar to a Win7 y ahi empezaron los problemas. Despues de averiguar, veo que es bastant comun esto de que las musltimix Firewire trabajen mal sobre Win7. Lo que te pasa a ti, de funcionar lento en reuesta, me ha pasado a l principio, pero simpklemente al reinicializar se fue el problema De todas maneras estoy tratando de que suene ago, porque si bien Cubase reconoce la interface, en el panel de control (que por cierto deja mucho que desear) no aparece Frecuencia de Muestreo (Sample Rate) alguna.
Tambien lei por ahi que para que funcione mejor el puerto firewire debe estar la "controladora de host compatible con OHCI 1394 (heredada)". No se si te sirve algo de esto...Es tambien para divulgar lo lamentable de Alesis y cia para las actualizaciones.
Ex & Tos
Subir
#3 por sacer el 15/07/2010
Hola Lucida, gracias por contestar, definitivamente el problema es de los driver para windows 7 64bit. Cambié la firewire por una con chip Texas instruments y seguía igual, instalé el cubase en vez del nuendo y lo mismo... lo solucioné instalándolo en win XP 32 bit con el nuendo (el cubase es inestable en mi xp) y parece que funciona, eso si con los drivers del cd, los de la web para xp nada. Está claro que hay que tener una coña carambolera bastante importante para que funcione.
Subir
#4 por Dr WC el 06/09/2010
Hola forer=s!
Yo tambien tengo un problema parecido con la Alesis Multimix 16 Firewire. Lo uso con cubase+reason, y el caso es que al comprarme un portátil nuevo (Dell studio1747 con procesador i7 y 4 GB de RAM) que lleva windos 7 e instalar los dichosos drivers de la web de Alesis para win7, resulta que se instala, voy a panel de control y la configuro com tarjeta predeterminada; y ya no pasa nada más. la reconoce y dice que funciona correctamenete y todo eso, pero el caso es que es como si windows no le asignara un puerto de comunicación....¿?¿?¿Alguien sabe algo? ¿habrá nueva versión de drivers?
Muchas gracias de antemano!!!
Saludos!!
Subir
#5 por commodore el 13/09/2010
Yo tengo la alesis multimix firewire 16 y no me va lento en windows 7 32 bits.
Cuando me la compre me calente mucho la cabeza para configurarla pero ya me va perfecta, yo utilizo la he utilizado con cubase 3 sx , 4 y ahora con 5, tambien hace un dos meses en la pagina de alesis actulizaron los drivers para windows 7, yo lo que se os puedo decir es que la utilice con una targeta firewire conceptronic y me funcionaba mal y compre una con chip texas y me va de escandolo. apenas tiene latencia por lo menos en mi ordenador funciona a tiempo real y utilizando 4 canales en estereo y 3 en mono.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo