Nuevo OS para Virus C 6.6 (beta)

#1 por Bubs el 02/03/2010
Buenas,
Esta en la pagina de access,
http://www.access-music.de/page/render/ ... us_ti.html
Parece que mejora el timing midi, no dicen mucho mas.... habra una version 6.6 final???
Increible que le den soporte a un sinte 6 años despues de dejar de fabricarlo!!!!
Alguien la a probado?? Me encuentro fuera de casa por no se cuanto tiempo y me encantaria saber que mejoras hay!!!!
Saludios
Subir
mod
#2 por Soundprogramer el 02/03/2010
Pues me alegra también comprobar que se mojan para corregir errores
importantes en el C pero en el Virus b se dejaron algunos bugs raros
sin actualizar. Estando en modo multi y al cambiar de sonidos aveces
pierde los ajustes de los envíos de efectos memorizados en las partes.
Este bug se quedó sin corregir aún en la última revisión 4.90 y no se
han dignado en subsanar. Y algunos más..

Synthesizers are not preset machines!! ºLª

Subir
#3 por Bubs el 02/03/2010
Vaya, yo la verdad es que en la 6.5 del C no sufro bugs hasta donde lo conozco, de hecho esto que arreglan del timing tampoco lo veo como problema en la 6.5.
Saludos
Subir
#4 por chemisferio el 02/03/2010
A mí lo que me parece raro (bueno, en realidad no me parece nada raro) es que después de 6 años de actualizaciones sigan corrigiendo bugs en este sinte. Y lo de dejar un sinte con unos cuantos fallos y sin ninguna perspectiva de futuro es una práctica demasiado común en los fabricantes, sacan un producto incompleto o que funciona mal, los usuarios pagan el precio de un producto terminado por hacer de betatesters y después se interrumpe el desarrollo y a tomar por culo. Sacan un producto más caro y con más funciones y fallos, y se quedan tan anchos.
Subir
mod
#5 por Soundprogramer el 02/03/2010
Pues la cosa es casi así, aunque Access no es de las peores y los
errores graves los suelen corregir con mayor o menor solvencia.
Cuando sacan un modelo nuevo dejan casi aparcado en el
baúl de los recuerdos los modelos anteriores y sus actualizaciones
porque les interesa "quitárselos de encima" lo antes posible.
Solo se dedican a corregir errores importantes y nefastos.

Pero remarco que aún así esta marca tiene más seriedad y mayor
compromiso con sus usuarios y productos.
Peor se les da el asunto a los de Waldorf porque el Micro q y otros
de su línea tienen aún bugs sin corregir y molestos. Abandonaron
el Desarrollo del XT cuando estaba apunto de salir la V 3.0 y así.
Eso si que toca bastante los cataplines.. Pero les da igual!!
Y encima le seguimos comprando cosillas :mrgreen:

Synthesizers are not preset machines!! ºLª

Subir
mod
#6 por walerandei el 03/03/2010
Soundprogramer escribió:

Y encima le seguimos comprando cosillas :mrgreen:


Porque ellos lo valen! ... :mrgreen:

Naaa ... hablando en serio, te sacan un chisme con 3 osciladores por voz, 20 voces de poli, 16 partes, fx independientes, tabla de ondas, carga de samples en osciladores ... con un sonido muy curioso ... todo esto por 370€ ... ¿y quieres que no vendan?
El BLO, es mucho BLO y por 3 perras! :wink:
Subir
#7 por chemisferio el 03/03/2010
Está claro walerandei, de hecho yo también tengo un Blofeld :mrgreen: . Pero si no recuerdo mal les ha costado unos 2 años hacer un OS con el que sea estable vía USB y no dé problemas en modo multi (y un montón de fallos más que tendría al principio).
Y ya que estamos vendidos a su política de márketing (a alguno nos tiene esperando el Stromberg todavía :lol: ) y vamos a seguir comprando productos en fase de desarrollo, pues deja que me queje un poco, que total es gratis :mrgreen: .
Subir
#8 por Rod el 16/05/2011
es posible que esta version genere algun tipo de problema?
lo digo por que lo actualize, carge el archivo midi y tal
durante un tiempo me funciono de pm
y hoy me a empezado a realizar un zumbido como de distorsion al decaer algun sonido no con todos
me estoy cuestionando reinstalarle la ver 6.5 de nuevo
incluso lo e intentado pero no e tenido exito y la verdad e no se que hago mal
me e mirado el manual e seguido los pasos pero no puedo hacer un downgrade a la version 6.5
alguien podria darme algun cosejo?
gracias
Subir
#9 por Rod el 16/05/2011
bueno e averiguado algo mas creo e reinstalado nuevamente el 6.6 ya que el 6.5 no me deja y e revisado punto a punto e puesto en modo test el virus y no me da ningun error pero aun asi lo que ocurre me sucede como si fallara algo de polifonia cuando presiono varias teclas al mismo momento me hace el ruido que es como si fallara el ditering o tuviese un problema de fase o incluso como un fallo de dsp o sisterma, tego muchos sintes y nunca me a pasado esto .
seguire investigando
Subir
#10 por Rod el 17/05/2011
bueno compañeros ya e dado con el fallo
Error Number 1 DSP-RAM failed !
el caso es que despues de varios intentos de instalaciones al final pude instalar la version 5.5 inicial y fue en ese instante cuando me a dado el fallo , el fallo y el consecuente problema se a solucionado como e podido leer en el foro http://www.infekted.org que es un foro especifico de todos los tipos de virus ,el resumen es bateria cr2032 al canto , le e quitado la bateria le e puesto una nueva ,lo he reiniciado apretando LFO1 + LFO2 shape a la vez que lo enciendes hace unos resets y problema resuelto se calibra y queda como nuevo.
en fin a qui queda por si a alguien le sucede alguna vez lo mismo que ami.
saludos
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo