Nuevo portatil no reconoce cdj 400 por usb 3.0

#1 por MichaelM el 25/07/2013
El tema es que acabo de comprar un lenovo con 2 puertos usb 3.0 y uno 2.0 y por el usb 2.0 si me lo reconoce el cdj su audio y su MIDI, pero en los puertos usb 3.0 me reconoce el MIDI y el audio no y en el traktor tengo solo un canal de salida...

Drivers y firmware estan actualizados (1.007 y 1.33 respectivamente)

Creo que debe ser algun problema con el usb 3.0, el sistema operativo W7 Ultimate

¿¿Alguien mas le ha pasado??, no encuentro ninguna entrada parecida en el foro ni por internet, gracias.

2x Cdj 400 - 2x Technics 1200 mk2 - Nuo Eclere 2.0 - FSM 600 - Sennheiser HD25 II - Kaos Pad 3 - Traktor Pro 2 - MC 1000 - Krk Rokit 6 - Adam A7 - Emu 16/16 PCI Express - Novation Remote 61 SL - Yamaha Dtxplorer - Event 20/30

Subir
#2 por MichaelM el 26/07/2013
Lo he solucionado usando un HUB usb, pero lo mas curioso es que conecto el HUB en cualquier puerto usb y va perfectamente hasta en los 3.0, esta son las cosas de los ordenadores siempre tan imprevisibles.

Es un coñazo tener otro aparatito conectado, pero de momento la unica solucion, creo que voy a llamar a pioneer para que revisen el problema por si le pasa alguien mas.

De momento es la unica solucion.

2x Cdj 400 - 2x Technics 1200 mk2 - Nuo Eclere 2.0 - FSM 600 - Sennheiser HD25 II - Kaos Pad 3 - Traktor Pro 2 - MC 1000 - Krk Rokit 6 - Adam A7 - Emu 16/16 PCI Express - Novation Remote 61 SL - Yamaha Dtxplorer - Event 20/30

Subir
#3 por jaimitodj el 26/07/2013
a mi me paso lo mismo con mis 850 en casa pero no con los 400 en el bar donde pincho.

lo de los 850 lo solucione con un HUB

todo esto en un mac nuevo con usb 3.0


hable con pioneer y les dije lo mismo que lo avisaran o lo tuvieran en cuenta para actualizaciones de firmware pero hacen caso omiso.

un saludo!

Pioneer DJM 900nxs
Pioneer CDj 2000nxs
Sennheiser HD-25

Subir
#4 por MichaelM el 26/07/2013
Pues a ver si se ponen las pilas que parece que nada mas que trabajan para los usuarios de cdj 2000 en adelante.

Ademas cuando compras el producto no te dice q tengas q depender de un adaptador para poder usarlo, asi q a esto deberian de darle solucion.

2x Cdj 400 - 2x Technics 1200 mk2 - Nuo Eclere 2.0 - FSM 600 - Sennheiser HD25 II - Kaos Pad 3 - Traktor Pro 2 - MC 1000 - Krk Rokit 6 - Adam A7 - Emu 16/16 PCI Express - Novation Remote 61 SL - Yamaha Dtxplorer - Event 20/30

Subir
#5 por Ivan Reptiliano el 27/07/2013
No es muy recomendable usar tarjetas de audio en un HUB, no va haber solucion oportuna para el usb 3.0, tienes riesgo inminente de BSOD en cualquier momento, lo mejor es desinstalar el driver 3.0 desde panel de control (no desde administrador de dispositivos), y si puedes actualiza la BIOS esto solo para Windows, tuve este problema hace 3 semanas con mi nueva DELL i7 y se soluciono.

El cdj-400 ya esta descontinuado hace mas de 2 años ya no actualizaran nada para esa unidad.

2X Pioneer Cdj-900 Nexus
Allen & Heath Xone:4D
2x Allen & Heath Xone k2
Allen & Heath Xone:22
Akai Apc40
NI Audio 10
NI Audio 2 dj
Sennheiser hd 25-1 ii
Traktor Pro 2.6.1
Dell inspiron 15R SE Intel core i7 3612QM

Subir
#6 por MichaelM el 27/07/2013
Aun no he visto un pantallado azul con windows 7, pero lo testeare y si veo algun problema haré lo que dices y desinstalaré los usb 3, gracias por tu aporte.

Me da coraje porque es mas problema de los drivers del ordenador que otra cosa, ayer mismo lo probó un amigo mio que tiene un portatil y todos los puertos son usb3 y en su portatil no dió ningun problema...

2x Cdj 400 - 2x Technics 1200 mk2 - Nuo Eclere 2.0 - FSM 600 - Sennheiser HD25 II - Kaos Pad 3 - Traktor Pro 2 - MC 1000 - Krk Rokit 6 - Adam A7 - Emu 16/16 PCI Express - Novation Remote 61 SL - Yamaha Dtxplorer - Event 20/30

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo