Nuevo problema Pio Ergo y Vdj LE

#1 por ximopc el 10/01/2012
Hola de nuevo.

Como finalmente no pude solucionar mi problema con los codecs de asio en mi antiguo portatil he pedido uno prestado a ver si funciona.

El tema es que ahora no me da problemas el audio, pero el VDJ LE no me reconoce la controladora, estan las luces de la mesa moviendose pero no responde a los controles. Lo he desinstalado todo e instalado varias veces.

Cuando abro el virtual me sale un mensaje que pone: no se encuentra el punto de entrada del procedimiento ntAlpSendWaitReceivePort en la biblioteca de vinculos dinamicos ntdll.dll

He probado a reinstalarlo en otro puerto, pero me pasa lo mismo...solo la primera vez que lo he instalado me ha salido el mensaje de windows de dislositivo usb nuevo instalandose, y no me ha dado ningún error...

¿alguien sabe que tengo que hacer?

Esta todo actualizado, drivers y controladora...

La vida es demasiado corta para escuchar mala música

Subir
#2 por Panucci el 10/01/2012
Desinstala el driver en el admin. de dispositivos y reinicia para que te lo pille de nuevo.
Subir
#3 por ximopc el 10/01/2012
Es lo primero que he hecho, pero sigue sin reconocerlo...la Ergo se pone ha hacer lucecitas como si la cosa no fuera con ella...

La vida es demasiado corta para escuchar mala música

Subir
#4 por Carlos da_Silva el 10/01/2012
prueba en algún ordenador más, si estás haciendo bien las cosas lo más probable es que esté la ergo jodida. sino no tiene otra explicación.
Subir
#5 por ximopc el 10/01/2012
Creo que no debe ser la ergo porque en un pc si que funcionan los mandos, pero me da error de sonido(ni siquiera puedo manejar el vdj con el raton)...y en el otro pc no la reconoce, pero no me da el error de sonido (y si que puedo manejar el vdj con el raton).

La probé en un pc muy viejo y si que funcionaba, así que la tabla no es.

Si puedo formatearé el pc y empezaré de cero...

La vida es demasiado corta para escuchar mala música

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo