Nuevo .tsi para la Vestax VCI-100 en Traktor Pro

#226 por Emiyanez el 30/03/2009
Hola otra vez,

En cuanto tenga un rato repasaré en el mapeo MIDI de los jogs las opciones de "Autorepetición" por ver si mejora la estabilidad y nos ahorramos este tipo de problemas. Aun así, para los que tienen el firmware 1.2 y como apunta Analogico, basta con desactivar los jogs y volver a activarlos (lo cual no lleva ni 5 segundos y no interfiere con la mezcla... Cuando repase el mapeo colgaré una nueva versión a ver si mejora. También me han comentado que existen algunos problemas para controlar lo loops desde el jog B. El caso es que me sucede una cosa muy curiosa... El mensaje MIDI que envían la parte exterior de los jogs cambia, sin previo a viso, cada vez que enciendo la VCI-100. Es una cosa absurda, pero unas veces envía un tipo de mensaje y otras uno diferente. Si alguien puede comprobar si el cambio de tamaño del loop responde bien con la parte exterior que me lo comente.

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#227 por Stumer el 07/04/2009
Hola chicos,

He estado mezclando y el problema no desaparece ni pulsado dos botones a la vez como habeis dicho (tengo la version firmware 1.1). Este problema no se a que es debido. No lo tenía con la versión anterior a la pro 1.1.1 que es la que uso y ahora no hace mas que dar problemas y dejar inservible el conjunto. Así que intentaré buscar el problema y en caso de que no encuentre solución... no quedara otra que retroceder versiones. Es una pena.


Saludos.
Subir
#228 por Emiyanez el 07/04/2009
Hola Stumer,

Siento decirte que he repasado a fondo el mapeo, poniendo especial atención en las opciones de "Autorepetición" de los comandos ejecutados desde los jogs, y no hay nada en el archivo .tsi que justifique estos errores de funcionamiento. Yo también los sufro, aunque no con demasiada frecuencia, y, como tengo la versión 1.2 del firmware, pulsando simultáneamente los dos botones "Sync" para desactivar las jogs se soluciona el asunto.

Lo curioso es que el problema se soluciona desactivando los jogs o apagando el controlador, por lo que parece que el error está en la comunicación entre la VCI-100 y el Traktor. Se supone que utilizando la VCI-100 con un adaptador de corriente se mejora la estabilidad de la controladora por lo que puede que, con problemas como este, puediera ser de ayuda...

Suerte...

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#229 por spidre el 08/04/2009
como se instala o donde tengo que poner el archivo tsi. xa q me lo reconozca o funcione ¿?
Subir
#230 por Stumer el 09/04/2009
En las opciones de configuracion---> import
Subir
#231 por Alex10 el 11/04/2009
Hola emilio, despues de intentar intalar el ultimo tsi, que no me funciono xq no tengo el tracktor actualizado, volvi a instalar el tsi loop in out y ahora me funcion el tracklist en gradnde (cosa que antes me salia la pantalla en blanco) y ahora, despues de regularle la sensibilidad, en el pich bend, del jog izquierdo ( que lo tengo mas suelto) e vuelto a sentir, esa sensacion, de cuando las mezclas van como quieres, que aun estando sentado ( xq no tengo la mesa como quisiera) la pierna va loca, xq el mezclon es impresionante. Ara solo queda esperar el firmware 1.4 a ver si esas mejoras lo hace mas preciso.

un saludo y muchas gracias por dedicarnos todo este tiempo.

un abrazo emilio
Subir
#232 por Emiyanez el 12/04/2009
Hola Alex,

La verdad es que yo también estoy contento con la manera de funcionar del archivo .tsi. Como bien dices, dedicándole algo de tiempo a ajustar la sensibilidad de los jogs en las diferentes funciones, tienes la sensación de mezclar agusto y fácilmente, ya que todo responde tal y como esperas.

Me has comentado que no tienes la última versión de Traktor Pro... Aun así, creo que el nuevo archivo para 4 Decks es compatible con las versiones anteriores haciendo algún pequeño cambio. La principal diferencia entre las versiones anteriores y la 1.1 es que el antiguo comando "CD-DJ Jog" se ha renombrado a "Jog Scratch + Tempo Bend". Además, se han incluído algunas mejoras en los modificadores. Creo que todo te debería funcionar sin problemas a excepción del comando "Jog Scratch + Tempo Bend" que no debería ser reconocido. Sólo tendrías que añadir a los jogs en modo "Vinyl Off" la función "Transport/CD-DJ Jog" (la equivalente a "Jog Scratch + Tempo Bend" en las veriones anteriores).

Yo también etoy esperando que los de DjTechTools lancen el firmware 1.4 y que no vayan de farol. En cuanto salga, lo cargaré en la VCI-100, me curraré un nuevo .tsi equivalente al actual (me llevará algo de tiempo porque es bastante curro...) y comentaré en el foro mis impresiones. Creo que el cambio merecerá realmente la pena.

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#233 por Alex10 el 30/04/2009
muy buenas chicos, se sabe algo de la firm 1.4????

saludos
Subir
#234 por Emiyanez el 30/04/2009
Hola Alex,

Según se rumorea en DjTechTools, Ean Golden envió las especificaciones a Vestax para que se pusieran manos a la obra con la implementación del nuevo firmware pero de momento no hay respuesta...

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#235 por djtwister el 02/05/2009
puedes subir en enlace? o subelo a MU :D
tengo una duda, instalé el traktor 3 LE que venia con la vestax, i antes de pagar los 100 e que vale actualizar al pro pues, me descargue uno para verlo i porbarlo, pero nose que version es i quizas por eso noto que hace cosas raras, por ejemplo no deja avanzar la cancion con el jog (en el traktor anterior si que deja) i nose cosas asi, que nose si en la version de pago, vamos la oficial, estas cosas no pasan
alguien me ayuda? jeje esque asi se mas o menos que tal esta antes de actualizar del traktor 3 LE al traktor Pro
saludoss
Subir
#236 por Emiyanez el 04/05/2009
Hola DjTwister,

He estado fuera unos días y bastante desconectado de la comunidad hispasónica... En cuanto llegue a casa y tenga un rato, vuelvo a actualizar el enlace desde Megaupload. Mi .tsi está pensado para funcionar con la versión de Traktor Pro 1.1.1 o posteriores... Te lo digo por los posibles problemas con los jogs.

Un saludo.

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#237 por jppoirot el 13/05/2009
Esperando el link :)
Subir
#238 por Emiyanez el 14/05/2009
Hola Jppoirot,

Se me ha ido la olla... He tenido mucho lío en los últimos días y no he actualizado el link. Para colmo, no estaré por casa hasta el domingo por lo que me será imposible colgar el archivo. ¿Alguien tiene a mano la última versión y la puede colgar de nuevo?

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#239 por Emiyanez el 14/05/2009
Hola otra vez,

Estás de suerte... Bueceando en el portátil he encontrado el archivo .tsi:

http://rapidshare.com/files/232801059/V ... 0.rar.html

¡Que lo disfrutes!

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#240 por djtwister el 19/05/2009
Gracias por el Tsi, en cuando consiga la version adecuada lo probare :D , ( por lo que entendido, este tsi es para el Traktor Pro 1.1.1) es asi no?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo