Oficial Traktor Scratch Pro 2 / Pro 2

#166 por OFT el 13/04/2011
Bueno os dejo el link de traktor bible, han actualizado a la version Traktor Pro 2, hay algunos consejitos que vienen siempre bien mirar....

http://www.traktorbible.com/en/default.aspx

Saludos

http://soundcloud.com/j-martin-t

Facebook...http://www.facebook.com/#!/pages/J-Martin-Aka-MartorQ-Official-Site/149883101741138

Subir
#167 por samuelivorra el 13/04/2011
Gracias a todos por hacer posible este foro.


Tengo una duda y a lo mejor es que lo estoy haciendo mal

Cuando tengo dos temas syn en interno y quiero dar un salto a un punto no me mantiene el sync.


Espero que sea problema mio con las optins del clock sino es una P!


Gracias
Subir
#168 por OFT el 13/04/2011
#167 ¿tienes marcada en azul la casilla que tiene un Q (cuantizacion) justo debajo del volumen master (main)? prueba con la S tambien..........;)

Saludos

http://soundcloud.com/j-martin-t

Facebook...http://www.facebook.com/#!/pages/J-Martin-Aka-MartorQ-Official-Site/149883101741138

Subir
#169 por samuelivorra el 13/04/2011
GRACIAS!!!!!!!! GRACIAS!!!! GRACIAS!!!!!


:campeon:



Como antes solo dependia del master clock




Un saludo
Subir
Baneado
#170 por segarra el 13/04/2011
Hola muy buenas,

transmito una duda que en su dio tuvo un usuario de hispasonic y que no he podido dar respuesta.

"quisiera preguntar si a alguien le ha pasado que al conectar la x1 a tracktor 2 se quedan todas las leds encendidos. Cuando pulso la función hot cue no se apaga ni se enciende sino que se queda fija , al igual que con la función shift... ¿a alguien le ha pasado?"

Un saludo y gracias!
Subir
--61419--
#171 por --61419-- el 14/04/2011
segarra escribió:
"quisiera preguntar si a alguien le ha pasado que al conectar la x1 a tracktor 2 se quedan todas las leds encendidos. Cuando pulso la función hot cue no se apaga ni se enciende sino que se queda fija , al igual que con la función shift... ¿a alguien le ha pasado?"


A mi una de las cosas que me sorprendió fué que al conectar la XoneDX valía el mapa de traktor 1, sólo que faltaban comandos por asignarle, de las cosas nuevas añadidas.

No se cual será tu problema, ya que el propio programa lleva los mapas para "su" controlador.
Subir
#172 por Jeri_Jarko el 14/04/2011
#165 Si quieres el Duo solo para el software, claro que es posible hacerlo, otra cosa es que quieras el Scratch Duo, que no podrías porque la Audio 2 no tiene entradas para el Time Code.

Iki Cervantes
http://twitter.com/ikicervantes

- 2 x Technics SL1210 M5G
- MacBook Pro Retina 15"
- Allen & Heath Xone 92
- Allen & Heath ICE-16D
- Traktor Scratch Pro 2
- Ableton Push
- 2 x Xone K2

Subir
#173 por Jeri_Jarko el 14/04/2011
#170 Lo del Shift y Hotcue es configurable desde el menu de configuración en el apartado del Kontrol X1, lo puedes poner en modo Hold (mientras presionas) o en toggle (encendido/apagado).

si ya se qte queda todo el X1 encendido... ya no lo se.

Iki Cervantes
http://twitter.com/ikicervantes

- 2 x Technics SL1210 M5G
- MacBook Pro Retina 15"
- Allen & Heath Xone 92
- Allen & Heath ICE-16D
- Traktor Scratch Pro 2
- Ableton Push
- 2 x Xone K2

Subir
#174 por robgee el 14/04/2011
Pufff me estoy volviendo loco me he bajado la actualización ya que soy usuario de TSP registrado, no se por que razón cuando lo instalo al abrirlo me da el error que os adjunto y no se como solucionarlo. Parece que pone que busque un archivo y lo mande NI, alguien le ha pasado esto? sabeis por que puede ser o como se puede solucionar. En el caso de mandar un correo a NI tienes que ser en ingles o tienen soporte en español, nunca me he tenido ningún problema y no se como hacer todos estos temas. Os agradezco mucho vuestra ayuda por que estoy un poco desesperado....
Archivos adjuntos:
13042011304.jpg
BBCode:
Subir
#175 por Jeri_Jarko el 14/04/2011
Ese error puede ser porque no encuentra los archivos que necesita para arrancar, como el collection.nml...

Lo has movido, copiado, modificado o algo por el estilo?

Iki Cervantes
http://twitter.com/ikicervantes

- 2 x Technics SL1210 M5G
- MacBook Pro Retina 15"
- Allen & Heath Xone 92
- Allen & Heath ICE-16D
- Traktor Scratch Pro 2
- Ableton Push
- 2 x Xone K2

Subir
#176 por robgee el 14/04/2011
Pues que yo sepa no, lo único que hice fue instalarlo y como no iba lo desinstalé y lo volví a instalar. Mi sorpresa fue que al instalarlo la configuración se había quedado guardada como si no lo hubiera hecho bien pero creo que es no es el problema. Como puedo ver si estos archivos que me dices Jeri están en su sitio?? Esto me esta sacando loco, no puede ser tan difícil.
Subir
#177 por manugiraldo el 14/04/2011
Gracias Miguel ya me di cuenta y juraria que en el manual de instalacion no te dice nada de eso me he tenido que "jarta" de tocar botoncitos.

El mensaje ese te esta diciendo que se a creado un archivo a raiz de un error producido y que envies ese archivo al soprte de NI aunque dudo mucho que asi te solucionen el problema, lo mejor es que mientras borra y formateas todo el sistema ( puede ser una solucion jeje) mandes un email a los de NI aunque sea en castellano quien sabe igual te contestan en castellano
Subir
#178 por Mhuser el 14/04/2011
#174

Quizas se te solucione borrando la carpeta de "Native Instruments" en en "mis documentos" y luego instalar de nuevo todo...
Saludos.

Dell studio Xps 1340 2.66ghz limited,120Gb SSD, 8Gb DDR3
, NI Traktor Scratch Pro.
Varios mixers midi,analogicos,controladores, Cdj DNS3700 x2
Cascos DNHP700 y ATH m50,Monitores 08"
+ Mod 2.1 pio, Etc...y sumando.

http://soundcloud.com/mhuser

Subir
#179 por Jeri_Jarko el 14/04/2011
Como dice Mhuser, haría todo el proceso completo, y una vez desinstalado el software, borrar la capeta de Traktor que está dentro de Native Instruements en Mis Documentos

Iki Cervantes
http://twitter.com/ikicervantes

- 2 x Technics SL1210 M5G
- MacBook Pro Retina 15"
- Allen & Heath Xone 92
- Allen & Heath ICE-16D
- Traktor Scratch Pro 2
- Ableton Push
- 2 x Xone K2

Subir
#180 por robgee el 14/04/2011
#179

Pues lo provare. Una cosa que estoy un poco mosca, no hay limite de veces a la hora de instalar el traktor en el mismo ordenador no? las licencias son solo para instalarlo en distintos ordenadores, y que mientras sea el mismo no hay limite de instalaciones verdad??

Ahora lo que me he dado cuenta que solo me da el error cuando enciendo el traktor sin la audio 8 puesta, si lo pongo con la audio 8 no hay problema. pero vamos que podría utilizar el traktor sin la audio 8 no tiene por que dar error, se os ocurre algo nuevo con esto nuevo que comento...

De todas formas les mandare el correo a los de NI a ver que dicen.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas