Oficial Traktor Scratch Pro 2 / Pro 2

#541 por plok el 23/08/2011
Hola, tengo un problema y agradecería infinitamente alguna ayuda.
- Tengo el traktor pro 2 y un controlador numark omni control, todo funciona bien salvo los efectos. Se encienden pero no se escucha ningún cambio, tanto manualmente como con el controlador. No encuentro la forma de solucionarlo, tendrán idea del motivo del problema o solución?

lo uso con una macbook white core2duo

saludos y muchas gracias
Subir
#542 por Soulman el 25/08/2011
Alguien que haya actualizado a Lion su Mac...nota que la forma de onda va a trompicones???, en un Macbook Pro i7 con 2 tarjetas gráficas me parece raro y antes no lo hacia.

Sin Música NO!!!

Subir
--391578--
#543 por --391578-- el 25/08/2011
Holaa, sigo insistiendo ya que nadie me ayuda.... Tengo un grave problema, cuando utilizo los sample decks, en mi caso uso 4 sample decks, al lanzar los samples me salen descuadraddos, nada mas desintalo e instalo Traktor si que funciona bien, pero al pasar un rato van descuadrandose, no se si esque hay que hacer alguno proceso a los samples, he leido algo del BeatGrid pero no acabo de entenderlo. Por favor, alguien me puede ayudar? Es muy urgente. Gracias de antemano.
Subir
--391578--
#544 por --391578-- el 25/08/2011
De que sirve este foro? A caso edicho algo mal? No comprendo este desinteres...






La moderación: Enviado mensaje de advertencia.
Subir
#545 por Rubensdb el 25/08/2011
ketes16...relájate un poco o seras bandeado por enésima vez.

Hispasonic es un foro y como tal no tiene porqué tener respuestas instantáneas. Sé paciente y obtendrás tu respuesta.

Puedes plantearte que puede que la gente no te ayude por tu comportamiento anterior. Y parece que la cosa no mejora...

Si tienes tanta urgencia léete el foro o haz una búsqueda, que ya se ha hablado sobre los sample decks y su sincronía.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#546 por Daniel el 25/08/2011
ketes16 escribió:
Holaa, sigo insistiendo ya que nadie me ayuda.... Tengo un grave problema, cuando utilizo los sample decks, en mi caso uso 4 sample decks, al lanzar los samples me salen descuadraddos, nada mas desintalo e instalo Traktor si que funciona bien, pero al pasar un rato van descuadrandose, no se si esque hay que hacer alguno proceso a los samples, he leido algo del BeatGrid pero no acabo de entenderlo. Por favor, alguien me puede ayudar? Es muy urgente. Gracias de antemano.

En las intrucciones viene muy bien explicado, tienes que establecer el grid, y ten en cuenta que si usas timecode sera mucho mas impreciso, y es muy posible que no los cuadre bien.
ketes16 escribió:
De que sirve este foro? A caso edicho algo mal? No comprendo este desinteres...

No todos los usuarios nos conectamos ni tenemos tiempo para leer todos los post todos los dias a todas horas, es normal que tarden en contestar un tiempo, ademas estas dudas estan ya respondidas, si usas el buscador veras que es verdad (incluida lo que preguntabas de sincronizar con reaktor)
Subir
#547 por sarrablo el 25/08/2011
dos dudas que tengo!



cuando compras el s4 te viene con el programa? el propio s4 hace de targeta de sonido??
Subir
#548 por Daniel el 25/08/2011
sarrablo escribió:
cuando compras el s4 te viene con el programa? el propio s4 hace de targeta de sonido??

afirmativo para ambas preguntas
Subir
--391578--
#549 por --391578-- el 26/08/2011
Lo siento, me he pasado con el comentario, es muy urgente, lo sientl de verdad, si no fuera por vosotros estaria jodido. No volvera a ocurrir, lo prometo.
Subir
--391578--
#550 por --391578-- el 26/08/2011
#546 Ppdrias explicarme como establecer el grid? No tengo idea ni de que trata... jajaajjaaj creo que es de lo poco que se me escapa en traktor... un saludo y gracias!!
Subir
#551 por ivan-gonza el 28/08/2011
Hola que tal? bueno yo he comprado el nuevo traktor y tengo un problema que no se que hacer.
Cuando enciendo Traktor hay veces que me reconoce la tarjeta Audio 10 y otras que no e incluso reconociendome en un principio la tarjeta no puedo usar bien traktor por que me dice que no esta conectada.

Si no encuentro respuesta aqui imagino que podra ser algo de que venga defectuosa por no entiendo nada esto...

Muchas gracias por la ayuda!!!

Venta de Vestax casi nueva con fx y maleta para transporte.
http://www.hispasonic.com/anuncios/vestax-vci-300-vfx1-bolsa-transporte-vesxtas-vci-300/31931

Subir
#552 por ivan-gonza el 28/08/2011
Por cierto no se si se abra dicho ya pero si alguien a probado Traktor Scratch pro 2 con la vestax VCI - 300 agradeceria su experiencia.

Saludos.

Venta de Vestax casi nueva con fx y maleta para transporte.
http://www.hispasonic.com/anuncios/vestax-vci-300-vfx1-bolsa-transporte-vesxtas-vci-300/31931

Subir
#553 por Lolo Aka Blooo el 28/08/2011
Yo estoy en ello, pero no tengo mucho tiempo para ponerme con ella a configurar todo, a parte no conozco mucho el traktor y me cuesta mucho configurar las cosas bien.

Ya os contare.
Subir
#554 por Daniel el 28/08/2011
ketes16 escribió:
Ppdrias explicarme como establecer el grid? No tengo idea ni de que trata... jajaajjaaj creo que es de lo poco que se me escapa en traktor... un saludo y gracias!!

depende como quieras hacerlo, yo lo hago a lo vago, le doy al play, y desplegando la barra de opciones del deck vas a grid y le das a tap hasta que coja bien los bpm, con lo otro tienes que establecer un primer punto de grid e ir ajustando hasta que coincidan... mucho rollo, usa la primera opcion xD
Subir
#555 por ivan-gonza el 29/08/2011
#553

No se si te refieres a mi comentario #552 , pero si estas haciendolo por favor que no se te olvide comentar como funciona jeje!! :juas: :juas: :juas:

Venta de Vestax casi nueva con fx y maleta para transporte.
http://www.hispasonic.com/anuncios/vestax-vci-300-vfx1-bolsa-transporte-vesxtas-vci-300/31931

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas