Oficial Traktor Scratch

#1591 por Rubensdb el 07/02/2008
santisoj escribió:
ok, asi lo tendré que hacer entonces, no hay otra opción que me recomiendes mejor???

Gracias

Ms Pinky y Deckadance...
santisoj escribió:
por cierto, donde puedo probar un time code en madrid, alguna tienda???

mmm...no sabría decirte muy bien, igual en microfusa tienen algo en exposición...o en leturiaga...si eres de Madrid en la calle Barquillo encontrarás algún sitio seguro.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1592 por HACKNEY el 10/02/2008
Buenas, he oido que para los usuarios que tengan el traktor 3 original se le aplica un descuento en el TS....es esto verdad? de que cuanto?

salu2

http://soundcloud.com/lezen

Subir
#1593 por achiripun el 12/02/2008
Nuevo firmware para audio 8 dj.?????
He recibido un mail de NI con algo de esto.
Subir
#1594 por Rubensdb el 12/02/2008
pues asi parece...la v.2.2.16 para Mac y la v.1.6.8 para Win.

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1595 por Rubensdb el 12/02/2008
HACKNEY escribió:
Buenas, he oido que para los usuarios que tengan el traktor 3 original se le aplica un descuento en el TS....es esto verdad? de que cuanto?

salu2

"TRAKTOR SCRATCH Crossgrade Offer
The last TRAKTOR SCRATCH CROSSGRADEs are still available at your local retailer

For users of:

* Stanton™ FinalScratch™ (from version 1.1, if registered with Native Instruments)
* Rane® Serato™ Scratch™ Live™
* TRAKTOR 2 or 3 (must be registered)

Price: €399 / $449

The crossgrade product box contains the same elements as the full price product box, but requires proof of purchase of the above mentioned products in order to activate the software.

Note! Only one crossgrade per customer account!
"

http://www.native-instruments.com/index ... sgrade&L=1

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1596 por HACKNEY el 13/02/2008
Parece ser que llevo bastante tarde a la oferte no Rubens?
Sabes de algun sitio en Madrid donde lo tengan montado para verlo o probarlo?

http://soundcloud.com/lezen

Subir
#1597 por Rubensdb el 13/02/2008
HACKNEY escribió:
Parece ser que llevo bastante tarde a la oferte no Rubens?

no se...no he visto nada al respecto de la fecha de caducidad del crossgrade.
HACKNEY escribió:
Sabes de algun sitio en Madrid donde lo tengan montado para verlo o probarlo?

santisoj escribió:
por cierto, donde puedo probar un time code en madrid, alguna tienda???

mmm...no sabría decirte muy bien, igual en microfusa tienen algo en exposición...o en leturiaga...si eres de Madrid en la calle Barquillo encontrarás algún sitio seguro, quizás en DjCenter.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1598 por lopinz el 14/02/2008
Mi TS me ha dado por primera vez un fallo.Y además bastante gordo.

Explico:

Primero, el track que iba por el canal A se me puso en plena mezcla en "reverse mode" , me quedé a cuadros, pero bueno, cambié de track y a funcionar....

Y aquí vino mi susto...Cuando cierro el TS y me pongo a escuchar mi sesion grabada, cual es mi sorpresa cuando no se escucha nada...no sale sonido por la interfaz, bueno, si sale, pero a un nivel tan tenue que tengo que subir el master y las ganancias a tope para apenas percibir el sonido por los monitores...los leds de salida( 1|2 ) no se iluminan absolutamente nada.Pruebo a reproducir varias cosas y nada...reinicio y el mismo problema.

Tuve que apagar la audio8Dj y para mi alivio, al volver a conectarla todo volvió a la normalidad.

Luego me he fijado que cuando grabo, muy a menudo, saturo la entrada (7|8) que es por donde grabo, ¿sabeis si esto es muy perjudicial para el hardware? por que me he fijado que satura con bastante facilidad, y estoy acostumbrado a mezclar clipeando en la mesa, con el vumeter siempre con un par de leds en rojo "al menos".

Puede ser esa saturación la causa de mi problema?Me hice popof encima xDD

Saludos¡¡
Subir
#1599 por cristiant el 14/02/2008
Alguien escribió:

Primero, el track que iba por el canal A se me puso en plena mezcla en "reverse mode" , me quedé a cuadros, pero bueno, cambié de track y a funcionar....

esto a mi me ha pasao cuando por cualquier cosa pierdes parte dla senyal del canal (left/right)

1preguntilla: 3er plato funcionando "wrong in mode" pero aparentemente perfecto y modo absoluto... debo preocuparme¿?
y tb, alguien ha conseguido la vista d 3decks en el traktor studio? (ni 2, ni 4) seria perfecto jejj

vengaa, saludossss

http://www.myspace.com/djcristiant

Subir
#1600 por lopinz el 14/02/2008
cristiant escribió:
Alguien escribió:

Primero, el track que iba por el canal A se me puso en plena mezcla en "reverse mode" , me quedé a cuadros, pero bueno, cambié de track y a funcionar....

esto a mi me ha pasao cuando por cualquier cosa pierdes parte dla senyal del canal (left/right)

1preguntilla: 3er plato funcionando "wrong in mode" pero aparentemente perfecto y modo absoluto... debo preocuparme¿?
y tb, alguien ha conseguido la vista d 3decks en el traktor studio? (ni 2, ni 4) seria perfecto jejj

vengaa, saludossss


¿Tienes puesto un preamplificador phono para el 3er plato?Si la respuesta es no, creo que ese puede ser el problema.
Subir
#1601 por cristiant el 14/02/2008
sisi, uso preamp y el deck se mueve perfectamente... lo unico mensajito ese q me trae mosqueao, nose ya veremos a ver q pasa xDd

graciasss, vengaa

http://www.myspace.com/djcristiant

Subir
#1602 por Soulman el 14/02/2008
Cosita rara la que me ha pasado.....una hora pinchando y ni un chasquido pongo un tema y no para de pegar chispazos.....lo pruebo fuera de traktor y se escucha bien.....nose que sera habra que investigar, hagans sus apuestas jejeje.

Sin Música NO!!!

Subir
#1603 por lopinz el 14/02/2008
Para no confundir al personal, el problema que yo había tenido de los bajos niveles de señal de salida después de utilizar TS he descubierto que tiene algo que ver con mi Win Xp, osea que no es problema del Hardware.

Lo de los clicks ya se hablo que el time streching(es asi?) a veces daba problemas y hacía pops...fijate si debajo del pitch en traktor esta activado el botón de Key.

Saludos¡¡
Subir
#1604 por Soulman el 15/02/2008
El key lock no es siempre lo tengo puesto y solo lo hace con esa canción en este caso.

Sin Música NO!!!

Subir
#1605 por Rubensdb el 15/02/2008
mira a ver la compresión del tema si es variable (mp3) o fija . has analizado el tema antes verdad?...

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas