Oficial Traktor Scratch

#1921 por Rubensdb el 22/05/2008
djaro...quizás debas descargar de aplicaciones tu pc mientras ejecutas traktor scratch. Una buena optimización del sistema tampoco te vendrá mal para que el programa funcione mas fluido.

Te aseguro que con TS (ultima versión tanto de la aplicación como de el controlador del interface) bien configurado y con tu ordenador 'preparado' y limpio todo funciona perfecto. :wink:

saludos.

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1922 por taosum el 22/05/2008
El traktor iba super bien ,, hasta ke actualice el airport.. Ahora salta la barrita del cpu esta inestable cuando esta conectado a internet ... Tengo un macboock con tiger 10.4..


Cuidado con las actualizaciones!!!

El sordo siempre cree que los que bailan estan locos ...

Dime lo que escuchas y te dire quien eres ...

Subir
#1923 por Soulman el 22/05/2008
En el manual recomienda,(hay que leerlo que no esta de más) desconectar el airport y el bluetoh....mira ver si es eso!

Sin Música NO!!!

Subir
#1924 por djteto el 23/05/2008
Hola a todos, acabo de comprar traktor scratch, y tengo un macbook pro con leopard, y no soy capaz de instalar el programa, la tarjeta de sonido ya tiene los drivers correctos por que en el cd de traktor scratch viene traktor 3 y ese si me lo instala y funciona, pero el traktor scratch inicia la instalacion, pero no me sale la barra de progreso y en la carpeta de traktor scratch de la aplicaciones me aparece vacia. A alguien le ha pasado? a ver si me podeis prestar alguna ayuda. Gracias y saludos =P~

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
#1925 por djteto el 24/05/2008
Bueno yo mismo me lo he resuelto y por si le sirve a alguien mas , para instalar el traktor scratch en leopard hay que bajarse el parche de la pagina de native instruments y cuando te pregunte que para que programa es el parche le dices que para traktor scratch, lo malo es que lo va diciendo en ingles, pero con un poquito de paciencia...

saludos #-o

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
#1926 por jandridj el 24/05/2008
djteto escribió:
Bueno yo mismo me lo he resuelto y por si le sirve a alguien mas , para instalar el traktor scratch en leopard hay que bajarse el parche de la pagina de native instruments y cuando te pregunte que para que programa es el parche le dices que para traktor scratch, lo malo es que lo va diciendo en ingles, pero con un poquito de paciencia...

saludos #-o



Hola eh oído de este parche pero tengo una duda, se instala después de haber instalado los drivers de la audio 8 dj, el traktor scratch y el service center o antes de alguno de estos??

Cuando amplié la ram tal vez me pase a leopard y seria bueno saberlo jeje saludoss
Subir
#1927 por jandridj el 24/05/2008
Porcierto comento esto por si a alguien mas le pasa que pruebe:

Cuando conecto un pendrive o disco duro externo con partición fat32 y pincho temas de ese dicho disco me ocurre que la siguiente vez que voy a usar el TS sin ese disco duro o pendrive no me abre ni el explorador de TS ni las carpetas, solo puedo pinchar a través de la colección, pero si conecto otra vez el pendrive o disco duro si me deja, para que se solucione no vale con reiniciar tengo que esperar varios días....
A alguien mas le pasa? por favor si podéis probarlo por que me tiene un poco mosqueado :evil:

Uso macbook a 2.16, 1 giga de ram, TS 1.1.1, versión del driver la ultima y TIGER
Subir
#1928 por Fran Carpen el 24/05/2008
Alguien escribió:

Cuando conecto un pendrive o disco duro externo con partición fat32 y pincho temas de ese dicho disco me ocurre que la siguiente vez que voy a usar el TS sin ese disco duro o pendrive no me abre ni el explorador de TS ni las carpetas, solo puedo pinchar a través de la colección, pero si conecto otra vez el pendrive o disco duro si me deja, para que se solucione no vale con reiniciar tengo que esperar varios días....


A mi me pasa pero no con mac, es con pc, y si no enciendo el disco duro externo, no me funciona el explorer, dentro del programa, y carpetas que no tengo en ese disco duro, tampoco me deja abrir.

Para que me valla todo bien, tanto carpetas que tengo en ese disco duro como los que no los tengo en ese disco duro, necesariamente, tengo que encender el disco duro externo, y he probado en otro pc y me pasa igual, he desistalado todo el programa, y lo he instalado otra vez, y me pasa igual, a ver si alguien sabe del problema.

http://soundcloud.com/fran-carpen

Subir
#1929 por Rubensdb el 27/05/2008
voy a probarlo (asumo el riesgo :wink: ) y os cuento si me pasa lo mismo con el externo. De ser así sería una justificación para sacar una nueva revisión de software.

PD: Ya se hacen de rogar esos vinilos de colores... :mrgreen:

saludos.

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1930 por Soulman el 28/05/2008
Hola una dudilla que tengo y que me esta jodiendo un poquillo. Haber en la versión 1.0 de TS borraba un tema y al abrir otra vez el programa y buscarlo no salía, pero en versiones superiores lo borro y sigue saliendo a alguien le pasa??? que puede ser==?????. Al volver a la 1.0 también lo hace... para que no lo haga tengo que desistalar todo. Bajo MAC

Sin Música NO!!!

Subir
#1931 por Rubensdb el 28/05/2008
djminanom escribió:
Hola una dudilla que tengo y que me esta jodiendo un poquillo. Haber en la versión 1.0 de TS borraba un tema y al abrir otra vez el programa y buscarlo no salía, pero en versiones superiores lo borro y sigue saliendo a alguien le pasa??? que puede ser==?????. Al volver a la 1.0 también lo hace... para que no lo haga tengo que desistalar todo. Bajo MAC

si lo tienes adherido desde las preferencias del browser y lo borras no debería salirte de nuevo a no ser que hagas de nuevo "import music folders".

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1932 por Soulman el 28/05/2008
Sin hacer nada lo borro tanto del ordenador como del Ts y sigue saliendo con una exclamacion...nose....explica eso de adherido desde las preferencias del browser please.

Sin Música NO!!!

Subir
#1933 por Rubensdb el 28/05/2008
ok...supongo que tienes analizados y guardados los temas de tu biblioteca.

Borra todos los archivos del browser y cuando tengas la ventana vacía le das con botón contrario encima de track collection y después a import music folders.

De esta manera te cargará de nuevo todos los archivos que hayas especificado en preferencias > browser preferences > data location > add actualizando la lista existente.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#1934 por jandridj el 28/05/2008
Menos mal que no soy el unico que le pasa lo del disco duro externo, con pc tambien me pasaba, la verdad es que es algo muy molesto que te obliga a tener siempre el disco duro externo encendido, a ver si lo prueba rubens db y nos cuenta ya os digo cuando me pasa eso lo que ago es borrar historial y paso onyx y a los dos dias ya me deja... tal vez haciendo una particion en el formato que usa mac no pasa, ya que solo ocurre cuando has pinchado temas del disco duro externo, no por tenerlo encendido voy a probarlo a ver que ocurre jeje

Saludos!!!
Subir
#1935 por Fran Carpen el 28/05/2008
Alguien escribió:

Borra todos los archivos del browser


Como se hace eso Rubensdb, a ver si me lo puedes especificar mejor para comprenderlo, lo demas creo que lo tengo claro.

http://soundcloud.com/fran-carpen

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas