Oficial Traktor Scratch

#2731 por Electropop el 19/04/2009
Electropop escribió:

La tarjeta no es porque la he usado con mac y va de lujo, tanto vinilo como cds.
Subir
#2732 por hector88 el 19/04/2009
hola soy nuevo por aqui.queria hacer una pregunta y esque no se porque se me salta la aguja usando TS si podeis ayudarme os lo agradeceria.
gracias de antemano.
Subir
#2733 por Rubensdb el 20/04/2009
Electropop escribió:
Electropop escribió:

La tarjeta no es porque la he usado con mac y va de lujo, tanto vinilo como cds.

pues si ya has formateado, descartado el fallo de hard en un mac, probado en otro portátil con xp e instalado xp sp3 en una instalación limpia....no se que podría ser.

Supongo que las especificaciones de tu portátil superan en mucho los requisitos mínimos de Traktor, porque el programa no tira de apenas recursos del sistema, así que ...de verdad que es raro.

Por otro lado imagino que estarás usando la última versión de Traktor, aunque eso tampoco justificaría el problema.

No se cuanto tiempo has probado el sistema bajo OSX, pero no descartaría un posible fallo en la tarjeta. Si tienes opción vuelve a comprobar el buen funcionamiento del sistema en otro portátil diferente.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#2734 por Rubensdb el 20/04/2009
hector88 escribió:
hola soy nuevo por aqui.queria hacer una pregunta y esque no se porque se me salta la aguja usando TS si podeis ayudarme os lo agradeceria.
gracias de antemano.

calibra bien el brazo del plato.

Te salta también con vinilos no codificados, es decir, sin utilizar traktor?

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#2735 por Electropop el 21/04/2009
He instalado los drivers de video por si tenia algo que ver, pero sigue igual, se congela la pantalla durante 10 segundos mientras el audio sigue, y de repente vuelve a descongelarse, hace un chasquido y sigue funcionando... Necesito que alguien me diga exactamente que drivers tiene instalados, y q optimizaciones ha hecho a su pc... esto es desesperante!!!!
Gracias!!
Subir
--61419--
#2736 por --61419-- el 21/04/2009
Electropop escribió:
Buenas, ya posteé hace un tiempo sobre un problema q tengo con mi portatil y el traktor scratch. De vez en cuando se me queda la pantala congelada unos 20 segundos y el sonido sigue normal, hasta que se descongela y en ese momento me hace un ruido raro durante medio segundo.
Esto me lo hacía con mi antiguo portatil, y ahora tengo un sony vaio nuevo y me hace lo mismo. Lo tengo formateado, win xp sp3, solo instalado el traktor y optimizado según los tutoriales de esta web. Y no hay manera de encntrar el fallo.
Es realmente raro que me haya pasado con los 2 portatiles, quizá hago algo mal. Por l demás me va de puta madre pinxar con los platos. (2 technics mk5 + 2 shure Whitelabel nuevas+ discos nuevos).
Quisiera saber si puede ser porque no tengo instalados los drivers de audio del pc, o si alguien sabe algo de esto.
El vaio tiene 2 gigas de ram y procesador nuevo core2duo.
La tarjeta no es porque la he usado con mac y va de lujo, tanto vinilo como cds.
Ya probe de deshabilitar el control acpi de baterias y no sirvió, y no tengo más drivers que el del chipset y la audio dj8.

A ver si alguien me tira un cable porque estoy desesperado. Gracias!!!



Buenas.
Despues de ver que posees la audio8dj no voy a preguntarte si tu software es pirata...

Has probado en pichar con otras agujas?? el que no estén en buen estado es uno de los motivos por el que el traktor reciva info descalibrada y él mismo se raye procesando.

Si despues de probar eso te sigue haciendo el raro, yo te recomiendo que hagas un reset entero del ordenador, puedes tener algun .dll maligno que te interfiera.

Saludos.
Subir
#2737 por Electropop el 21/04/2009
Gracias por responder.
El pc es core2 duo 2,0 con 2 gigas de ram esta recien formateado con una partición exclusiva para traktor, service pack 3, y drivers basicos... y las agujas son nuevas como los discos. Además, he probado con el mismo equipo pero con mac y va perfecto tanto cds como vinilos. Entiendo algo de ordenadores, y llevo mucho tiempo sin poder resolver este problema... no se que hacer...

* Por supuesto software legal.

Saludos!!!
Subir
--61419--
#2738 por --61419-- el 22/04/2009
No se electropop, yo no soy partidario de hacer una partición exclusiva para el traktor. De todas formas tu problema no es común, y aunque te duela, yo formatearía todo el ordenador y empezaría de 0.

1 Saludo y suerte!!
(y ves contándonos como lo solucionas)
Subir
#2739 por djdmedina el 22/04/2009
la experiencia me dice que pruebes con otro cable usb (el que va del portatil a la audio 8 dj) yo me volvi loco, nadie del foro me podia contestar y resulta que un dia probé con otro cable y hasta hoy....todo de maravilla!!
Subir
#2740 por Electropop el 22/04/2009
Gracias por responder.
Ya he probado con el cable del modem que es igual y hace lo mismo, ademas he probado con otro portatil con windows, el mismo equipo y cable y funciona.
INCREIBLE!!!
Subir
#2742 por MestasDeejay el 22/04/2009
que tal el faderfox dx??????
Subir
#2743 por Rubensdb el 23/04/2009
MestasDeejay escribió:
que tal el faderfox dx??????

muy bueno.

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#2744 por MestasDeejay el 23/04/2009
voy tras el... XD
Subir
#2745 por Rubensdb el 23/04/2009
faderfox DX2 :wink:

http://faderfox.de/html/dx2_product_page.html

Yo personalmente no lo utilizo...lo tengo en un cajón metido pero es un controlador muy completo y muy manejable...aunque hay alternativas mejores para mi, eso si, mas caras.

tengo algún mapeo hecho para traktor en modo interno con el DX2, asi que cuando lo tengas si quieres me dices y te lo paso.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas