Oficial Traktor Scratch

#3466 por achiripun el 04/02/2010
Sabeis decirme a partir de que update para mac,hay que instalar leopard.?
Ahora mismo corro TSP con un macbook con Tiger en la version 1.1.2.Pero quiero actualizar lo más que pueda sin tener que subir hasta Snow leopard.

Gracias de antemano
Subir
#3467 por MestasDeejay el 04/02/2010
creo que es la 1.2.3 la ultima que puedes con tiger.
Subir
#3468 por faelitox el 04/02/2010
Si irme me va de puta madre, me gusta mucho el tiger 10.4.11, por eso llevo años sin pasarme a leopard, snow-leopard, no soy de los que cambian de OS así como así :D, pero llega un momento en que te toca.... en realidad no me aporta nada nuevo la 1.2.4, pero quien sabe los futuros updates, pero entre esto y el logic 9 (que solo rula a partir de 10.5.7 y me jode no tenerlo en el portátil) al final me tocara actualizar el portátil a snow...

Pero bueno, lo que ando pensando es usarlo de avanzadilla para el mac pro del estudio en el que tengo leopard, e ir probando compatibilidades de plugins, para cuando todo lo que uso me funcione pasar todo el estudio a snow y 64 bits... (que esto lo mismo es de aquí a un año) de momento no tengo prisa...

Saludos!
Subir
#3469 por comediante el 04/02/2010
Hola chicos he borrado el mapeo midi que tenia en traktor y lo quiero volver a empezar de nuevo, tengo una plantilla hecha con maschine pero no recuerdo en las preferencias de traktor como activarlo, alguien me lo puede recordar? un saludo
Subir
#3470 por Sergio Jimenez el 04/02/2010
tienes ya un tsi entiendo... si es asi, en la esquina de abajo izq. dale a import

The drum represents the heart beat; the bass is the thought, a line that flies. Walking bass, talking bass, comes from the brain. Boom Boom is from here, the heart"
Lee "Scratch" Perry

http://soundcloud.com/sergio-jimenez

Subir
#3471 por DjPum el 04/02/2010
Hola ya hace unas semanas puse mi problema pero no encuantro solucion, explico..

Tengo Traktor Scratch version 1.3.1.050, cuando mezclo sin cds ni platos va perfecto, el problema es cuando enchufo los platos, el plato izquierdo no suena pone en el programa del traktor donde estan los puntitos que ruedan VINYL 10 MIN 45 RPM WRONG IN MODE y no calibra ni nada, si lo pongo en MODO control Cd Line si que se oye pero no calibra... el plato derecho que es el B no hace caso donde pongas la aguja, entiendo que sera por que no esta en modo control vinyl en la tarjeta si lo cambias a dicho modo va perfecto..

Luego me he fijado que la tarjeta se encienden las siguientes luces.

Cuando esta en Modo Control Cd Line

Channel A IN luces apagadas y Out encendia 1-2

El canal B Siempre esta encendida in 3-4 out 3-4

Me estraña que el canal A, El IN no se encienda nada

He probado cambiar los cables A POR B y nada de nada
las agujas.. de plato he cambiado otro plato que tenia y hace lo mismo solo me pasa en canal A. Espero alguna ayuda ya que estoy asi un mes, gracias.
Subir
#3472 por Sergio Jimenez el 04/02/2010
DjPum escribió:
Hola ya hace unas semanas puse mi problema pero no encuantro solucion, explico..

Tengo Traktor Scratch version 1.3.1.050, cuando mezclo sin cds ni platos va perfecto, el problema es cuando enchufo los platos, el plato izquierdo no suena pone en el programa del traktor donde estan los puntitos que ruedan VINYL 10 MIN 45 RPM WRONG IN MODE y no calibra ni nada, si lo pongo en MODO control Cd Line si que se oye pero no calibra... el plato derecho que es el B no hace caso donde pongas la aguja, entiendo que sera por que no esta en modo control vinyl en la tarjeta si lo cambias a dicho modo va perfecto..

Luego me he fijado que la tarjeta se encienden las siguientes luces.

Cuando esta en Modo Control Cd Line

Channel A IN luces apagadas y Out encendia 1-2

El canal B Siempre esta encendida in 3-4 out 3-4

Me estraña que el canal A, El IN no se encienda nada

He probado cambiar los cables A POR B y nada de nada
las agujas.. de plato he cambiado otro plato que tenia y hace lo mismo solo me pasa en canal A. Espero alguna ayuda ya que estoy asi un mes, gracias.


Echa un vistazo a esto, a lo mejor te ayuda...

http://www.djtechtools.com/2009/07/29/t ... -problems/

The drum represents the heart beat; the bass is the thought, a line that flies. Walking bass, talking bass, comes from the brain. Boom Boom is from here, the heart"
Lee "Scratch" Perry

http://soundcloud.com/sergio-jimenez

Subir
#3473 por DjPum el 05/02/2010
Ok gracias voy a ver y te digo....
Subir
#3474 por DjPum el 05/02/2010
Hola me he leido el documento que me has pasado, pero me sigue haciendo lo mismo, pienso que es el cable, pero si lo cambio del A al B, funciona osea se oye, tambien pienso que el canal A o se a escoñado o se a desactivado algo por que todo lo que entra por ese canal no se oye.... pongo un dibujo para que veas que me pone una raya orizontal se aprecia muy poco pero esta...

Alguna solucion..
Archivos adjuntos:
Subir
#3475 por AdriC el 05/02/2010
DjPum escribió:
Hola me he leido el documento que me has pasado, pero me sigue haciendo lo mismo, pienso que es el cable, pero si lo cambio del A al B, funciona osea se oye, tambien pienso que el canal A o se a escoñado o se a desactivado algo por que todo lo que entra por ese canal no se oye.... pongo un dibujo para que veas que me pone una raya orizontal se aprecia muy poco pero esta...

Alguna solucion..


Se ve en el archivo que adjuntas que al canal A no le llega señal, y el B solo le llega señal por uno de los canales. El problema puede ser debido a varias cosas:

- Vinilo en mal estado, desgastado, sucio, etc.

- Agujas en mal estado, puntas sucias....

- Cableado, revisalo bien, prueba a cambiar cables

. Configuracion en traktor, cercionate de que todo está configurado como es debido, sobre todo el tema de entradas.

Te dejo un hilo, que abri yo en su dia, donde me dan varias posibles soluciones a mi problema (el mismo que el tuyo), aver si te ayuda.

traktor-error-lectura-vinilo-codificado-t269650.html?hilit=%20traktor

Saludos.

Pásate por mi perfil en soundcloud y mixcloud

Subir
#3476 por Fran Carpen el 05/02/2010
No se si a alquien le pasará, tengo en lo de recordin puesto el canal d, entonces cuando estoy trabajando con el programa, hay veces que ese dekc se me para de momento, y el circullo de calibración sale como emborronado, por lo que no me fio, por que a veces va bien como los demas dekcs, pero como digo pasa eso, y si pongo otro canal pues pasaría en ese canal que pongo marcado en recordin.

A ver si alguien me da luz en este asunto.

Gracias.

http://soundcloud.com/fran-carpen

Subir
#3477 por Fran Carpen el 05/02/2010
Alguien escribió:

No se si a alquien le pasará, tengo en lo de recordin puesto el canal d, entonces cuando estoy trabajando con el programa, hay veces que ese dekc se me para de momento, y el circullo de calibración sale como emborronado, por lo que no me fio, por que a veces va bien como los demas dekcs, pero como digo pasa eso, y si pongo otro canal pues pasaría en ese canal que pongo marcado en recordin.

A ver si alguien me da luz en este asunto.

Gracias.


Y eso me pasa cuando subo el faders, y sale sonido por el canal de grabación también

http://soundcloud.com/fran-carpen

Subir
--61419--
#3478 por --61419-- el 05/02/2010
dionisio escribió:
Alguien escribió:

No se si a alquien le pasará, tengo en lo de recordin puesto el canal d, entonces cuando estoy trabajando con el programa, hay veces que ese dekc se me para de momento, y el circullo de calibración sale como emborronado, por lo que no me fio, por que a veces va bien como los demas dekcs, pero como digo pasa eso, y si pongo otro canal pues pasaría en ese canal que pongo marcado en recordin.

A ver si alguien me da luz en este asunto.

Gracias.


Y eso me pasa cuando subo el faders, y sale sonido por el canal de grabación también


¿Que equipo usas? (win, os x, ram, etc etc....)

¿Usas la última versión de traktor?
Subir
#3479 por Fran Carpen el 05/02/2010
Alguien escribió:

¿Que equipo usas? (win, os x, ram, etc etc....)

¿Usas la última versión de traktor?


Win, y el portatil me va perfecto ni un mínimo fallo, con 5.5 de lactencia, con el traktor pro y su última actualización, no creo que sea fallo del ordenador, será una interacción, donde al subir el sonido interfiere en lo que es el dekc por ejemplo el d que es donde lo tengo, como canal en lo de recordind, pero es curioso que pase esto, ó si hay alguna posible solución.

http://soundcloud.com/fran-carpen

Subir
#3480 por Sergio el 05/02/2010
Hola un saludo a todos.
Tengo un problema. El otro dia grabe mi primera sesion con traktor.
Los bpm de la sesion no baja de 125.
A la que reproduzco esa sesion en cualquier reproductor se me oye muy lenta.. como si hubiese sido a grabada a 116 bpm... porque puede ser???

Gracias.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas