Oficial Traktor Scratch

#3811 por Sustancia el 11/08/2010
Hola,
Tengo una duda con el programa y no quiero crear nuevo post solo para ello...
Estoy intentando configurar la salida Master y la pre-escucha en Traktor, cada una de ellas con una tarjeta distinta, pero únicamente me deja especificar un dispositivo de salida.
Por ahí he leído que para MAC existe algo llamado "Configuración de Audio MIDI" con lo que puedes "juntar" ambas tarjetas como si fuera una de 4 canales, y así asignar el 1 y el 2 para Master y el 3 y el 4 para Pre-escucha, por ejemplo.
Mi pregunta es si existe algo parecido en Windows o bien si puedo configurarlo de alguna manera con mis dos tarjetas de 2 canales.
Gracias!

Si no sabes la diferencia entre "haber" y "a ver", no mereces vivir

Subir
#3812 por AdriC el 11/08/2010
badny escribió:
Hola,
Tengo una duda con el programa y no quiero crear nuevo post solo para ello...
Estoy intentando configurar la salida Master y la pre-escucha en Traktor, cada una de ellas con una tarjeta distinta, pero únicamente me deja especificar un dispositivo de salida.
Por ahí he leído que para MAC existe algo llamado "Configuración de Audio MIDI" con lo que puedes "juntar" ambas tarjetas como si fuera una de 4 canales, y así asignar el 1 y el 2 para Master y el 3 y el 4 para Pre-escucha, por ejemplo.
Mi pregunta es si existe algo parecido en Windows o bien si puedo configurarlo de alguna manera con mis dos tarjetas de 2 canales.
Gracias!


Tienes que usar para eso los drivers ASIO4ALL

http://www.asio4all.com/

Pásate por mi perfil en soundcloud y mixcloud

Subir
#3813 por Sustancia el 11/08/2010
Hola AdriC.
Puedes explicarme un poco cómo hacerlo?
Me he bajado los asio4all y sigo sin poder distinguir pre-escucha y máster...
Gracias!

Si no sabes la diferencia entre "haber" y "a ver", no mereces vivir

Subir
#3814 por kiket el 11/08/2010
A mi los asio4all con traktor me dan error y me cierran traktor. Además, probado en dos pcs diferentes... :(

Soy todo lo que me pasa...

Subir
#3815 por Sustancia el 11/08/2010
Ok, investigando por mi cuenta con los Asio4All he conseguido configurarlo para que me saque dos salidas independientes.
Gracias a todos :lol:

Si no sabes la diferencia entre "haber" y "a ver", no mereces vivir

Subir
#3816 por mxv el 11/08/2010
Buenas chicos.

He estado mirando en el buscador sobre el cambio de propietario de la licencia del softw. pero nadie escribe algo como que lo han solucionado. En los foros de NI he encontrado el escrito para mandar por fax a (¿Alemania?) creo recordar dando los datos de baja y venta para que se pueda dar de alta con el comprador. ¿Alguno lo habéis conseguido hacer mediante otra manera o solo está esa solución?.

Un saludo. :D
Subir
#3817 por mxv el 12/08/2010
Bueno ya he medio solucionado lo de la clave del traktor.

Ahora la config ayer me trajo de cabeza, por favor si me podeis hechar un cable.
Me leido las instrucciones de pe a pa y he visto los videos de la web de NI. Tengo todo conectado tal cual viene espicificado con los multicore mesa-technics-A8. inicio el programa me lee la A8 y en settings Output-Input está todo correcto.
Ahora me pasan varias cosas. en la A8 lo tengo seleccionado vynil pero tambien me pone software lock y solo puedo cambiar mediante el programa, no se como desactivar eso.
Cuando intento calibrar los TCV pongo los platos en marcha me salen los circulos en el traktor y me pone que los reconoce, hasta aqui se supone que está ya todo correcto. Pero ya ahi se queda no lee mas si los vuelvo a poner en marcha y le doy a RST.
Pero al poner la aguja en los vinilos se oye un pito exagerado (no es el que emite la señal a la interface) es un pitido muy desagradable, y al cargar las canciones no me deja controlarlas ni escucharlas ni nada de nada. Tengo la mesa en Phono si lo cambio a line no se escucha nada de nada.

La verdad que estoy ya un poco desesperado.

Ayuda Plz. :(
Subir
#3818 por Rubensdb el 12/08/2010
mxv escribió:
Bueno ya he medio solucionado lo de la clave del traktor.

Ahora la config ayer me trajo de cabeza, por favor si me podeis hechar un cable.
Me leido las instrucciones de pe a pa y he visto los videos de la web de NI. Tengo todo conectado tal cual viene espicificado con los multicore mesa-technics-A8. inicio el programa me lee la A8 y en settings Output-Input está todo correcto.
Ahora me pasan varias cosas. en la A8 lo tengo seleccionado vynil pero tambien me pone software lock y solo puedo cambiar mediante el programa, no se como desactivar eso.
Cuando intento calibrar los TCV pongo los platos en marcha me salen los circulos en el traktor y me pone que los reconoce, hasta aqui se supone que está ya todo correcto. Pero ya ahi se queda no lee mas si los vuelvo a poner en marcha y le doy a RST.
Pero al poner la aguja en los vinilos se oye un pito exagerado (no es el que emite la señal a la interface) es un pitido muy desagradable, y al cargar las canciones no me deja controlarlas ni escucharlas ni nada de nada. Tengo la mesa en Phono si lo cambio a line no se escucha nada de nada.

La verdad que estoy ya un poco desesperado.

Ayuda Plz. :(

revisa de nuevo paso a paso todas las conexiones de mesa, interface y dispositivos conectados.

saludos

VENDO!!!:
••••• Teclado MIDI 88 teclas CME UF8 •••••
••••• NAD M55 Digital Disk Player •••••

Subir
#3819 por felisete el 12/08/2010
hola todos, antes de nada presentarme en el foro, ya que aunque llevo mucho tiempo leyendo los foros, esta es la primera vez que escribo, y lo hago porqe literalmente me estoy volviendo loco y necesito de la sabiduria de los foreros.

Mi problema empezo cuando mi traktor pro se quedo un dia pillado y desde entonces no arrancaba al iniciarlo , y cuando volvia a darle para q se iniciara, me salia el famoso "traktor ciuld not initialize. Maybe another instance is running". El caso es que el administrador de tareas de windows me decia que el traktor estaba funcionando cuando realmente no era si. Bueno, pues decidi volver a instalarlo, pero el programa estaba en las mismas. Entonces lei en algun foro de native instruments que debia de ejecutarlo en modo administrador. Hasta ahi bien, despues de muchas horas para localizar la contraseña de administrador y todo ese jaleo, consigo solucionar el problema, pero con una salvedad, el programa ha sufrido algunos cambios:
1- no me deja arrastrar los temas directamente desde el explorador al programa
2-no puedo instalar el fabuloso mapeo de emiyanez de la vextax vci 100 porque al darle a "import" en controller manager el archivo no aparece en la localizacion donde le tengo puesto.
Asi pues, le tengo puesto el mapeo que viene con el traktor y ese es una castaña...
Por favor necesito ayuda cuanto antes, ya que en unos pocos dias me estreno como dj y la configuracion que tengo con la vestax es una autentica chapuza!!
Subir
#3820 por mxv el 13/08/2010
Hola otra vez.
Ya he revisado todo una y otra vez, ya te digo he hecho todo según los manuales y los videos y he mirado foros y todo está correcto y ya no se que hacer.

Las settings en output/input son las correctas. Como soundcard está seleccionada la Audio 8,A veces le vuelvo a dar para asegurarme y me pone A8 ASIO y me quedo loco, en A y B está seleccionado scratch (no hay opcion de vynil). Cargo cancion y no se escucha ni se sincroniza con el plato no avanza ni retrocede. En el scope la imagen no es completamente redonda le pulo RST y lo mismo me pone que no se detecta el vinilo,

Esto es ya frustrante, y los de NI pasan un poco de mi incluso por teléfono conversando en inglés chungo.
Subir
#3821 por digitalfactor el 13/08/2010
mxv escribió:
Hola otra vez.
Ya he revisado todo una y otra vez, ya te digo he hecho todo según los manuales y los videos y he mirado foros y todo está correcto y ya no se que hacer.

Las settings en output/input son las correctas. Como soundcard está seleccionada la Audio 8,A veces le vuelvo a dar para asegurarme y me pone A8 ASIO y me quedo loco, en A y B está seleccionado scratch (no hay opcion de vynil). Cargo cancion y no se escucha ni se sincroniza con el plato no avanza ni retrocede. En el scope la imagen no es completamente redonda le pulo RST y lo mismo me pone que no se detecta el vinilo,

Esto es ya frustrante, y los de NI pasan un poco de mi incluso por teléfono conversando en inglés chungo.


tienes pulsado el boton de modo relativo o absoluto?
Subir
#3822 por mxv el 13/08/2010
Está en absoluto, he atualizado todo mediante el actualizador que trae el software no sé si hay alguna versión que dé conflicto con el windows 7.
Subir
#3823 por Dj Mezcla el 15/08/2010
Bueno chicos en una hora y 11 minutos sabremos lo nuevo, sera actualización o nueva versión, quien sabe ande......

Monster Solo HD+AKG 518
1 Reloop RMX 40 usb
2NumarkTTX
2OrtofonOMDj`s
1TracktorScratchPro
TimeCode 2Negros+1Blanco+1Rojo+1Azul+1Trans+3Fluorescentes
2Denon sc2000
1Audio8
Novation Nocturn
Novation Zero

Subir
#3824 por djteto el 16/08/2010
Buenas noches a todos, bueno me encuentro con un problema y es que ahora mi macbook pro del 2008 y mac osx 10.5.8 cuando bajo las actualizaciones del programa traktor scratch ya no me hace la actualizacion en las aplicaciones y no me deja elegir esa ubicacion para hacer ahi la actualizacion, a si que aunque me bajo la actualizacion no me lo actualiza, alguien sabe por que puede ser, o si he cambiado algo sin querer y como podia volver a que me actualizase en la aplicaciones en vez de el disco duro en general... gracias :wink:

Traktor Scratch - Mackie D4 pro - Technics - Traktor control X1

http://soundcloud.com/deejayteto

Subir
#3825 por Baz el 19/08/2010
Hola a todos.
Tengo un duda sobre Traktor. Acabo de comprar el pack Traktor scratch pro y me preguntaba si en una próxima actualización incluirá el sampler. ¿Esa actualización sera gratuita?¿Se sabe cuando aparecerá?
He buscado en la pagina de native instrument y no aparece nada esto.

gracias y un saludo
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas