Oficial Traktor Scratch

Baneado
#3841 por Miguel Almenara el 03/09/2010
digitalfactor escribió:
Miguel Almenara escribió:
Buenas, acabo de adquirir el pack, traktor scrath pro de segunda mano y al ir a activarlo me dice que ya ha sido activado con otra cuenta, ¿como se podria transferir el serial de una cuenta a otra?

Muchas gracias de antemano.


el vendedor te tiene que dar todos los datos de su cuenta, entras en ella, y le pones tu datos...

suerte!


Solucionado, asi exactamente lo he hecho, gracias!

V 1.0 Returns.

Subir
#3842 por remstag el 03/09/2010
Hola, no se si este es el hilo correcto pero creo que si.
No soy profesional pero he bajado la demo de traktor pro para probar este programa el caso es que cuando importa la música de inicio no lee la librería de itunes, y cuando le doy a la opción refresh me sale el mensaje:
"Unknown exeption during import itunes"
¿hay que configurar algo? la verdad que me gustaría probarlo con mis playlist de itunes etc...
Gracias de antemano
Subir
#3843 por John Noguera el 03/09/2010
hola, tengo un problema que necesita urgente solución ya que mañana pincho en una fiesta y me la puede joder bien el programa.
iba todo bien hasta que esta tarde al cargar los temas para ponerlos me borra el comentario 2 y me pone el mismo que el 1 automaticamente, haber si alguien me puede ayudar que es muy urgente, saludos
Subir
#3844 por John Noguera el 03/09/2010
bueno pues despues de no ver solución, he tenido la idea de con el recortador de windows capturar todo los temas que tengo en traktor y asi tengo la copia de seguridad por si se me cambia solo, gracias de todas formas
Subir
#3845 por serchup el 04/09/2010
buenas , veo q esto es un foro bastante compelto asi q me dispongo a haceros mi cunsulta aver si me sacais de dudas. con anterioridad trabajaba cn traktor y vinilos, he pillado unos cdj 800 de pioneer , todo va correcto asignado en modo cd todo perfect, el problema es para una vez arreglada de bpms etc al darle atras al track cn el cdj se vuelve loco no va al principio , por el momento lo estoy haciendo dando
Subir
Baneado
#3846 por Miguel Almenara el 04/09/2010
Buenas, tengo una duda, en los effectores de encima de los decks, pone no efect le doy a la pestañita para que se abran los efectos y no se abren, es decir como si no hubiera efectos, porque puede ser??

Gracias de ante mano!

V 1.0 Returns.

Subir
#3847 por Chinaman el 04/09/2010
Miguel Almenara escribió:
Buenas, tengo una duda, en los effectores de encima de los decks, pone no efect le doy a la pestañita para que se abran los efectos y no se abren, es decir como si no hubiera efectos, porque puede ser??

Gracias de ante mano!


Tienes que abrir el panel de configurarción (preferences), ir a Effects y en Effect Pre-selection, añadir (Add) los efectos que tengas en el cuadro de "Available Effects" a "Pre-selected Effects".
Subir
Baneado
#3848 por Miguel Almenara el 04/09/2010
Chinaman escribió:
Miguel Almenara escribió:
Buenas, tengo una duda, en los effectores de encima de los decks, pone no efect le doy a la pestañita para que se abran los efectos y no se abren, es decir como si no hubiera efectos, porque puede ser??

Gracias de ante mano!


Tienes que abrir el panel de configurarción (preferences), ir a Effects y en Effect Pre-selection, añadir (Add) los efectos que tengas en el cuadro de "Available Effects" a "Pre-selected Effects".


Los tengo ya todos en pre-selected por eso lo digo.

V 1.0 Returns.

Subir
#3849 por mxv el 04/09/2010
Chicos hoy he arrancado el software y al iniciar el deck A pongo la aguja y se repite el tema como si tubiera puesto un efecto, sin cargar en tema tambien pasa con el pitido del cd, no es cosa de tener algun efecto activo ya me he asegurado. pero no se que le pasa , a ver si os ha pasado alguno y lo solucionamos

Gracias
Subir
#3850 por Chinaman el 04/09/2010
Miguel Almenara escribió:
Chinaman escribió:
Miguel Almenara escribió:
Buenas, tengo una duda, en los effectores de encima de los decks, pone no efect le doy a la pestañita para que se abran los efectos y no se abren, es decir como si no hubiera efectos, porque puede ser??

Gracias de ante mano!


Tienes que abrir el panel de configurarción (preferences), ir a Effects y en Effect Pre-selection, añadir (Add) los efectos que tengas en el cuadro de "Available Effects" a "Pre-selected Effects".


Los tengo ya todos en pre-selected por eso lo digo.


Has actualizado el soft o modificado algo??.
Subir
Baneado
#3851 por Miguel Almenara el 04/09/2010
Chinaman escribió:


Has actualizado el soft o modificado algo??.


Tengo la ultima actualizacion que estaba disponible en la web de NI y es muy raro, soy totalmente novato en traktor, estoy familiarizado con los TCV por que soy usuario de Serato desde hace ya mucho y ahora estoy probando traktor, pues en unas 6 horas que llevare pinchando ya se me ha cerrado el programa 2 veces...

Y los efectos me salia que no tenia, fue borrar uno solo de la lista de preselected y aparecieron todos y no se... cosas muy raras, por ahora estoy super desencantado con Traktor, espero explorarlo mas a fondo y cambiar de opinion.

V 1.0 Returns.

Subir
#3852 por Chinaman el 05/09/2010
Miguel Almenara escribió:
Y los efectos me salia que no tenia, fue borrar uno solo de la lista de preselected y aparecieron todos y no se... cosas muy raras, por ahora estoy super desencantado con Traktor, espero explorarlo mas a fondo y cambiar de opinion.


Entonces ya se te ha solucionado, no?. En un foro extranjero leí la solución de un tipo que le ocurrió lo mismo que a ti e hizo eso, borrar los efectos y volverlos a pasar a la lista de disponibles.

Yo tampoco llevo mucho con traktor, pero a veces es verdad que hace alguna cosa rara, sobretodo cuando actualizas hay que tener cuidado porque puede quedarse algún resto de la versión anterior y da por saco.
Subir
#3853 por Gonzalo_Diaz el 06/09/2010
Hola buenas , veo que en este foro creo que es el apropiado para contaros mi problema. Hace unos dias adquiri TRAKTOR SCRATCH PRO y el problema es que lo que pasa que al conectar los cables correspondientes a la salida LINE de cada canal de la mesa el problemas es que es como si no lo reconociera y por lo tanto no se escucha nada ni en los cascos por la pre escucha ni por los altavoces . Nose si el problema sera de los platos xo el caso es que claro si pinchas sin traktor ni audio 8 tampoco se skuxa si conectas los platos en el LINE xo por el PHONO si . No creo que el problema sea de la mesa por que e exo una prueba x si el line de la mesa stubiera estropeado y e puesto en el line de la mesa un cable y lo e conectado a un ipod y la sorpresa ske si funcionaba i se skuxaba por los altavoces, por lo que nose si sera d elos platos o nose que sera . acudo aqui aver si alguien me puede guiar porque ya llevo unos dias comiendome el coco i no consigo acertar despues de cambiar miles de cables . Muchas gracias y un saludo
Subir
#3854 por nicoGomez el 06/09/2010
hola!!
Alguien trabaja con traktor pro, y controlador (VCI 100 en mi caso) o alguna otra configuración... En locales o lugares con equipos de sonido potentes, pero "poco o mal configurados" (digase, discomóviles y similares principalmente...)??????
No teneis problemas de "calibración" (calibrating error en traktor)..??

Yo he detectado, ya en varios sitios diferentes, que cuando el equipo de sonido es muy cañero, la vibración de la superficie donde se sustentan los aparatos (ordenador, controlador...), afecta al Ordenador (o a la controladora, pero casi seguro que al ordenador), y Traktor se "ralla", se le va la olla con el "calibrating error" y los temas se paran de repente, o dan saltos o reacciones inesperadas, por sorpresa.

Insisto, esto, utilizando controladora midi y/o pinchando simplemente con el raton!!

Con equipos de sonido mas moderados, o menos Bestias (pubs, en casa...) Todo funciona a la perfección!

Un saludo!!
Subir
Baneado
#3855 por Miguel Almenara el 06/09/2010
A ver si me podeis ayudar, tengo un problema, acabo de actualizar a la ultima version de Traktor y ahora no me funcionan los atajos de teclado predeterminados, pero ni los cursores para moverme entre las pistas ni los botones para cargar en el deck A o B.

Muy raro, alguien sabe de que puede ser?

V 1.0 Returns.

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas