Oficial Traktor Scratch

#586 por escarabajo_vagabundo el 22/05/2007
....lo de los plugins si que estaria bien pero lo veo un poco dificil... estaria de madre que se pudiara cargar algun plugin para hacer "glitcherias" pero necesitariamos mas que un ordenador decente para poder con todo. Para video creo que mejor usar cosas que son dedicadas para video. lo demas estará en el Traktor 3.3 por lo menos eso se espera..
Subir
#587 por BassBoss el 22/05/2007
para mi lo del video tambien sobra...
glitcherias jojojojojojojojojojojjojoj
Subir
#588 por Slim el 22/05/2007
unka @ 22 May 2007 - 10:45 AM escribió:

A mi por ahora ya me ha dado el primer fallo y me sigue fallando. Cuando pongo mi ortofon scratch en el inicio del disco de timecode hay veces (bastantes) que se vuelve loco...es decir, se empieza a reproducir a mucha velocidad (como si cambiaras a 75 rpm). Curiosamente, vuelvo a colocar la aguja y ya me va bien. Otras veces, cuando coloco la aguja en el inicio, empieza a reproducirse hacia atras, como si lanzaras el vinilo hacia atrás...repito el proceso y todo arreglado


hola unka, mira tus agujas, y como tienes la configuracion de tu ordenador.
Lo has optimizado?
yo llevo dandole chicha desde el dia 9 que me llego y funciona perfectamente, ni el mas minimo extraño me ha hecho y me parece que no soy el unico que le funciona perfecto, por lo que he ido leyendo en este hilo.
Para mi el software del ts funciona al 100%, si el ordenador no esta en condiciones o no tiene recursos sufientes para que funcione, o el resto del equipo, agujas, conexiones,estan en mal estado,hay es donde estan los posibles fallos.
un saludo 8)
Subir
#589 por escarabajo_vagabundo el 22/05/2007
a mi tambien me va perfecto; el fallo que comentas es un poco raro, tiene pinta de ser por las agujas,pero puede que tengas el disco tocado en ese punto... el fallo por las agujas no suele producir esos cambios de velocidad. Para asegurarte mira a ver que te pone en el panel de calibración... tambien antentos con los cables de tierra y esas cosasitas...

a mi lo de cambiar la velocidad me ha pasado alguna vez con el pinky plugoo, pero era porque tenia elejido otro disco en preferencias en lugar de los que yo tengo.
Subir
--24922--
#590 por --24922-- el 22/05/2007
A mi tb a veces se me volvia loco el otro dia, como si acelerase y adelantase solo me costaba d la ostia hacer las mezclas, pero desactive el key lock, puse el contador ese de bpms entre 120 y 150 y voila!
Subir
#591 por SrMEKE el 22/05/2007
Video, VST... yo solo pedia poder usar mis instrumentales y voces en directo, quiza sea demasiado humilde, o poco soñador. xDDD

Yo soy de lo que cada cosa tiene su funcion, un movil es para hablar, una camara es para fotografiar, una videocamara es para grabar video, unos platos para pinchar musica, no un estudio de producción avanzada con control de video, para eso hay cosas mas específicas y seguro que ofrecen mayor calidad.
Ya puestos, en vez de usar VST me llevo un portatil con ProTools lleno de Rtas... una reverb SonyOxford, eso si que es una reverb! :D

Se que lo de los Fx es una pijada, pero no doy encontrado el fallo.. investigare investigare.. y lo de siempre, por el resto más que contento. :D
Subir
#592 por unka el 22/05/2007
D.delgado @ 22 May 2007 - 11:29 AM escribió:
unka @ 22 May 2007 - 10:45 AM escribió:

hola unka, mira tus agujas, y como tienes la configuracion de tu ordenador.
Lo has optimizado?
yo llevo dandole chicha desde el dia 9 que me llego y funciona perfectamente, ni el mas minimo extraño me ha hecho y me parece que no soy el unico que le funciona perfecto, por lo que he ido leyendo en este hilo.
Para mi el software del ts funciona al 100%, si el ordenador no esta en condiciones o no tiene recursos sufientes para que funcione, o el resto del equipo, agujas, conexiones,estan en mal estado,hay es donde estan los posibles fallos.

un saludo 8)

Pues...lo de las agujas no lo he probado, pero no creo que sea de las agujas, ya que hace una semana usaba dj decks con el scratchamp y todo iba de maravilla. Tengo el ordenador impecable...Es cierto que he notado algun extraño en la reproducción de las pistas...a ver si tengo tiempo coloco un .mp3 y lo escuchais
Subir
#593 por SrMEKE el 22/05/2007
Las agujas no hacen esas cosas, yo creo que puede ser alguna aplicacion que no es compatible con TS.
Comprueba la tarjeta gráfica o la versión de Windows.
En un proximo formateo instalare el Xp 64, a ver que tal me va, ya os contare.
Subir
#594 por kzw el 22/05/2007
Antes de nada agradecer a todos los que ya teneis el TS y vais poniendo aquí vuestras impresiones,nos sois de mucha ayuda a los que nos estamos planteando comprarlo.

Mi duda es ¿cuando se pone un vinilo normal es necesario poner en la tarjeta "phono" mediante el botón imput mode? si es así ¿como se hace si estas pinchando con vinilos de timecode y quieres poner en un momento dado uno normal ya que el boton "imput mode" conmuta los decks A y B a la vez?

Y si no es necesario siquiera tener encendida la tarjeta para poner un disco normal porque la señal del plato va directamente a la entrada phono de la mesa...¿no pierde algo de calidad el sonido al utilizar un cable puenteado? y si es este ultimo caso ¿para que sirve la entada "phono" de la tarjeta?

thanks!
Subir
#595 por tyrantyan el 22/05/2007
tengo que comunicar mi mejor noticiaaaaaaaaaaaa!!!!!!! despues de seguir las intrucciones de optimizacion de windows y Ts, como si de magia se tratara( jajaj) ahora me cierra perfectamente!!!!! vamosss!!!

Technics 1210 / Mezcladora: pioneers DJM 300 s
SONY VAIO VGN-AR11M, 160gb-2gb ram- controlador midi: evolution uc-17
Traktor scratch 1.0

Subir
#596 por SrMEKE el 22/05/2007
Para poner un vinilo normal solo cambias el canal de la mesa de Line a Phono y ya esta, no hay que tocar nada mas.

La entrada phono de la tarjeta es para conectarle un plato, ya que ademas de interface es una tarjeta de sonido externa, en cuyo caso si es necesario seleccionar phono en el input.
Subir
#597 por Slim el 22/05/2007
tyrantyan @ 22 May 2007 - 02:37 PM escribió:
tengo que comunicar mi mejor noticiaaaaaaaaaaaa!!!!!!! despues de seguir las intrucciones de optimizacion de windows y Ts, como si de magia se tratara( jajaj) ahora me cierra perfectamente!!!!! vamosss!!!

hola Tyrantyan, enhorabuena.
has usado las intrucciones de optimizacion de windows del manual del ts o otras, igual me dejado algo de hacer y por eso todavia no me cierra.
un saludo y gracias 8)
Subir
#598 por escarabajo_vagabundo el 22/05/2007
imaginaryboy @ 22 May 2007 - 12:01 PM escribió:
A mi tb a veces se me volvia loco el otro dia, como si acelerase y adelantase solo me costaba d la ostia hacer las mezclas, pero desactive el key lock, puse el contador ese de bpms entre 120 y 150 y voila!



...lo del key lock de momento me tengo que enterar de lo que es y para que sirve, pero lo del contador no tiene nada que ver por lo menos eso creo... porque ese rango solo sirve para mejorar el analisis que hace el TS de cada tema, para que pueda ajustar mejor el calculo del bpm...

Pinchas con mp3? te pasa con todas las canciones? lo digo porque algunas veces dan problemas algunos temas por lo menos eso dicen...
Subir
#599 por SrMEKE el 22/05/2007
El key lock lo que hace es que un tema se reproduzca a un tempo determinado sin variar el tono, como un Timestretching. Tienes 3 tipos de diferente precisión según la potencia de tu pc. Es típico de los CDJ, y ahora, con TS tambien lo tenemos en "Vinilo" jejeje.
Subir
#600 por Slim el 22/05/2007
hola escarabajo, lo del key lock es como la tecla que tienen algun cdj, la de master tempo, si tienes accionado la tecla del key lock, al variar la velocidad de una cancion con el pitch, varia digamos los bpm, mientras que lo que son voces o melodias se mantienen en su tempo original. mas o menos creo que es asi.
un saludo 8)
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas