Ojo al DAW de apos_69

mod
#1 por obione el 11/03/2011
http://www.projectrance.com/nace-una-nueva-firma/

Muy currado :plasplas:

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#2 por undercore el 11/03/2011
me recuerda a esto

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por apos_69 el 13/03/2011
si tomé idea del neko, y de uno similar ke hacía una marca italiana, ahora no me acuerdo.
Gracias x el hilo Obione, llevo un 920 a 2.6 lo subí a 3 pero no merece la pena, así hace menos ruido jeje, lo ke me ralla es si poner más memoria pasar de 6 a 12 gb hay gente ke dice ke si merece la pena para audio (algunos fabricantes de soft) y los ke dicen ke no, ke el ordenador va igual y además parece ser ke el 920 da pegas de 6 gb en adelante.Ke opinas Obione?
Saludo!

http://soundcloud.com/henema

Subir
mod
#4 por obione el 13/03/2011
Es más probable tener inestabilidad montando todos los módulos pero, depende de la placa y las memorias. De todas formas antes de meterte en otros 6GB monitoriza el consumo en el administrador de Windows con tu proyecto más pesado y si eso le añades alguna librería pesada más. Si ves que no se come 6GB estás bien así.

Aamigoo, esa arroba significaba "subido a"... Bueno, si te tira bien y no te compensa por tener más ruido déjalo de serie pero tienes un disipador y un procesador perfectamente capaces y algo de rendimiento sí que te dará.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
--26171--
#5 por --26171-- el 13/03/2011
bueno, setrata de juntar un fatar un interface EMO, una mackie control y un mueglo con un entorno de trabajo, ¿no?
No le veo mucho la gracia.
Subir
mod
#6 por obione el 13/03/2011
Se trata de tener un mueble, un equipo y un entorno de trabajo a tu gusto. No es sólo juntar 4 cacharros.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#7 por davidvd5 el 15/03/2011
Por curiosidad, ¿has cambiado los leds de la bcr con soldador (uno a uno) o con pistola de aire caliente (el anillo entero)? 15 leds x 32 pots la nada desdeñable cifra de 480 leds, ahora pon los nuevos, 480 más, contando los botones pasas los 1000 leds.
Me pego una panzada de 1000 leds y no me levanto de la silla, yo no sé si os pasará igual pero la posición "artesano concentrado soldando" me carga la espalda y la zona lumbar que da gusto.
Lástima que no hayan bcr blancas, ganarias en unicidad.
Felicitaciones por el curro!!!
Subir
#8 por apos_69 el 16/03/2011
Hola David, si los cambié uno a uno, no keda otra tío. Lo hice con un soldador normal JBC y un desoldador de émbolo de la misma casa.Mucho curro si fué, pero tampoco habia prisa..tome un ritmo de un par de anillos al día y si me encontraba con ganas alguno más jejej.Luego al gimnasio a desoxidarme la espalda jejej.
Lo peor no fue eso, la pesadilla vino cuando después de soldados según iba probando se fundían algunos!, los cambiaba y saltaban otros uff era como una especie de traca electrónica, al final me di cuenta que yo era el culpable pq en momentos determinados a algunos les daba demasiado calor, asi ke extremé el tiempo de soldadura y lo conseguí, eso si tuve ke hacer otro pekeño pedido al chino de ebay ;)
Después regulé el brillo para que todos brillasen similar (los leds de colores dan distinto brillo por que el ojo humano no es igual de sensible a todas las frecuencias)
Te dejo el enlace:
http://www.projectrance.com/modificacion-de-superficies-de-control-bcr-bcf2000/
Un saludo!!

http://soundcloud.com/henema

Subir
#9 por davidvd5 el 20/03/2011
Eso tiene que tocarlos bien, después del palizón que veas como algunos no van puffff, ¡¿por qué xxxxxx no van?!. Miras, remiras, compruebas, te cagas en todo, te enfadas con el mundo, vuelves a mirar. ¡Pero si está todo bien soldado!.
Luego empiezan las pruebas, voy a quitar este que no va y a poner uno nuevo ¿a ver?, así hasta que poco a poco vamos encontrando los problemas y los solucionamos.
Terminar y ver que todo funciona, es una gozada.

La verdad me ha sorprendido que los leds azules brillaran tanto, la BCR/BCF llevan leds rojos (los que menos consumen) cambiarlos por azules (los que más consumen) ¿no deberia llevar consigo un nivel de brillo bajo?. Eso en el mejor de los casos, y en el peor evidentemente que no lleguen a brillar.
Comentas también que regulaste el brillo según colores para percibirlos con intensidades semejantes, ¿cómo?.
Si estuviesen alimentados independientemente por colores sí veo soluciones, pero en esa placa con todo montado no se me ocurre cómo hacerlo. Vaya crack.

La bcr es un cacharro tremendo, para el precio que tiene las posibilidades de programación para cada elemento incluso leds, son enormes.
Subir
#10 por apos_69 el 27/03/2011
..bueno no se si debería extenderme mucho, por que este foro no es para hablar de esto pero te explico los leds que trae la bcr/bcf son muy poco luminosos (aparte del consumo hay un factor que es la luminosidad del led y se mide en mcd´s , es independiente del color, pero si puede afectar un poco al consumo) los que puse nuevos eran bastante más luminosos creo recordar del orden de unas 100 veces más.
La pega es que aunque tengas 3 colores, rojo verde y azul a las mismas mcd, el ojo ve más luminosos unos que otros, eso es lo que regulé.(cambiando resistencias en las máquinas, a resistencia más alta menor corriente y baja el brillo).
Lo que dices es verdad, las bcr/bcf son muy sencillas y no son gran cosa pero eso es lo bueno que llevan componentes conocidos y resistentes y me fué fácil entender como funcionan.

http://soundcloud.com/henema

Subir
#11 por apos_69 el 27/03/2011
Obione, después de intalar casi todo el soft he hecho algunas pruebas con el Presonus studio one (x64)
Te dejo los datos:

SO: WINDOWS 7 ULTIMATE ACTUALIZADO 1 MARZO(X64)
DAW: PRESONUS STUDIO ONE 1.6.3(X64)
VST: SPECTRASONICS OMNISPHERE 1.5.0F (X64) PRESET (58 MB STREAMED)
FX: PRESONUS DEFAULT COMPRESOR (X64)

-1 ROUND:
CPU: 2.6 MHZ
RAM: 1600 MHZ (XMP)
AUDIO: 48 KHZ/24 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 10
CPU: 26 %
RAM: 4.53 GB

-2 ROUND:
CPU: 2.6 MHZ
RAM: 1600 MHZ (XMP)
AUDIO: 96 KHZ/24 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 12
CPU: 38 %
RAM: 4.53 GB

-3 ROUND:
CPU: 2.6 MHZ
RAM: 1600 MHZ (XMP)
AUDIO: 96 KHZ/16 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 15
CPU: 50 %
RAM: 4.53 GB

-4 ROUND:
CPU: 2.6 MHZ
RAM: 1600 MHZ (XMP)
AUDIO: 192 KHZ/16 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 5
CPU: 49 %
RAM: 4.53 GB

-5 ROUND:
CPU: 2.6 MHZ
RAM: 1600 MHZ (XMP)
AUDIO: 192 KHZ/24 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 6
CPU: 54 %
RAM: 4.53 GB

-6 ROUND:
CPU: 1.5 MHZ (ECO)
RAM: AUTO
AUDIO: 48 KHZ/24 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 7
CPU: 16 %
RAM: 3.44 GB

-7 ROUND:
CPU: 1.5 MHZ (ECO)
RAM: AUTO
AUDIO: 96 KHZ/24 BITS
LATENCIA: 5 MSEG (OUTPUT)
7 MSEG (INPUT)

RESULTADOS
TRACKS MAX: 5
CPU: 32 %
RAM: 3.48 GB

Son pruebas aproximadas, pero da una idea...
Después de abrir 25 tracks el consumo de ram se disparó a 5.80 gb y el daw respondía lento, al rato se quedó tostao.
Las próximas las haré con cubase 5(x86).
Un saludo!

http://soundcloud.com/henema

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo