Open octave project ¿alguien lo a usado?.

#46 el 10/11/2011
Publicidad
Hola, queria aclarar tambien que tengo la ultima version svn del linuxsampler, aun no me suena :(..

Parece que voy a tener que convertir a mano los sfz en gig :estonova:
Subir
#47 el 10/11/2011
Yo no creo que te pueda ayudar, me pasé unos cuantos dias dandole vueltas y recuerdo que me daba bastantes problemas, al final creo que medio solucioné el problema lanzando el oostudio, pero como minimo si que hacia andar el linuxsampler con el teclado haciendo las conexiones midi.
Ánimo y suerte!
Subir
#48 el 10/11/2011
@osakaiba podrías ejecutar linuxsampler en un terminal y copiar aquí el resultado?

Mira este es el mio
Alguien escribió:
LinuxSampler 1.0.0.svn15
Copyright (C) 2003,2004 by Benno Senoner and Christian Schoenebeck
Copyright (C) 2005-2011 Christian Schoenebeck
Detected features: MMX SSE SSE2
Automatic Stacktrace: Off
Creating Sampler...OK
Registered sampler engines: 'GIG','SF2','SFZ'
Registered MIDI input drivers: ALSA,JACK
Registered audio output drivers: ALSA,JACK
Loading instrument editor plugins...OK
Registered instrument editors: 'gigedit'
Registered internal effect systems: LADSPA
failed to load DLL: '/usr/lib/ladspa/mverb-ladspa-nogui-64bit.so', cause: /usr/lib/ladspa/mverb-ladspa-nogui-64bit.so: undefined symbol: XCheckTypedWindowEvent
VST_PATH not set, defaulting to /home/[usuario]/vst:/usr/local/lib/vst:/usr/lib/vst
Registered internal effects: 325
Starting LSCP network server (0.0.0.0:8888)...OK
LinuxSampler initialization completed. :-)

Fijate en esta lina:
Alguien escribió:
Registered sampler engines: 'GIG','SF2','SFZ'


Que dice en el tuyo?

Decibelios Linuxeros

Subir
#49 el 12/11/2011
Hola amigos!, gracias por la ayuda: Despues de correr linuxsampler en consola obtengo la siguiente salida:
Alguien escribió:

LinuxSampler 1.0.0.svn15
Copyright (C) 2003,2004 by Benno Senoner and Christian Schoenebeck
Copyright (C) 2005-2011 Christian Schoenebeck
Detected features: MMX SSE SSE2
Automatic Stacktrace: Off
Creating Sampler...OK
Registered sampler engines: 'GIG','SF2','SFZ'
Registered MIDI input drivers: ALSA,JACK
Registered audio output drivers: ALSA,JACK
Loading instrument editor plugins...OK
Registered instrument editors: 'gigedit'
Registered internal effect systems: LADSPA
Registered internal effects: 183
Starting LSCP network server (0.0.0.0:8888)...OK
LinuxSampler initialization completed. :-)



Parece que todo normal, aun no entiendo donde esta la falla. Por lo pronto sigo probando el oomidi (aun no entiendo bien para que sirve el oostudio ya que igual el trabajo lo hace el oomidi pero bueno, sigo investigando)

Saludos
Subir
#50 el 12/11/2011
#49 Si que tienes los motores para sf2 y sfz compilados, tienes que cambiar el motor del instrumento antes de cargarlo. Yo uso Jsampler supongo que en Qsampler se hará de la misma manera.

34pnxpe.png

Si pinchas donde dice "GIG engine" te sale un desplegable con los tres motores GIG,sf2 y sfz, eliges el motor que quieras y luego cargas el instrumento

Nota: algunos sf2 y sfz no los carga bien, pero los Sonatina Symphonic Orchestra hasta el momento me cargó todos los que probé

Decibelios Linuxeros

Subir
#51 el 13/11/2011
Que tal andriu!, te cuento que tambien seleccione la engine (sfz), pero nada.. :(

estoy leyendo la documentacion sobre sfz que hay en la web de linuxsampler, a ver si experimento con un sfz propio basado en las especificaciones de esa web, estare ocupado este fin de semana ;)
Subir
#52 el 13/11/2011
Hello all,

We will be releasing a version of Open Octave that includes lv2 and linuxsampler. So most of this building trouble will go away.

Stay tuned!
Subir
#53 el 13/11/2011
It's a good idea cherrett. Making things easier is good.
Subir
#54 el 16/11/2011
#51 A mi ahora cuando le doy a cargar el instrumento se queda cargando a medias por ejemplo al 60% u 80% lo que hago es que le vuelvo a dar para que cargue y a la segunda o tercera lo carga ;)

Decibelios Linuxeros

Subir
#55 el 17/11/2011
Hola, parece que no soy el primero al que le pasa estas cosas, he estado encontrando problemas similares de otros usuarios en la red. Volviendo al tema del oostudio, veo que lanza solito al linuxsampler, pero me imagino que la interaccion con este se hace solamente a travez de qsampler o jsampler. Es asi no? o hay alguna manera extra escondida en el oosatudio ;)
Subir
#56 el 20/11/2011
He estado probando y no hago andar el presset de sonatina pero si que me funcionan los sfz si los voy añadiendo yo uno a uno, habro el oomidi y el qsampler con el presset de sonatina y no me suena, con oostudio tampoco, pero los sfz si que me funcionan...
Creo que tiene que ver con la configuración del proyecto, el lscp, podria ser?
Subir
#57 el 07/07/2012
Bueno, qué tal el OOmidi/OOStudio 2012? Yo lo estoy instalando ahora a ver si juego con él la semana que viene. :D

https://launchpad.net/~kxstudio-team/+archive/openoctave

"Si la facilidad de uso fuera el único requisito, todos estaríamos moviéndonos en triciclos".

-Douglas Engelbart

Subir
#58 el 17/08/2012
Este programa sí que promete, me gustó mucho y le estoy dedicando buena parte de mi tiempo. Sólo le he encontrado un problema, que seguro tiene una solución fácil y no se me ocurre.
¿Cómo puedo hacer para crear un track midi con un instrumento que no forme parte de los que se instalan "automaticamente" (los de Sonatina, las guitarras acústicas, etc..) sino con un .gig que bajé de otro lado? Si alguien ya lo hizo, agradezco el dato. A propósito, hay algún manual en español para no molestar con este tipo de dudas basicas? :oops:
Saludos!
Subir
#59 el 28/10/2012
Hola. he formateado mi maquina y me instale el Tangostudio, ahora estoy probando con el OOmidi de nuevo, esta bonito para escribir secuencias, lo que aun no logro es instalarle los sonidos de sonatina, se me borraron . Descargado de torrent ahora.!!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.