Ordenador anticuado

#1 por Caesar el 21/03/2015
¿Es posible que mi ordenador AMD ATHLON XP 2600 con XP instalado esté tan obsoleto que no puedan funcionar el navegador Maxton y que ni siquiera pueda instalarse el nuevo navegador de Comodo con mas seguridad que aunque compatible con XP salta un mensaje diciendo que mi ordenador no cumple los requisitos minimos y lo que es peor no puedo probar incluso despues de instalar y tambien siendo compatible con XP el nuevo Mixfraft 7?...

He instalado en otra particion un XP limpio y sin instalar nada y tampoco funciona el Mixcraft 7...se instala pero salta un error que he intentado averiguar su significado en la red y no he podido... Error 0xc000001d.

Entiendo que los nuevos programas ya no incluyan la compatibilidad con XP pero si anuncian en sus especificaciones que si lo son... o_O

Probablemente no haya solución excepto el cambio de ordenata pero por si acaso os pregunto y así tambien aprendo.

Gracias de antemano. :)
Subir
--543762--
#2 por --543762-- el 21/03/2015
Pues es fácil. Primero necesitas ver cuales son los requerimientos de las aplicaciones en cuestión y compara números. Si te piden más que lo que tienes, pues ahí tienes la respuesta, si no, entonces tu problema es otro.
Subir
#3 por RaulMX el 21/03/2015
El error es del video, aquí dicen tener la solución.

http://forums.euw.leagueoflegends.com/board/showthread.php?t=1452396&page=6

Los nuevos Windows Vista/7/8/8.1 incluyen compatibilidad con XP, solo necesitas al disparador .exe del juego darle click derecho seleccionar compatibilidad seleccionar Windows xp y listo, debería funcionar.

Ademas el Windows xp tiene kernel NT 5.x y el Windows vista NT 6.0, Windows 7 NT 6.1, el Windows 8 NT 6.2 (sus últimos 4 OS Windows, Microsoft a vendido lavadas de cara (Service Packs) por sistemas operativos) ósea que la versión del kernel tampoco es que sea muy distinta a la del Windows xp, por eso la compatibilidad esta asegurada.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#4 por Caesar el 21/03/2015
Hola Jack...

Muchas gracias por contestar pero no encuentro los requerimientos del mixcraft 7 mas allá de los minimos que sí cumplo.
Debe ser algún requerimiento mas tecnico.

MIl gracias. :)
Subir
#5 por Caesar el 21/03/2015
Hola RaulMX.

Pues entre que mi dominio del ingles es cero,que con los traductores ya se sabe...y que parece que ya no estan los archivos dll en la pagina que se indica pues no he podido solucionar nada por ahí.

En cuanto a la compatibilidad dado que mi sistema operativo es XP pues obviamente,a mi entender,no me da la opción de compatibilizar con Xp ya que el programa yá es compatible según la marca.Como mucho me da para NT 4.0 (Service Pack 5).

He instalado con permisos de administrador y nada,se instala pero da el dichoso error.

Tambien deciros que el Mixcraft 6 funciona perfectamente.

Un millon de gracias por ayudar. :D
Subir
#6 por Julius@Wikter el 21/03/2015
Quizas tenga que ver con que necesites las extensiones Net Framework 4.0, o que sencillamente usen algunas instrucciones que tu procesador no soporte. Prueba a enviar ese fallo al soporte de mixcraft que seguramente sepan de qué viene, que para algo has pagado...

http://www.mvxsynths.tk
Lower, please

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo