OS X 10.10 Yosemite

#166 por rob el 22/11/2014
minovinilo escribió:
desde la ultima actualizacion de yosemite,no me cargan los videos de la pagina ni de youtube,a alguien mas le pasa?,sera alguna incompatibilidad con flash? tengo macbook pro y uso safari
me suena como un chirrido al principio de los videos y se queda la pantalla en negro y el icono de cargando...

A mi me pasó lo mismo, pensé que era flash pero tenia la ultima versión, lo raro era que con con el chrome iba de perlas, lo reinicio y tampoco iba, pero al despertarme ya esta todo en orden.
Subir
#167 por minovinilo el 22/11/2014
#166 si,parece que ya se ha arreglado solo
Subir
#168 por Jose Ignacio el 22/11/2014
Hola a todos, mi opinión sobre Yosemite es positiva, lo instalé el mismo día en que salió ya que lo esperaba con ansia. No tengo la misma opinión de Maveric, he tenido bastantes problemas, sin embargo, con Yosemite solo tuve una incompatibilidad con dropbox que se solucionó en unos días, en cierta forma nos estan volviendo tontos con tantas facilidades, pues ya no tengo ni que coger el movil, hablo desde el imac, pero os repito que desde que empezé con Snow Leopard creí que no había otro OS mejor, pero Yosemite me ha sorprendido.
Subir
1
#169 por Jose Ignacio el 22/11/2014
Por cierto, estoy por comprarme una tarjeta de sonido M-Audio firewire audiophile. El audio del imac mete un ruido como un helicoptero y no tengo mas remedio que comprarme una externa.
El problema viene porque he podido comprobar en la web de M-Audio que no hay actualización para OS Yosemite. Alguien me puede ayudar o informarme en este tema en el que soy novato?.
También agradecería información sobre que otra opción tengo a la hora de comprar una tarjeta externa de segunda mano.
Gracias
Subir
#170 por heco el 23/11/2014
hola chavales, alguien ha conseguido hacer funcionar el controlador MIDI M-AUDIO RADIUM 49 en Logic X y Yosemite? desde la web de m-audio no están para 10.10, a si que no se que podría hacer para hacerlo funcionar la verdad, alguna solución que se os ocurra?

muchas gracias

Mac Pro 1.1
Krk 5 rpg2
scarlet 2i2
Radium 49

Subir
1
#171 por P-luka el 24/11/2014
al final compre un macbook pro y me venia con mavericks pero la audio 8 me chasqueaba mucho imposible usarla e actualizado a yosemite por que me an dicho unos cuantos que le funcionaba bien la audio 8 pero me sigue chasqueando, todo lo demas va perfecto con yosemite. que podre hacer para solucionar el problema y a que se debe??
Subir
#172 por P-luka el 24/11/2014
podra ser el usb 3.0 que no es compatible con audio 8?
Subir
#173 por SSuL el 27/11/2014
Subir
#174 por P-luka el 27/11/2014
a mi no me funciona igual la reconoce y suena pero se oyen muchos chasquidos y traba cada poco yo creo que es problema de el usb 3.0.
alguien tiene el mismo problema con macbook pro 2014? con mavericks me pasaba lo mismo que con yosemite.
Subir
#175 por SSuL el 28/11/2014
Para saber si es del usb3 o no. Haz una cosa.

Pon un duplicador de puertos usb 2.0 y ahi conecta la tarjeta.
Subir
#176 por P-luka el 28/11/2014
eso no lo e probado pero lo e leido a gente que le pasa lo mismo y probo con hub y seguian los chasquidos.
un amigo mio hace uno año compro un mabook pro 13" y con la duo y no le funcionaba bien sonaba como robotizada la musica y lo que hizo fue bajar un programa que se llama kext wizar o algo asi y cambio un archivo kext pa que funcionase el usb 3.0 a 2.0 o algo asi y soluciono el problema.

al final vendere la audio 8 y me pillare la audio 10 que no creo que no hay problema probare antes por si acaso.... jejeje gracias!
Subir
#177 por danic_22 el 30/11/2014
Yo tengo graves problemas con Traktor en Yosemite, lo he actualizado atreves del Service Center y cuando abro Tractor o Machine se queda clavado, no puedo reproducir musica ni nada. En el monitor de actividad sale siempre "No responde".
Mi unica opcion es volver al sistema antiguo, que no me daba problemas, si no puedo arreglar esto.

Música para todos!!!

Subir
#178 por asg2 el 06/12/2014
Teneis problemas con Logic? O MainStage?? Los que hayáis instalado Yosemite?
Subir
1
--543762--
#179 por --543762-- el 06/12/2014
#178 No problemas con Logic X. No uso Mainstage.
Subir
#180 por Frank-F el 07/12/2014
Yo tampoco tengo problemas con Logic.

Todo perfecto.

http://www.onlyfordjs.es
http://www.novaclub.es
https://www.facebook.com/Frank.F.ofd

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo