OS X 10.10 Yosemite

#91 por SSuL el 23/10/2014
musicador escribió:
¿puedo hacer enlaces simbólicos para mover la carpeta de iCloud Drive a otra partición? Porque parece que el sistema no te deja hacerlo. Quiero decir: hacer enlaces simbólicos sin que afecte, claro, al acceso a los archivos a otros ordenadores ni dispositivos iOS.


Como han comentado un poco mas arriba, está muy en pañales el icloud drive, quisieron hacer un dropbox pero aun le falta mucho que madurar, yo tengo un hackintosh en el estudio y un pro de 13 para pinchar, de momento no me planteo ni de coña meter un yosemite con la cantidad de dispositivos que tengo, 2 tarjetas uad, una motu, un access virus, un slim phatty, ableton push, maschine, korg volca, etc etc... Mientras seguire usando el mavericks que no me va mal, y subiendo los masters por dropbox. En icloud tienes 20 gigas por 1 euro al mes. en google drive 100 gb por 2 euros al mes, y dropbox 100gb por 10 euros al mes (una sablada). tambien está esta opcion pero la app no es del todo buena. https://hubic.com/es/offers/

pd: siento desviarme un poco del tema.
Subir
#92 por musicador el 23/10/2014
Sí, las opciones las conozco, pero lo que me interesa es la opción de 200 Gb/mes de iCloud Drive, que es perfecta para mis necesidades y a un precio razonable, por eso me interesaría saber si lo de los enlaces simbólicos me funcionaría. Gracias :)
Subir
#93 por GrinSPhere el 23/10/2014
ME HA LLEGADO UN MENSAJE DE WAVES

"Estimado usuario de Waves,
Estamos muy contentos de anunciar que todos los plugins Waves V9 nativos así comoWaves License Center son ahora totalmente compatible con Mac OS X 10.10 Yosemite.
Tenga en cuenta: plugins SoundGrid y aplicaciones de software aún no son compatibles con Mac OS X 10.10 Yosemite. Estamos trabajando para resolver este problema de compatibilidad tan pronto como sea posible.
Si se requiere más ayuda, usted es más que bienvenido a ponerse en contacto con nuestro equipo de soporte técnico"

Parece que poco a poco todas las compañías empiezan a hacer su trabajo con OSX Yosemite.

http://www.grinsphere.com

Subir
#94 por Jordi el 24/10/2014
Yo he actualizado a Yosemite y traktor no me funciona, se resetea todo el rato el mac book pro con audio 8. Alguien le pasa? Creo q puede ser por la X1 o F1 Lo investigare y daré noticias do de momento una gran cagada. Alguna solución?
Gracias
Subir
#95 por david laroke el 24/10/2014
#94 .yo tengo funcionando traktor y el x1 sin problemas,con un macboock pro de mediado del año 2010.
Subir
1
#96 por SSuL el 24/10/2014
Jordi escribió:
Yo he actualizado a Yosemite y traktor no me funciona, se resetea todo el rato el mac book pro con audio 8. Alguien le pasa? Creo q puede ser por la X1 o F1 Lo investigare y daré noticias do de momento una gran cagada. Alguna solución?
Gracias


Desconecta los controladores y prueba solo con la tarjeta.

Despues de eso bajate aqui el Device Updater: https://www.native-instruments.com/?id=freeupdates
Y actualizar el firmware de la X1 mk2 o el F1.

Prueba despues a ver...
Subir
1
#97 por Jordi el 24/10/2014
#96 gracias lo pruebo y comento. Saludos
Subir
#98 por SSuL el 25/10/2014
Ya nos contarás
Subir
#99 por abretu el 25/10/2014
En mi caso, el problema está en que no funciona mi interface de audio/midi Steinberg UR22, desde que hace una semana instalé OS X 10.10 Yosemite en mi iMac:

- La UR22 no emite sonido alguno, ni desde la salida de auriculares, ni a través de la salida a monitores. De hecho, creo que el Mac no le envía ninguna señal a través del USB.
- En Logic, con cualquier proyecto abierto, le doy a reproducir, y aunque el cursor de reproducción avanza, no suena nada: el medidor de nivel (junto al fader de volumen) no se inmuta: no aparece ninguna barra de intensidad de volumen ni en el master ni en cada pista. Asimismo, también ignora lo que toco desde mi teclado MIDI.
- Una prueba aún más sencilla: abro iTunes y reproduzco cualquier tema (obviamente teniendo seleccionada la UR22 como salida de audio en preferencias del sistema). La reproducción queda detenida en el propio iTunes, la reproducción se queda en pausa, no avanza.

Ahora bien, seleccionando la salida de audio a través de los altavoces integrados del iMac, todo suena.

El iMac es nuevo (tiene 4 meses...). El caso es que es extraño, porque el problema descrito empezó a ocurrirme (pero sólo a veces !!) cuando instalé una de las últimas hice actualizaciones de Mavericks (me refiero a una de esas actualizaciones de seguridad o yo qué se...).Y ahora, después de 1 semana con Yosemite, el no funcionamiento de la UR22 ya es permanente.

Tengo instalado el último driver ("Yamaha Steinberg USB Driver 1.8.3 · 3.7 MB") que se encuentra en la web de Steinberg para la UR22 (November 18th, 2013).
Así que ahora a esperar a que publique Steinberg el driver para hacer funcionar la UR22 con Yosemite...

Aunque ya empiezo a dudar si esto me ocurre sólo a mi... igual la causa del problema es otra y no tiene que ver con haber actualizado a Yosemite!
Subir
#100 por minovinilo el 26/10/2014
no me funciona la tarjeta de sonido traktor audio 6 de native,se me queda la luz de usb parpadeando cuando la conecto y tiene los ultimos drivers,a alguien mas le pasa o sabe la solucion?
Subir
#101 por ĐKT el 26/10/2014
Alguien tiene problemas con Logic X en Yosemite, antes no me pasaba en Mavericks y ahora tiene muchos problemas de recursos y eso que están en una medida bastante razonable, no sé cual será la solución, pero estoy bastante frustrado, no sé si es aconsejable volver a Mavericks e incluso regresar a Logic 9, que entre los problemas que me esta dando la versión X de Logic con los AU de 32 me lo estoy pensando seriamente, Saludos y espero que puede haber alguna solución!
Subir
1
#102 por Jordi el 26/10/2014
#98
Bueno, muy tristemente tengo que comunicar que nada de lo que se ha comentado me ha funcionado.
He probado de acceder solo con la audio 8 (sin controladoras) y el MacBook Pro se vuelve loco, empieza a resetarse sin parar. También he instalado los nuevos drivers de las controladores F1 y X1 xo no ha funcionado nada.
Mi recomendación es NO INSTALAR YOSEMITE.

Si encuentran alguna solución estaré muy agradecido si la comparten.

Supongo que tendremos que esperar a que la gente de NI se pronuncie sobre estos fallos xo creo que son fallos que no se puede permitir empresas como NI.

Un saludo
Subir
1
#103 por neo el 26/10/2014
Hola a todos,yo también tengo el mismo problema con la nueva actualización de Yosemite 10.10. ha dejado de funcionar la interface audio a 10 de Tractor. espero que lo resuelvan pronto NI.Si tenéis alguna noticia nueva ponerla.Muchas gracias.
Subir
1
#104 por SSuL el 26/10/2014
#103 Te comento lo mismo que a otros usuarios.

Bajate aqui el Device Updater: https://www.native-instruments.com/?id=freeupdates

Y actualiza el firmware de la Audio 10. Pero! Tienes que hacerlo desde un Mavericks, si no es probable que no te funcione.
Subir
#105 por angelmart el 26/10/2014
hola a todos!! pues mi problema tiene que ver con la s2..desde que instale yosemite no reconoce la s2,sabes que puedo hacer??gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo