OS X 10.8 Mountain Lion

#46 por ismaelberdei el 24/08/2012
#44
Mmmm Disco SSD no oficial? Nueva instalación... please! especifica.
Subir
#47 por Ed_Saxman el 24/08/2012
#46 Se refiere a SSDs no comprados a Apple. Seguramente se deba a que el update sobreescribe el IOAHCIFamily.kext o alguno de los plugins que incluye.

Simplemente hay que volver a parchearlo para eliminar el IDcheck, sea mediante el comando de terminal o con la aplicación "Trim enabler" (ver hilo: SSD en sistemas OS X + TRIM Enabler)

Gracias por el dato, nimio. ( #44 )

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#48 por ismaelberdei el 24/08/2012
Solucionado... simplemente inicie logic en modo 32 bits y cargó trilian... posteriormente al hacerlo en 64 ya estaba operativo.
Al respecto del trim! gracias por el recordatorio. Al haber hecho la actualización no se pq pero el trim estaba desactivado.
Subir
mod
#49 por Soyuz el 08/09/2012
Yo acabo de instalarlo. No desde cero, he hecho un simple update (y eso que Lion me estaba dando problemas). De momento nada malo que decir; todo va más rápido y la sensaciones son buenas. A ver a ver...
Subir
#50 por musicador el 09/09/2012
Pues yo me he llevado una sorpresa: un amigo me dijo que su disco de sistema se llenaba cada x segundos, y acabo de comprobar el mío con el inspector y... efectivamente, se está ocupando el disco duro muy poco a poco (unos pocos kbs cada 20 segundos, más o menos, pero que poco a poco van llenando gigas). He buscado y he visto bastante gente a la que le ocurre, pero sin saber ni el origen ni la solución. ¿Alguna idea?
Subir
#51 por musicador el 09/09/2012
Añado que he probado lo de sudo tmutil disablelocal para las copias locales de Time Machine, y sigue ocurriendo.
Subir
#52 por powerstudios el 13/09/2012
Hay muchos errores reportados por los usuarios, ese uno entre varias docenas musicador, hay el de las baterías que duran menos, el de que safari se cierra inesperadamente, el arranque que es más lento que una tortuga, el problema de si conectas dos pantallas y en una se deja de ver, si abres varias ventanas se queda clavado,etc,etc
yo con snow como la seda, hasta que no salga un logic diez y me obliguen a tener otro sistema operativo
no cambio ni loco! saludos,
power.

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#53 por musicador el 13/09/2012
Ups, perdón, había olvidado que lo había escrito aquí: el sistema por su cuenta recuperó el espacio perdido y no ha vuelto a sucederme, imagino que estaría haciendo alguna labor de mantenimiento. Por lo demás, ningún problema con Mountain Lion, al contrario, estoy encantado.

Un detalle: usuarios con algún problema en un SO siempre vas a encontrar, incluso con Snow Leopard encontrarás cientos de errores en la red. Pero la opinión general (con la que coincido) es que es con mucho el mejor SO que ha sacado Apple hasta ahora. Y eso ya es mucho decir. Yo me actualizaría sin pensarlo dos veces, si tu hardware y tu software son compatibles.

Ah, y muchas gracias :-)
Subir
#54 por uku1000 el 14/09/2012
http://www.hispasonic.com/foros/chanel-eq-montain-lion/409352


Pego aquí el enlace de un hilo abierto en Hispasonic y que avisa de un problema entre Logic y Lion (y mountain lion) que a mí me traía loco desde hace tiempo. Por si a alguien le interesa.

Saludos.

cada cosa, a su "tempo"...

Subir
#55 por Ed_Saxman el 14/09/2012
powerstudios/loutany escribió:
Hay muchos errores reportados por los usuarios, ese uno entre varias docenas musicador, hay el de las baterías que duran menos, el de que safari se cierra inesperadamente, el arranque que es más lento que una tortuga, el problema de si conectas dos pantallas y en una se deja de ver, si abres varias ventanas se queda clavado,etc,etc


Lo de las baterías mejoró un poco con la 10.8.1 y se supone que la próxima actualización 10.8.2 continuará por ese camino.

Lo de Safari no lo he experimentado, porque uso Firefox.

El arranque es más lento en ML, sobre todo con discos duros (con SSD no se nota tanto), pero... Curiosamente con los últimos Hackintosh con chipset Panther Point y procesadores Ivy Bridge (y con SSD) el arranque es más rápido que nunca (la ruedecita de carga no llega ni a salir). El arranque en frío del equipo hasta que se ve el escritorio son 20 segundos exactos. El porqué no lo sé. Es posible que el nuevo chipset unido a la UEFI con controlador AHCI integrado tenga que ver.

Lo de conectar dos pantallas y que una se deje de ver no lo he experimentado. Siempre uso 2 pantallas simultáneamente, y eso no me ha ocurrido en ningún momento.

Lo de abrir varias ventanas y que se quede clavado, tampoco. También es cierto que utilizo el "Total Finder", por lo que nunca abro más de una ventana de Finder a la vez (el programa provee de pestañas al finder, lo que hace innecesario abrir varias)

musicador escribió:
Pues yo me he llevado una sorpresa: un amigo me dijo que su disco de sistema se llenaba cada x segundos, y acabo de comprobar el mío con el inspector y... efectivamente, se está ocupando el disco duro muy poco a poco (unos pocos kbs cada 20 segundos, más o menos, pero que poco a poco van llenando gigas).


Esto tampoco lo he experimentado.

musicador escribió:
Ups, perdón, había olvidado que lo había escrito aquí: el sistema por su cuenta recuperó el espacio perdido y no ha vuelto a sucederme, imagino que estaría haciendo alguna labor de mantenimiento.


Quizá ejecutando los scripts de mantenimiento, o indexando.

musicador escribió:
Un detalle: usuarios con algún problema en un SO siempre vas a encontrar, incluso con Snow Leopard encontrarás cientos de errores en la red. Pero la opinión general (con la que coincido) es que es con mucho el mejor SO que ha sacado Apple hasta ahora. Y eso ya es mucho decir. Yo me actualizaría sin pensarlo dos veces, si tu hardware y tu software son compatibles.


Estoy contigo. Pocas veces se habrá visto un sistema tan pulido desde el primer momento de su puesta a la venta. Aunque quizá los usuarios de portátil -por el tema de las baterías- sí se lo tengan que pensar dos veces, al menos hasta que publiquen el update .2

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#56 por FreeWorld el 14/09/2012
#52 100% de acuerdo... Snow va como la seda. Quizá sea más adecuado esperar 8 o 10 meses para actualizar.
Subir
#57 por Ed_Saxman el 20/09/2012
Actualización 10.8.2 y Xcode 4.5 disponibles

Capturadepantalla2012-09-20alas113931_zps938c44a4.jpg

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#58 por lolomercadal el 20/09/2012
Qué diferencias habéis notado entre Lion y Mountain Lion? ¿Merece la pena actualizar si sólo lo uso para Audio y cuatro coas más en un Mac Pro? Supongo que en portátiles sí que habrá diferencias en cuestión de gestión de baterías y demás...
Con Mountain Lion mi ssd no funciona al 100 % y por eso estoy pensado en volver a LION
Subir
#59 por Ed_Saxman el 20/09/2012
lologuitar escribió:
Qué diferencias habéis notado entre Lion y Mountain Lion? ¿Merece la pena actualizar si sólo lo uso para Audio y cuatro coas más en un Mac Pro?


Depende de qué entiendas por merecer la pena. Son 16€ y trae algunas mejoras, pero tampoco es que haya una diferencia notable. El update 10.7.5 acaba de salir también, para Lion.

lologuitar escribió:
Con Mountain Lion mi ssd no funciona al 100 % y por eso estoy pensado en volver a LION


A qué te refieres con que no funciona al 100%?

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#60 por lolomercadal el 20/09/2012
Haber, los tests de velocidad me dan como un disco normal. Puse una respuesta en el post que creastes donde hablas de los discos ssd y el trim enabler.
En Lion si que noto lo rápido que me arranca el sistema. En apenas 3 segundos ya esta todo operativo. En mountain lion le cuesta bastante mas. Estoy mirando haber si tiene algo que ver con la bios de mi placa gigabyte.
Eso si, el sistema va bastante fluido en ambos casos...
No se que voy a hacer al final, porque por lo que he podido leer en tonymac el problema es que el multibeast para mountain lion no habilita bien la opción del trim enabler,,,,

Bueno, un saludo amigo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo