OS X 10.8.4 incompatibilidades hardware

#1 por ivoR el 17/09/2013
En vista al gran número de usuarios que están teniendo problemas con este s.o y algún componente de su equipo, sobre todo en lo que respecta a drivers (yo también) me parece interesante crear un hilo donde se relacione qué dispositivos están dando problemas con M.L, el tipo de problemas y lo más interesante, si se encuentran soluciones! , Incluso la ausencia de drivers. Empiezo:

M- audio firewire 1814, 410, ozonic, y posiblemente algún interface firewire más que utiliza mismos drivers:

No hay drivers, ni intención de desarrollarlos por parte de avid, para 10.8.4, los últimos son para OSX 10.7 ( ver 1.10.2) y aunque en principio funcionan en M.L las entradas analógicas introducen ruido digital de forma periódica. Algunos usuarios -aún no he podido comprobarlo- refieren buen funcionamiento utilizando los drivers 1.10.5 que en la web de m-audio no aparecen en la lista de la 1814, 410,etc aunque sí para otros modelos firewire como la firewire solo, projectmix I/O, NRV10 y profire lightbridge.

Foro discusión M-audio:
http://community.m-audio.com/m-audio/topics/m_audio_1814_digital_noise_on_input

Descarga drivers:
http://m-audio.com/index.php?do=support.drivers&f=1229#download
Subir
#2 por jambojambo el 25/09/2013
Para el Roland Pc-300 tampoco hay drivers que funcionen, no hay drivers
No se si puede haber alguna solucion o apaño
Subir
#3 por morjoyes el 09/10/2016
Donde puedo encontrar los drivers de m audio profire lightbridge ya no se encuentran en la pagina de audio.com
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo