OS X 10.9 Mavericks

#31 por melenassss el 06/11/2013
#30
Y que hacemos ahora,,, esperamos y seguimos protestando.... o volvemos a ML ....... con la cabeza agachada ](*,)
Yo no se que hacer ... podíamos juntarnos todos y hacer una queja conjunta,, bien redactada y demás que alguien segura que sabe hacerlo .....
Subir
#32 por macki el 06/11/2013
#31
Yo tendría que volver a Snow Leopard!!
Soy usuasrio de Roland MC 808.
Les escribí tanto a Roland España, como UK, que es Roland para Europa. La contestación fue la misma, "Nuestra matriz, Japón, se está encargando. Vamos, ni puto caso.
Tendrás que esperar y a ver si tienes suerte. Y ten en cuenta que Mavericks acaba de salir.

Macki

Subir
#33 por OKIU el 06/11/2013
A mi no me deja instalar Logic X en mavericks , alguien me puede ayudar? me deja solo donde dice instalando y ahí lleva horas y no pasa de ahí, HELP gracias...
Subir
#34 por melenassss el 06/11/2013
#32
:bua: :bua: :bua: :bua: :bua: :bua: con lo contento que estaba en maverick ......pues nada yo espero hasta el lunes haber y sino vuelvo a ML
Hay tengo solución ,,,,nada mas que decir ... solo que mucha suerte haber si se portan como es decido y dan soporte para todos.

#33
eso es extraño pero yo no se decirte.
Subir
#35 por Garnik Harutyunyan el 07/11/2013
#29 #30 #32 yo también vengo de 10.6.8 donde todo iba perfectamente. A mi ni siquiera me contestaron los de Roland.
No obstante buscando y buscando por ahí encontré una solución provisional que a mí en mi UA-4Fx me sirve, aunque se pierda algunas funciones. Así que escribí este post por si a alguno le sirve:
http://www.hispasonic.com/foros/problema-solucion-mavericksrolandlate2009/444948

Os quiero recordar que según la página de Roland el error fue reportado por usuarios de MacBook/MacBookPro/iMac Late 2009 Mid 2010.
Según he leído por ahí puede ser un error debido al firmware de éstos, no obstante estoy seguro de que Roland está trabajando para solucionar el problema (o eso quiero creer).
Subir
#36 por santificao el 10/11/2013
Me lancé a la piscina y ahora no me funciona mi puta mbox 2 mini... no emite ningún sonido salvo si reproduzco vídeos a través de Vimeo... la voy a tirar al sucio suelo de Madrid q se reúna con la mierda! A alguien le pasa?
Subir
#37 por Garnik Harutyunyan el 10/11/2013
Yo creo que todos cometimos el mismo fallo: actualizar sin ver si tiene soporte.
Subir
--34397--
#38 por --34397-- el 12/11/2013
A mi personalmente me funciona todo lo que usaba hasta ahora : Logic 9.1.8, Logic Pro X, Pro Tools 10.3.7, Pro Tools 11.0.2 y todos los plugins e instrumentos que usaba hasta ahora (hasta me ha vuelto a funcionar Nexus 1 que no me funcionaba en Mountain Lion y estuve a punto de vender la licencia #-o ).
Subir
#39 por Ragonar™ el 12/11/2013
Hoy he actualizado OS X desde Snow Leopard a Mavericks y me funciona todo; salvo el Adobe CS2 como advertían.

He probado los siguientes programas y van de lujo:
-Logic 9.1.8
-Ableton Live 9 con Max For Live
-Kontakt 5 (en modo plugin en secuenciador para ver si pesaba y nada... funciona bien y sin carga de CPU)
-Traktor 2.6.5

Prefiero la interfaz de Snow Leopard (sobre todo el antiguo Dashboard, mucho mejor el de antes) y el ratón (avanzar página, ahora es al contrario que antes y no se puede modificar en ajustes del mousse).

Salvo eso... todo funcional al 100%

http://www.ragonar.com

Subir
#40 por santificao el 12/11/2013
#39 lo del mouse me pasó a mi, se soluciona en los controles de este, despulsando una opcion q pone habilitar el sentido natural o algo asi
Subir
#41 por Ragonar™ el 12/11/2013
#40

Cierto, lo acabo de comprobar. Es exactamente ahí: en dirección del desplazamiento (desabilitar)

La primera vez no sé por qué no se activó y pensé que era así. Gracias, menudo alivio, jeje.

Aún así me gustaba más el Dashboard antiguo. Ahora si lo usas y estás en internet no sabes si está abierto o cerrado (no aparece) salvo que pinches en el icono del navegador.

http://www.ragonar.com

Subir
#42 por mampy el 13/11/2013
A mi me funciona todo peeeero, no me funciona el controlador MC Transport de Avid (antiguo Euphonix). ¿Puede ser que sea porque AVID no lo ha actualizado para Mavericks?
Subir
#43 por santificao el 14/11/2013
Contentate con que solo sea eso Jejeje... Yo mañana madrugo para instalar de nuevo mi querido 10.6 y mas palante q el señor diga... Jejeje yo creo q Iran corrigiendo las cosicas. Hemos sido muy valientes...
Subir
#44 por YBM el 15/11/2013
¡Saludos!

Trabajo en Logic y he leído que va muy bien... :plasplas: Pero también utilizo Reason 4, ¿hay un hispasónico que todavía utilice Reason 4 y me diga si funciona con Mavericks?
Subir
#45 por Diego el 16/11/2013
Actualice a Mavericks y en logic 9.1.7 no me funciona Nexus ni Sylenth1
no los encuentro
hay alguna forma de parchar esto?....
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo