Y otro capítulo de Lass

#1 por Barbol el 09/11/2010
Holita. Al cabo del tiempo estoy volviendo a usar Lass en un tema pero no se si es la falta de costumbre o yo que sé, que hoy me suenan raras las susodichas cuerdas. ¿Os pasa alguno de vosotros que al tiempo lo que os sonaba bien hace un tiempo ya no os suena tan bien? Cuando empezé a usarlas me dije ¡¡que guay!! pero ahora no sé, no se suenan tan guays...

Me ocurre que algunos presets me suenan desafinados y llevo un quebradero de cabeza con las velocitys. Me explico, si hago un fraseo de varias notas con la misma velocity, algunas de ellas suenan más fuerte que las otras cuando yo no he dibujado ninguna subida de velocidad, con lo cual tengo que dibujar una bajada "artificial" en el cc de modulación que realmente no quiero hacer pero me veo obligado para que suene equilibrado. No digo que se disparen exageradamente, pero se nota una diferencia entre sample y sample importante, artificial y me resulta difícil hacer cosas delicadas. Resumiendo y sin liaros, ¿os suenan a veces en Lass unas notas más fuertes que otras teniendo el mismo velocity? ¿O mi oreja está dormida después de tanto tiempo? ¿Os cuesta trabajo hacer pasajes delicados? ¿Tenéis que tirar mucho de lápiz o poco? Que hoy estoy que tiro el ordenata por la ventana jejeje...
Subir
#2 por Liver el 09/11/2010
Sí que pasa, no se decirte exactamente cuando. Esta mañana cuando grababa el ejemplo del post de toronja a veces la primera nota sonaba más fuerte (creo que como ha quedado), pero si dejaba Cubase en loop a veces sonaba fuerte y otras flojo. Respecto a la afinación creo que hay manera de solucionarlo usando un script, aunque nunca me he puesto.

Sobre lo del sonido, ya se sabe, suenan demasiado secas (sonido pinocho) o poco gruesas para depende qué sonido. Para pasajes íntimos sí las he usado alguna vez, enterradas en reverb por eso y haciendo rampitas de modulación para destacar los portamentos (lo odio).

Si te está resultando demasiado difícil, cambia e intenta hacerlo con otra librería o empieza a mezclar lo mejor de cada una.
Subir
#3 por Barbol el 09/11/2010
Liver escribió:
Sí que pasa, no se decirte exactamente cuando. Esta mañana cuando grababa el ejemplo del post de toronja a veces la primera nota sonaba más fuerte (creo que como ha quedado), pero si dejaba Cubase en loop a veces sonaba fuerte y otras flojo. Respecto a la afinación creo que hay manera de solucionarlo usando un script, aunque nunca me he puesto.

Sobre lo del sonido, ya se sabe, suenan demasiado secas (sonido pinocho) o poco gruesas para depende qué sonido. Para pasajes íntimos sí las he usado alguna vez, enterradas en reverb por eso y haciendo rampitas de modulación para destacar los portamentos (lo odio).

Si te está resultando demasiado difícil, cambia e intenta hacerlo con otra librería o empieza a mezclar lo mejor de cada una.


Liver escribió:
Sí que pasa, no se decirte exactamente cuando. Esta mañana cuando grababa el ejemplo del post de toronja a veces la primera nota sonaba más fuerte (creo que como ha quedado), pero si dejaba Cubase en loop a veces sonaba fuerte y otras flojo. Respecto a la afinación creo que hay manera de solucionarlo usando un script, aunque nunca me he puesto.

Sobre lo del sonido, ya se sabe, suenan demasiado secas (sonido pinocho) o poco gruesas para depende qué sonido. Para pasajes íntimos sí las he usado alguna vez, enterradas en reverb por eso y haciendo rampitas de modulación para destacar los portamentos (lo odio).

Si te está resultando demasiado difícil, cambia e intenta hacerlo con otra librería o empieza a mezclar lo mejor de cada una.


Efectivamente Liver pasa y me parece un error bastante fuerte por parte de los programadores. He exportado un fragmento de violas a audio y lo he abierto en sound forge para verlo bien. El resultado es que existen diferencias importantes entre algunos samples asignando a estos la misma velocity. En sound forge se ven claramente los saltos y diferencias entre los samples que como digo tienen la misma velocity. El problema de esto es que cuando usamos el lápiz en cubase, los dibujos que hago no se corresponden con la expresión y velocity natural que tendría una frase, con lo cual es muy fácil liarse y por eso mi quebradero de cabeza. Imaginar una línea suave de cuatro negras con un mismo dibujo de velocity, pues en algunos casos tengo que dibujar unos saltos de la leche y visualmente es contradictorio con lo que suena. No sé si me explico...No sé, me parece un fallo garrafal para la altura en la que estamos...

Esto por un lado, por otro lo de la desafinación no lo entiendo. Sí que las cuerdas reales suenan pelín desafinadas, pero en algunos presets de Lass la desafinación es demasiado para mi oído.

En fin, como siga desesperándome lo mismo vuelvo a VSL por lo menos para la primera parte, la compositiva y si luego quiero mejorar el sonido pues voy a Lass. Pero es el doble de tiempo...

Un saludo.
Subir
#4 por Luchos el 10/11/2010
Que yo sepa la velocity solo funciona para las notas cortas (spic, pizz, stacc).

Para los fraseos da igual si tocas fuerte o flojo, la fuerza del arco se controla con la modulación.
Subir
#5 por Liver el 10/11/2010
Es como dices. Como mucho la velocidad cambia la articulación. Aun así el probelma es el mismo, notas cuyo volúmen se altera sin motivo aparente. Por cierto, yo estoy usando la v1. Quizás alguien puede confirmar si ésto no sucede con versiones posteriores.
Subir
#6 por Barbol el 10/11/2010
Luchos escribió:
Que yo sepa la velocity solo funciona para las notas cortas (spic, pizz, stacc).

Para los fraseos da igual si tocas fuerte o flojo, la fuerza del arco se controla con la modulación.



Estamos hablando de lo mismo. Cuando hablo de velocity en Lass me refiero a la rueda de modulación...

Un saludo.
Subir
#7 por Barbol el 10/11/2010
Liver escribió:
Es como dices. Como mucho la velocidad cambia la articulación. Aun así el probelma es el mismo, notas cuyo volúmen se altera sin motivo aparente. Por cierto, yo estoy usando la v1. Quizás alguien puede confirmar si ésto no sucede con versiones posteriores.



Pues sí, esperemos que alguien nos diga si esto ocurre en otras versiones. No obstante, es un fallo gordo, en VSL no pasa eso...El dibujo corresponde a lo que suena...
Subir
#8 por Luchos el 10/11/2010
¿En qué instrumento exáctamente ocurre eso? ¿Es en un legato? (Las primeras notas suenan algo atacadas con la modulación subida, algo natural en el instrumento real)

Cambiando de tema, y como buen pianista que sé que eres, si no tienes rueda de modulación bien podrías comprarte algún controlador barato que lo supla. De verdad que te ahorrarías muchísimo tiempo en el trabajo, e interpretarías realmente en tiempo real lo que necesitas con mucho más realismo que dibujando (y con práctica mucho más).

Un saludo
Subir
#9 por Barbol el 10/11/2010
Luchos escribió:
¿En qué instrumento exáctamente ocurre eso? ¿Es en un legato? (Las primeras notas suenan algo atacadas con la modulación subida, algo natural en el instrumento real)

Cambiando de tema, y como buen pianista que sé que eres, si no tienes rueda de modulación bien podrías comprarte algún controlador barato que lo supla. De verdad que te ahorrarías muchísimo tiempo en el trabajo, e interpretarías realmente en tiempo real lo que necesitas con mucho más realismo que dibujando (y con práctica mucho más).

Un saludo


Me ocurre con los preset legato que son los que más uso. También con los LP, LPG etc...Me pasa indistintamente con todos los instrumentos, es una de las cosas que no me gusta de Lass. Casi siempre uso los divisi...

Sobre lo del controlador, tengo uno de los mejores del mercado(Kawai MP8). Siempre he usado rueda de modulación, pedal de expresión y el resto: pichtbend, soplo etc...Pero nunca quedo contento y retoco con el lápiz. Toco con una mano y la otra se encarga de la rueda modwheel, pero como te digo siempre retoco porque no siento que la rueda (ni esta ni la de ningún controlador) sea tan precisa como el lápiz.

Gracias.
Subir
#10 por Luchos el 10/11/2010
Insisto en lo de que en los legatos la primera nota tiene ataque, y suenan más fuertes que las que están ligadas. Yo lo regulo directamente al tocar si no quiero que suene el ataque bajo la rueda de modulación (en mi caso controlador) por debajo de la mitad para subirlo rápidamente.

Es muy buen cacharro el MP8. De todas formas las ruedas de modulación no me gustan para estos menesteres, pues tienen un recorrido muy corto y son difíciles de manejar.
Subir
#11 por Liver el 10/11/2010
En el fichero que subí en este hilo:

duda-sobre-notas-rapidas-lass-t350724.html

Hice precisamente lo que comentas de empezar bajando la modulación y básicamente sudó de mi cara. Que versión usas Luchos?
Subir
#12 por Barbol el 11/11/2010
Luchos escribió:
Insisto en lo de que en los legatos la primera nota tiene ataque, y suenan más fuertes que las que están ligadas. Yo lo regulo directamente al tocar si no quiero que suene el ataque bajo la rueda de modulación (en mi caso controlador) por debajo de la mitad para subirlo rápidamente.

Es muy buen cacharro el MP8. De todas formas las ruedas de modulación no me gustan para estos menesteres, pues tienen un recorrido muy corto y son difíciles de manejar.



No se trata del ataque según mi óido. Imagínate un fraseo de cuatro notas todas con la misma velocity dibujada o asignada con el modwheel. Pues bien, a veces ocurre que la segunda o la tercera nota de repente pega un subidón que tú no has ni dibujado ni tocado. Para comprobar que no me estaba rayando, exporté un trozo a soundforge para verlo mejor y se ve claramente lo que digo, hay desigualdades entre samples de idéntica velocity. Es un fallo de sampleo o de igualdad entre los samples, al menos a mi entender. No puede pegar un subidón una nota a la que tu no le has asignado ni más velocity ni más volumen y como te digo no es en el ataque, es una vez que la nota ya ha sido lanzada.

Sí, el MP8 es un buen cacharro...

Un saludo.
Subir
#13 por Luchos el 11/11/2010
Liver, la versión es la 1.

Ok, te creo Barbol, pero el tema es que nunca lo he notado.

Podrías subir el midi de esas 4 notas y decir con qué instrumento exáctamente te pasa para poder reproducirlo y ver si hay alguna solución?
Subir
#14 por Barbol el 11/11/2010
Luchos escribió:
Liver, la versión es la 1.

Ok, te creo Barbol, pero el tema es que nunca lo he notado.

Podrías subir el midi de esas 4 notas y decir con qué instrumento exáctamente te pasa para poder reproducirlo y ver si hay alguna solución?


Hola. Me pillas que me voy de viaje y no tengo mucho tiempo, pero lo que cuento me pasa con muchos de los presets legato de los divisi, no es cosa de un único preset. Es algo digamos no descarado pero que cualquiera con un oído normal lo capta. Si tratas de hacer fraseos suaves hay una descompensación de velocitys y creo que es una característica negativa general de esta librería. La solución es clara, bajar la velocity digamos de una manera "irreal" y problema solucionado. Tampoco tiene más importancia y una vez que te acostumbras a este fallo pues ala, a funcionar.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo