pan, volument y programa en cubase

#1 por clavinord el 23/06/2010
Hola. tengo otra pregunta que me está volviendo un poco ...loco. por supuesto me pasa con sintes hard y pista midi.

Me explico. abres un proyecto nuevo.. creas una pista midi .. .en el inspector panoramizas cambias el preset que quieres del sinte hard. y cambias volumen, pues.. cuando abres el proyecto de nuevo otro dia.. o a otra hora o lo que sea... el panoramico no me lo respeta. aunque ponga L32, suena tal y como está el preset del sinte.. en el centro , el cambio de programa falla a veces. tengo que abrir el combo donde están los presets (que previamente creé endispositivos midi) y tengo que cambiar el preset a otro y poner de nuevo el que estaba para que cambie. y el volumen me pasa un tanto de lo mismo(no se si os pasa)... sabe alguien si es que hay alguna funcion en opciones preferencias o donde sea para que al cargar el proyecto te carge los parametros del inspector? sino. hago una mezcla y no me sirve de nada. al dia siguiente aunque APAREZCAN LOS VALORES DONDE LOS DEJÉ. lo que suena no corresponde a lo que figura tanto en el inspector como en el mixer. (suena tal como expliqué)

un saludo y gracias

it´s more fun to compute

Subir
#2 por undercore el 23/06/2010
¿pero son los parámetros relativos al sinte hard los que no se guardan?

es decir, ¿si tienes una pista con un instrumento vst y paneas a un lado y lo guardas...cuando lo abres esta paneado pero no se aplica al sonido?

lo digo porque tiene pinta de que cubase no manda (o no puede) actualizar el sinte...tal vez sea problema del sinte hard que tiene activado algún filtro o tal vez del filtro de cubase...en preferencias, midi debería haber una sección donde le dices a cubase que mensajes CC quieres filtrar y cuales no...mira a ver.

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por clavinord el 23/06/2010
hola de nuevo. muchas gracias por la respuesta. te cuento, cuando paneo un sinte vst y abro mas tarde el proyecto, lo respeta.... pero en los sintes hard (por ejemplo el virus ti o el ksrack entre otros..) no lo respeta al abrir el proyecto, en cambio si desde el inspector yo paneo o cambio volumen y tal.. si que lo hace (pero en el momento... osea que mensajes midi manda...) es cuando abro el proyecto de nuevo cuando me encuentro el pastel., es como si el cubase al abrir no mandara estos datos al cargar el proyecto. (no se si me expliqué)... es decir que el sinte (los sintes hard) reconocen el paneo , volumen y cambio de programa porque cuando lo hago lo recibe. pero grabo el proyecto y al abrirlo la siguiente vez, veo que en el inspector aparece tal y cual dejé el volumen pan-pot y tal.. pero... tengo que ir pista por pista haciendolo a mano para vaya mandando de nuevo el mensaje al sinte.

un saludo y gracias.

it´s more fun to compute

Subir
#4 por undercore el 24/06/2010
si, parece un problema de actualización a la hora de abrir el proyecto

pues la verdad que no se que puede ser...cosa de filtros no es :-k

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por clavinord el 07/07/2010
undercore escribió:
si, parece un problema de actualización a la hora de abrir el proyecto

pues la verdad que no se que puede ser...cosa de filtros no es :-k

hola undercore, pues la verdad es que ya me tiene un poco frito, cada vez que abro el proyecto me tengo que poner encima de cada pista para modificar el pan.. etc... ejemplo: si la pista tiene pone como PAN : -53 , tengo que ponerme encima de la pista (cuando abro de nuevo el proyecto). y escribir de nuevo -53 como valor, para que lo mueva... es decir que cuando abre el proyecto no me manda ningun dato..

un saludo y gracias.

it´s more fun to compute

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo