Paneo automatico ¿midi?

#1 por vanerio el 28/02/2010
Buenas,tengo un microkorg, y lo conecto via audio al daw, y se escucha normal, estereo, pero si, por ejemplo, lanzo una melodia via midi out hacia el sintetizador, se me escucha en mono, y lo soluciono volviendo a recargar mientra sigue avanzando el tiempo, pero en cuanto vuelvo a dar a pausa o stop, se me vuelve a convertir en mono y paneado todo hacia la derecha... :?
No se si sera porque el midi out envia alguna señal que yo no quiero, almenos no sera asi porque lo tenga configurado...
Lo he provado en otro daw y pasa lo mismo...
A ver si alguien me echa una mano :oops:
Un saludo y gracias
Subir
#2 por PETZOO el 01/03/2010
Mira la lista de eventos midi que se quedan grabadas en la pista en el daw.
Eso te dira si hay algun parametro que no sean notas.
Luego vete a la tabla de implementacion midi del microkorg y comprueba a q corresponde cada evento midi.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#3 por vanerio el 02/03/2010
aillo escribió:
Mira la lista de eventos midi que se quedan grabadas en la pista en el daw.
Eso te dira si hay algun parametro que no sean notas.
Luego vete a la tabla de implementacion midi del microkorg y comprueba a q corresponde cada evento midi.

Muchas gracias por responder.
No era eso, la verdad que no se lo que era, pero lo he solucionado cambiando en el mapeo interior del microkorg el control cc con el que se modifica el nivel y el paneo.
Lo que entonces intuyo que de alguna manera, el midi out del daw, alteraba este control, aun nose como...pero bueno ya lo tengo solucionado.
Muchas gracias otra vez.
Un saludo :D
Subir
#4 por javitroner el 02/11/2014
Hola chicos, voy a revivir este post ya que tengo un problemilla con el midi.
Pues bien, tengo secuenciado el microkorg con una roland mv 8000 cada pista con su sonido, pero esta no me salta de programa cada vez que silencio una pista y le doy a la otra, bueno, me salta cuando le doy, sin parar de reproducir, al boton de inicio de pista.
Se podria hacer sin para de reproducir?
Eso lo he conseguido pulsando al inicio de la grabacion el numero del canal, pero asi, es como si ocupara una nota y en modo loop me hace un salto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo