pantalla azul al sobrepasar 4 g de memoria en xp 64 pro

#31 por M3TATOR el 11/03/2015
Te comento que yo también tuve problemas, siempre tuve la costumbre de actualizar todos los drivers de mi ordenata, pero estos últimos meses tenía problemas con mi tarjeta de sonido Una Creative Audigy 2 ZX (no es profesional, pero a mi hace 10 años que me vale), bueno daba problemas en W7 64 bytes hasta que se me ocurrió volver atrás los drivers de mi tarjeta de sonido...magia....a partir de ese cambio todo fue de maravilla....(lo comento para que lo tengais en cuenta si os sucede lo mismo ok?) un abrazo...;) :estonova: :estonova: :estonova: :estonova: :estonova: :loco:

Músico y compositor de música Electrónica, Chillout, New Age.etc.

Subir
--543762--
#32 por --543762-- el 12/03/2015
La cosa es que la interfaz de audio es una interna: M-Audio 1010LT. Cuando el ordenata me comenzó a fallar, de repente la interfaz se desconectaba, así que mi primer sospecha fué ahí. Le puse otra idéntica (tengo tres) y luego funcionó bien por un tiempo, para después fallar completamente. Lo enciendo y puede durar unos segundos, minutos o hasta horas funcionando, pero de un de repente, boom! pantalla azul!
Sospecho que este PC nunca estuvo muy bien desde que lo compré, pues tuve que llevarlo a reparar dos veces (sabiendo que era el problema, pero como tenía garantía, mejor que ellos se encargaran de eso), en el lapso de tres años.
Ahora ya no tiene garantía y tampoco sé cual es el problema, pues ya revisé todo lo externo a la placa y funciona todo, así que el problema debe estar en la placa. Solo que aquí ya no es tan fácil encontrar una similar a esa, porque en la tienda donde voy normalmente mantienen todo actualizado. Y ya este PC tiene sus años. Así que lo más probable es que arme uno nuevo, pero no quisiera perder la habilidad de conectar todo lo que ya tengo.
Subir
#33 por ajblmusic el 12/03/2015
....ja !.... eso ya lo verás cuando instales de nuevo todo ....o no da problemas o te vuelves loco ....sobre todo el soft.....pero ....ummmhhh ...lo tuyo no se , pero si estas dispuesto a montar uno nuevo , yo no me desharía del otro ..copiaría todo al nuevo , y una vez , me funcionase medianamente ...formatearía el viejo , y volvería ha ha instalar todo ....y en descuidarte te vuelve a funcionar ...jejej....yo lo hice con el mío , pensando como tu , en la placa .... si miras el hilo todos acabaron diciendo que era eso ..., y me monté otro algo mejor ....y el viejo lo formateé menos los discos de almacén ...y et voila ...funcionó ....y ahora tengo dos pcs a pleno rendimiento ya .....bueno ya contarás ... :hola:

antonio_ajblmusic

Subir
--543762--
#34 por --543762-- el 12/03/2015
Tienes razón, ya me ha pasado antes. De hecho, ya tengo otro y el anterior decidí dejarlo como está por lo pronto. Tengo que seguir trabajando y necesitaba una solución pronto, así que en lugar de armar uno, compré otro. Luego que tenga tiempo le intento de nuevo con el otro, a ver qué pasa.

Saludos!
:birras:
Subir
#35 por M3TATOR el 12/03/2015
Jack, tengo tienda de informática y de entre mis proveedores puedo conseguir placas de hace mas de 10 años no creo que tengas problema en conseguir una para tu viejo ordenata, lo mas importante no es la marca ni el modelo, solo tienes que buscar una que tenga un socket para "tu procesador" y acepte el tipo de ram que tienes para no comprar nuevo...nada mas, todo lo demás es compatible en "todas" las placas....un abrazo...;) :estonova: :estonova: :estonova: :estonova: :desdentado: :birras: :birras:

Músico y compositor de música Electrónica, Chillout, New Age.etc.

Subir
--543762--
#36 por --543762-- el 12/03/2015
#35 Cierto. Yo me dediqué por años a reparar y armar ordenadores y tienes razón en lo que dices. Es sólo que actualmente estoy más enfocado en el trabajo musical que nada y no quiero perder el tiempo en otras cosas. En cuanto me desahogue un poco voy a buscar. Hay una tienda no muy lejos de aquí que estoy seguro tendrá algo disponible. Por ahora tengo tres ordenatas funcionando bien, aparte del iMac y es por eso que no me urge tanto buscar la solución. Es solamente porque es la que usé más tiempo y tiene dos tarjetas de audio, cuatro discos duros y básicamente todo lo que hice por unos 10 años, aunque tengo copias de seguridad de todo. Aún así, no me resigno a que se pierda por completo.

Gracias! :birras:
Subir
#37 por ajblmusic el 12/03/2015
.....metator ...en mi caso , aunque me había preparado un nuevo pc por no quedarme sólo con las copias de seguridad , y si iba algo mal en las instalaciones del nuevo , pues tenía el viejo , aunque sólo leía 4 gb ....,; cuando tuve rulando el nuevo y ya todo en él , formateé el viejo y volví a instalar ya el w7 y todo lo que tenía allí....y ahora funciona casi mejor que el nuevo .... También pensamos , recuerdas , en sustituir la placa , sólo que en mi caso , no más encontré un tío , a nivel personal , que tenía 2 , decía a estrenar , pero no me fié ....además cambiar la placa y todo lo que conlleva ....uffffff.....
Yo pienso , que el problema es Bill Gates.....que metió con la última actualización de xp , algo indetectable que hace que varias cosas se jodan y ....te cambies a w7 u superior. ....jeje....

antonio_ajblmusic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo