Pantallas azueles con Scarlett 2i2 !!!

#1 por Nitto Flow Romero Arias el 15/07/2012
E comprado una Scarlett 2i2 nueva.. tengo un proyecto en flstudio que llega a 99% del CPU y me Da una pantalla azul.. Esto no pasaba con la interfaz interna de la pc. y mi sospecha es sobre la Scarlett. e copiado lo que dice el mensaje de erro..lo e adjuntado..si me puedes ayudar te lo agradezco...
Tengo una: i3 - 2.9Ghz Intel, boar msi h55m-e33. 8Gb DDR 3 , Disco duro Velociraptor 10.0000 RPM, windows 7 ultimate 64 bit..DAW...Flstudio 10, cubase 5, Live 8, Reason 5.
Gracias....
Archivos adjuntos:
Subir
#2 por Suvur el 15/07/2012
#1 ¿ Has instalado los drivers Asio de la tarjeta y son los que tienes seleccionados en FL ?

SUVUR

Subir
#3 por Nitto Flow Romero Arias el 15/07/2012
si. la tarjeta trajo un cd. y e instalado sus controladores.. y es el que estoy usando en el FLstudio.
Subir
#4 por Nitto Flow Romero Arias el 15/07/2012
pero me doy cuenta que hay dos controladores scarlett 2i2 los asio y los direct sound.
Subir
#5 por Suvur el 15/07/2012
#3 Sube el tamaño del buffer a unos 256 mínimo.

SUVUR

Subir
#6 por Nitto Flow Romero Arias el 15/07/2012
en el buffer solo tiene el rango desde 1ms a 20 ms. si lo pongo en 20m corre mas estable, pero musica fuera del Flstudio (que reprodusco en Window media player, suena arenosa y mal......y tengo que entrar al programa y ponerlo por lo menos en 10ms
Subir
#7 por Nitto Flow Romero Arias el 15/07/2012
aun así las pantallas azules no disminuyen....
Subir
#8 por Suvur el 15/07/2012
10 ms es correcto, mira si acaso como tienes el audio configurado en FL no esté ahí el problema.
Y cambia también con la tarjeta de sonido del ordenador a ver si hace lo mismo o no.

SUVUR

Subir
#9 por Nitto Flow Romero Arias el 15/07/2012
no e entendido bien...por favor si me puedes explicar mejor..gracias..
Subir
--383713--
#10 por --383713-- el 16/07/2012
Yo tiro con la Scarlett 18i6 de una vieja demo de fl studio 7 para sacar el bajo por Boobass y traficar con el Fpc con W7 a 64 bits, y ningún problema.
Mira lo que dice en Focusrite.com sobre el nuevo driver de la 2i2:


The latest Focusrite USB 2.0 drivers

2.3 driver (Windows only) release notes

- Improves stability and performance when connecting via USB 3.0 ports

- Fixed blue screens when connecting via USB 3.0 ports on some systems

- Improved latency reporting in DAWs. Please note: if you are using any manual delay compensation in your DAW, this change may require you to edit your delay compensation settings. DAWs using automatic delay compensation will not be affected.

- Control panel renamed as "Focusrite USB 2.0 Audio Control Panel"

Si tienes varios puertos USB, utiliza el 2.0 por si a caso.
Asegúrate tener el último driver, el de Abril de 2012, versión 2.3

http://www.focusrite.com/products/audio_interfaces/scarlett_2i2/downloads/
Subir
#11 por Nitto Flow Romero Arias el 16/07/2012
ok...lo voy a instalar, y a ver que tal me va..gracias jaliwai y suvur!!!
Subir
#12 por HerreroSaurio el 16/07/2012
Nitto cuando lo compruebes pon si se ha solucionado el problema ok? que tengo también w7 64 bits y estoy pensando en pillarme la scarlett 2i2.

Gracias!

https://soundcloud.com/restaherrero
https://www.youtube.com/channel/UCKesTVPERYP2lyZqUWxJYig

Subir
#13 por Nitto Flow Romero Arias el 16/07/2012
He echo una prueba...con un proyecto nuevo...ya que podría ser el proyecto que tenga el problema...e puesto 6 hypersonic y 6 nexus y unos sample, como si fuera a hacer un beat... o puesto tonos dislocados en cada VST para simular un verdadero beat...e puesto un EQ, compressor, reverb, y exitador aural, en 6 canales del mixer, y todo fue muí bien.. cuando puse estoy pluigins en el 7 canal, el Cpu se metió a 99% y empezó a fallar el proyecto.... pero nada de pantallas azules (no estoy seguro si el problema se a resuelto)...con esto me e dado cuenta asta donde aguanta mi pc.. el siguiente paso es comprar un procesamiento DSP Universal audio UA-1. para asi dejar el Cpu mas libre...ya que me e dado cuenta que lo que sobre-calienta mi cpu...
Subir
--383713--
#14 por --383713-- el 16/07/2012
Pregunta en el foro de Fl Studio, tal vez te echan una mano para reducir la carga de CPU.
http://www.hispasonic.com/foros/fl-studio/f52

Yo trabajo con Reaper y todavía no he conseguido colgar el sistema, ahora mismo estoy en 12 pistas estereo de 3 minutos cada una, me faltan otro par de ellas, luego añadiré los plugs, y estoy seguro que no me pasara nada. Para mi es más que suficiente.
Intenta instalar el Reaper, y cargalo de pistas en Wav + plugs, a ver lo que aguanta en reproducción.
Subir
#15 por Suvur el 16/07/2012
#13 Me parece mucha carga... ¿ seguro que eso corría bien con la tarjeta de la placa ?.
Claro que me imagino que si es que sí, es porque esta no funcionaba con drivers que no fueran multimedia, con una latencia alta y por eso lo soportaba.

De nada

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo