Pantallazo azul W7x64

#1 por midiquel el 06/07/2010
Saludos hispasónicos,
Debido a que Protools 8.03cs me daba errores al cargar algunos pluguins, y que queria pasarme a W7 64bits para aprovechar los 6 Gb de RAM hice el salto al nuevo SO.
El caso es que una vez instalado el nuevo Güindous, muy mono per cierto, me peta al cargar protools, y si no lo hace cuando arranco alguna sesion, obien no reconoce los puertos MIDI de la digi, o bien no tira con solo 3 intsrumentos virtuales, o al final acaba colgado.
Mi maquina es relativamente nueva, tiene justo un año y todos los componenetes están testeados ok.
Procesador I7
6Gb RAM
4HD RAID 10
Firewire TI
Ah, el mensaje del pantallazo indica que se reinicia por crash dump.

Alguna pista? FAllo de W7? Creo que podrian ir por ahi los tiros pero no soy experto...
Saludos.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
#2 por undercore el 06/07/2010
es que que yo sepa, protools no es compatible con windows a 64bits

informate mejor en la propia pagina de avid...pero creo que no

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#3 por undercore el 06/07/2010
bueno, te lo he buscado yo :D

aqui lo tienes

http://avid.custkb.com/avid/app/selfser ... cId=353241

si vas leyendo te encuentras con esto

Not Supported:
Windows Vista 64-bit (any version)

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por llamaza el 06/07/2010
Alguien escribió:
Not Supported:
Windows Vista 64-bit (any version)


Vaya bacalao que tienen estos de Avid.

Remix Set gratuito desde Adeptlabel

Subir
#5 por midiquel el 06/07/2010
Gracias undercore, me has sido de gran ayuda.
Si bien es cierto lo que has comentado, digidesign me decepciona dia a dia, he descubierto que han colgado un driver para w764 asique voy a ver que tal.

Ya os cuento.

Gracias.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
#6 por midiquel el 06/07/2010
...Bueno solo falta que el RAID se recupere de una colgada de tantas...;)

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
#7 por powerstudios el 06/07/2010
solo es compalible con w7 64 bits la serie protools m-powered,

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#8 por midiquel el 07/07/2010
Al parecer Powerstudios, son drivers para LE, aunque dudo de su eficacia, voy a ver...

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
#9 por midiquel el 07/07/2010
Ni por esas, voy a tener que volver a Xp :( , almenos buscaré un 2003 64bits, verdad?
Qué putada, oooootra vez a empezar de cero.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
Baneado
#10 por electrorock el 07/07/2010
2003 es el servidor, el xp es de 2002. y xp a 64 bits es una blasfemia, es el peor sistema operativo windows de lejos.

Es gracioso ver como cualquiera que se pone delante de un ordenador se autoconsidera informatico. No se para que algunos estudiamos la carrera la verdad ^^

Subir
#11 por undercore el 07/07/2010
cierto, aparte que esta descontinuado

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#12 por MarioFlores el 07/07/2010
Hola te comento tambien que protools no es compatible con raid... asi que quizas por ahi este el problema tambien...

http://www.myspace.com/mariofloresaceves

Subir
#13 por midiquel el 07/07/2010
Pero si llevo un año con el raid configurado corriendo en XPsp3 y sin problemas.
Todo empezó al cargar los pluguins de spectrasonics Omnisphere, y el simphonic choirs( Igual por esas libreiras tan grandes petaba protools, y Cubase hacia el tonto? Me cuesta creerlo :shock: 2
Veamos, la configuración correcta seria W7x 32bits sin Raid?

El w2003 me lo recomendo un colega informatico que segun él es el so mas estable.

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
#14 por AAS el 07/07/2010
:shock: :shock: ¿Como que Pro Tools no es compatible con W7 64bits?, precisamente la última actualización, la 8, se hizo en parte, y salió poco despues, para W7 x64. Yo lo tengo en W7 x64 y desde entonces se acabaron los problemas. Tira muuucho mejor que en Windows XP, y eso que soy de los que no tenían problemas.

Otra cosa es el RAID ya que Pro Tools no se lleva bien con este tipo de sistemas.

Una cosa curiosa es que en dos equipos del trabajo con W7 x64 de vez en cuando, no todos los días ni semanas, puede ser una vez al mes, me tira un pantallazo azul, y en un equipo de casa el W7 x84 cuando apago me sale siempre, no consigo solucionarlo, la pantalla azul y se reinicia por lo que apago con la regleta.

Pienso que hay programas que fuerzo en la compatibilidad con XP y que originan los problemas, pero no se....¡ ;)

Mi web AAS

Subir
#15 por midiquel el 07/07/2010
Curioso que antes, que almenos me cargaba el soft, no reconociera los puertos MIDI y ahora peta justo en el momento en que se carga el driver midi

A menudo dice más un silencio de redonda que un tresillo de corcheas.

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas