Un par de cuestiones Cubase7

  • 1
#1 por MrBlue el 19/06/2013
Hola:
(visto que esta por aqui GN de steinberg aprovecho)
Como dice el titulo un par de comentarios sobre Cubase 7:
La primera: En los anteriores cubases se podían crear varias pistas de
grupos (en el 7 tambien) y despues de esto podía seleccionar unas
cuantas pistas de audio y pulsando la tecla mayúscula (shift) asignarlas
todas a un grupo determinado. Ahora si hago esto en Cubase 7 me asigna
las salidas de cada pist de audio a un grupo diferente, asignando a un grupo
la pista y las siguientes al grupo siguiente asi sucesivamente. No hay forma de volverlo a hacer como antes o es la foema que tiene cubase 7 de trabajar?

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#2 por MrBlue el 19/06/2013
Hola :
La segunda, cuando abro el HUB en C7 y pincho en cualquiera de los enlaces el navegador me manda a una
ventana en la que vuelve a salir la pantalla del HUB y asi sucesivamente.
Os pasa a vosotros algo parecido?
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por undercore el 19/06/2013
#1

usa la opción Q-link (está en la parte superior del mezclador) o pulsa shift+alt

#2

nop, a mi me llevan o bien a la página de steinberg o bien a vídeos de youtube, según el enlace que ulse

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#4 por MrBlue el 19/06/2013
Hola:
Gracias, lo mirare a ver.
Lo del HUB me pasa con la 7.0.4 y OSX
tanto en Lion como en ML.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por undercore el 19/06/2013
ammmm, pues a lo mejor es bug por el SO

¿usas la versión a 32 o la de 64?

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#6 por MrBlue el 19/06/2013
Hola:
Me pasa con las dos versiones.
Es raro, he usado la funcion de arranque seguro del
cubase y sigue igual.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
pro
#7 por Guillermo Navarrete el 20/06/2013
Hola MrBlue,

Que navegador tienes como principal?
Tienes algún otro software de edición de paginas web o similar, instalado en el ordenador?
Tienes alguna configuración de seguridad avanzada en tu navegador o algún plug-in que no venga por defecto instalado?

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#8 por MrBlue el 20/06/2013
Hola:
No tengo ningún editor de pag web. Con la versión 7.0.3
del programa y el mismo sistema no tenía ningún problema, funcionaba el HUB perfectamente. Todo ha empezado con la actualizacion a 7.0.4.
He instalado en el otro Mac Pro todo de cero, pero no he tenido riempo para probar, a ver si tengo un hueco y lo
miro. Aunque es raro, me pasa en el mismo Mac pro con los dos sistemas, tanto con ML como con Lion.
Gracias.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
pro
#9 por Guillermo Navarrete el 21/06/2013
#8 Hola,

Se que ya mencionaste haber iniciado Cubase en modo seguro, pero a lo mejor tenemos que hacer algo un poco más agresivo.
Por favor cierra cubase y ve a la siguiente ubicación en tu ordenador:

HD \ Library \ Usuarios \ <tu nombre de usuario> \ Preferences \ Cubase 7

Aqui debes borrar la carpeta de Cubase 7

Si no encuentras la carpeta "Library" haz click en el menú "Ir" o "Go" en ingles.
Luego presiona la tecla alt para que aparezca la librería.
Repite lo mismo para todas las versiones previas de Cubase que encuentres en la carpeta de Preferences.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
#10 por MrBlue el 21/06/2013
Hola:
Probare lo que comentas Guillermo a ver si borrando la carpeta de preferencias de los Cubases cambia algo.
Gracias
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#11 por MrBlue el 21/06/2013
Hola, esto es lo que me ocurre


Sólo pasa cuando voy a los enlaces de la base de conocimiento, al foro o a las descargas, los demás
links funcionan bien.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#12 por undercore el 22/06/2013
anda, ese enlace no lo había usado, a mi lo que me pasa es que me sale una ventana diciéndome que no hay aplicación instalada capaz de abrir el enlace (y me da la opción de ir a la tienda de microsoft)

uso windows 8 64bits
Archivos adjuntos:
hub cuabase 7 error.png
BBCode:

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#13 por MrBlue el 24/06/2013
Hola:
Bueno, despues de borrar las carpetas dfe los distintos cubases y nuendos, la cosa sigue igual.
Los link del HUB que te llevan a las pag de steinberg siguen sin funcionar.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
pro
#14 por Guillermo Navarrete el 24/06/2013
#13 Hola MrBlue,

Yo también puedo reproducir ese comportamiento en mi Mac, he pasado el asunto a nuestra QA.
Al parecer es un Bug y puede ser que requiera ser reparado en una futura actualización.

Saludos,
GN

Guillermo Navarrete, Especialista de producto
Steinberg - Hamburgo, Alemania
Visitanos en Twitter y Facebook!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo