Un par de Dudas Tontas

#1 por kogew el 20/01/2012
Hola tengo un par de dudas sobre el DP.

1ª - Cuando añado un Track( audio o midi ) directamente se me añade con el Record de la automatizacion activado, antes no me salia asi y no se pq ahora sale, es un rollo pq tengoq ir siempre desactivando la automatizacion .

ª Supongo q esta es muy tonta , ¿ como cambiar la velocidad midi de una nota en concreto? he visto algo en el foro sobre cambiar las q vienen por defecto, pero yo digo una en concreto, le doy a boton derecho y alli en Velociti add me parece( no lo tengo delante ahora) cambio velocidad , veo q en el vumetro de la pista midi si cambia segun cambio la velocidad pero el volumen lo sigo oyendo exactamente igual si lo pongo a 1 o a 127.

Muchas Gracias de Antemano y Un saludo.
Subir
#2 por countrymetal el 21/01/2012
Hola, de la primera pregunta no tengo ni idea,, a mi no me pasa.... Cuando abro nueva pista de audio o midi no se me activa nada de automatización,, simplemente el Play. Y en el caso de una nueva pista midi; Play y Record.. Mira a ver si hay algo en Preferencias..

Y la segunda pregunta; te metes en midi, seleccionas la nota deseada y mueves la 'barra o punto' On Velocity de la parte inferior.. También puedes tener abierta la ventana 'Event Informatión' y poner el numero 1-127 en 'On Velocity'.. Te adjunto una imagen



Salut
Archivos adjuntos:
BBCode:
Subir
#3 por kogew el 22/01/2012
HOla country Metal muchisimas gracias tio, pues la 2ª pregunta aclarada gracias, lo q te comente en la 1ª a mi tampoco me pasaba pero he tenido q tocar algo y me sale todo el rato mirare a ver..Un saludo.
Subir
#4 por kogew el 23/01/2012
Tios alguna ayudita por favor , le he dado mil vueltas a las opciones de Dp y no tengo ni idea y seguro q es una tonteria q he activado.Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo