para solucionar latencia, ¿tarjeta de sonido PCI o USB?

#16 por Juan Carlos Muñoz el 27/07/2010
Hola MMusikk, te doy las gracias por insistirme con lo del asio, pues ha sido así como he vuelto a intentarlo de forma mas exaustiva, y no solo he logrado que se escuchen los instrumentos virtuales, sino además una latencia de 9 ms.

El problema lo tengo con las entradas, adjunto una imagen para que se pueda ver mejor.

Lo suyo sería que todo fuera bien, pues ahora mismo, con esos errores de entrada, no puedo grabar audio, con lo que si quiero componer algo debo primero cambiar otra vez al controlador de la tarjeta, con lo que se forma un lío que no entiendo, ya que las pistas de audio ya grabadas se mueven unos segundos atrás, o adelante.

Espero que ésto también tenga solución.
Archivos adjuntos:
error.jpg
BBCode:

mis temas en;

http://www.hispasonic.com/solrac

Subir
#17 por Juan Carlos Muñoz el 27/07/2010
tampoco puedo reproducir audio fuera del secuenciador, por ejemplo en el reproductor de windows media, me da error.

sin embargo, al cambiar de nuevo al controlador de la tarjeta, si puedo escuchar audio fuera del secuenciador.

mis temas en;

http://www.hispasonic.com/solrac

Subir
--6831--
#18 por --6831-- el 27/07/2010
Por lo que deduzco creo que debes configurar el software para grabar a 16bits ya que esa tarjeta integrada solo soporta eso como máximo, es posible que sea eso.

Instala la versión 2.10 del asio4all,(es la última, veo que estás usando la anterior; la 2.9).

http://tippach.business.t-online.de/asi ... spanol.exe

Que no puedas reproducir audio con un player si que es raro, no pillo que puede ser...

Un saludo.
Subir
--8559--
#19 por --8559-- el 27/07/2010
Empecinarse en funcione esa Realtek es una pérdida de tiempo.
Subir
#20 por Juan Carlos Muñoz el 28/07/2010
He instalado la versión 2.10, y he comprobado que está a 16 bits, aún así me sale lo mismo. :(

Por otro lado he visto una M AUDIO FAST TRACK de segunda mano por 40 euros, pero la anterior a la que venden ahora nueva, la que no tiene conexión MIDI. Pero si no tiene conexión MIDI, ¿quiere decir que al no pasar los datos MIDI por dicha tarjeta no disminuirá la latencia?¿solo lo solucionará para el audio?... no sé que hacer.
Archivos adjuntos:
error02.jpg
BBCode:

mis temas en;

http://www.hispasonic.com/solrac

Subir
#21 por Juan Carlos Muñoz el 28/07/2010
La M AUDIO ...[attachment=1:2keff4s2]m audio.jpg[/attachment:2keff4s2]
Archivos adjuntos:
m audio.jpg
BBCode:
m audio.jpg
BBCode:

mis temas en;

http://www.hispasonic.com/solrac

Subir
#22 por Juan Carlos Muñoz el 28/07/2010
En cuanto a lo de que no reproduce los mp3 en windows media, me he fijado que solo pasa cuando está abierto ableton live (pero con el driver asio como controlador, con el realtek todo va bien), cuando cierro el programa entonces le doy a reproducir y si se escuchan sin problema.

mis temas en;

http://www.hispasonic.com/solrac

Subir
--8559--
#23 por --8559-- el 28/07/2010
Las Fast track no son muy confiables, en algunos equipos de abofetean con este.
Los "datos midi" que dices tu no son lo que supones, que no tenga conexión midi es sólo un handicap para conectar un dispositivo midi, pero en tu caso el midi que dibujas en el programa se convierte en audio por obra y gracia de la tarjeta de sonido sea cual sea. En este caso el flujo de audio circula por la conexión usb desde el pc a la tarjeta y viceversa.
Subir
--8559--
#24 por --8559-- el 28/07/2010
solrac escribió:
En cuanto a lo de que no reproduce los mp3 en windows media, me he fijado que solo pasa cuando está abierto ableton live (pero con el driver asio como controlador, con el realtek todo va bien), cuando cierro el programa entonces le doy a reproducir y si se escuchan sin problema.


Eso ocurre porqué hay que liberar el audio en segundo plano.
Tienes que leer los manuales de Live y los Asio4all, porqué estás confundido y de esta forma este hilo puede hacerse interminable por mucho que te digamos.
Subir
#25 por Juan Carlos Muñoz el 28/07/2010
Lo he intentado de mil formas y nada, el asio4all sigue sin reconocer las entradas, así que puesto que pensaba comprarme un teclado controlador para hacerme un keytar, añadiré también al carrito la Audiophile 2496 PCI, que creo que me va a venir de perlas, ya que los dos micros los tengo conectados a una pequeña mesa de mezclas y de ésta salen las salidas RCA que conectaré a las de entrada de la Audiophile y al lado el teclado controlador via midi, espero que todo cuadre bien y al tiempo se solucione la dichosa latencia.

Muchas gracias por vuestros consejos y vuestra ayuda.

mis temas en;

http://www.hispasonic.com/solrac

Subir
--8559--
#26 por --8559-- el 28/07/2010
La Audiophile te irá perfecta, no lo dudes.

De nada.
Subir
#27 por Franju el 28/07/2010
porqué hay posts en los que hay 25 respuestas y en otros no postea ni dios!¿

Alguien me puede hechar un cable plis!? necesito-consejo-tarjeta-sonido-solo-graba-canal-t333439.html

Gracias!!
Subir
--8559--
#28 por --8559-- el 28/07/2010
Porqué si en vez de soltar semejante tocho te leyeras el manual de la tarjeta, no haría falta ni que preguntases ni que estuvieras pendiente de una respuesta..
Subir
#29 por Franju el 28/07/2010
Gracias por contestar toniterrassa pero ese no es mi caso. Hace dos días que estoy con la mosca detrás de la oreja y ya no tengo ni idea de qué hacer. Gracias igualmente
Subir
--8559--
#30 por --8559-- el 28/07/2010
ya te he respondido en tu hilo, no siempre se ven los mensajes.

No hay de qué, un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo