Para Los Usuarios De Mac

#1 por bolillo el 01/10/2015
Hola amigos un saludo a todos, este hilo es para los usuarios que tienen mac a modo de consejo, no se actualicen de momento al ultimo OX EL CAPITAN porque no es compatible con REASON a partir de la versión 7, por lo menos hasta que propellerhead actualice sus driver y sea compatible.
Subir
mod
#2 por Aki el 04/10/2015
Buen apunte. De todos modos no me pilla pues estoy en la v7....
Otra razón más para no actualizar :-P

"[...]...Todos esos momentos se perderán... en el tiempo, como lágrimas...en la lluvia...es hora de morir." - Roy Batty.

Mi canal de Youtube: http://www.youtube.com/user/VideoVincentAnthony

Subir
1
#3 por bolillo el 04/10/2015
Asi es AKI, alguien por ahí dijo que la versión 8.3 le funciono pero no estoy seguro y no es de fiar, este capitán tiene serios problemas de incompatibilidad con muchos desarrolladores.
Subir
#4 por Isra el 18/10/2015
No me serviria con el Reason 5? con YOSEMITE me va genial, pero quisiera experimentar si va mas ràpido el Capitan para otras aplicaciones.
Subir
#5 por bolillo el 18/10/2015
Bueno, según los foros que leo por lo menos para audio no es muy recomendable actualizarse al capitán en estos momentos, porque hay un sin numero de plugins y aplicaciones que todavía no han sido actualizadas por sus desarrolladores para el capitan, yo recomiendo esperar algunos meses e informarce de las herramientas de trabajo de cada quien antes de hacer el upgrade, para no quedarse a pie por decirlo de alguna manera :desdentado:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo