Partición en Win 7

#1 por TSK el 27/07/2010
Hola gente, es la primera vez q formateo mi ordenador. Tenia Windows Vista y metí Windows 7. El tema es q al formatear queria acer una particion para el sistema y otra para lo demas. La cuestion es q dividi 149 gb para el sistema y otro tanto para otras cosas. Ahora al iniciar el equipo solo me aparece el disco del Sistema, a que es debido, y el otro?¿?? Además me habían dixo que el Win 7 instalaban automaticamente los drivers y x ejemplo, internet no tng es decir no debe estar el driver del wifi instalado...Muchas gracias x vuestra ayuda
Subir
#2 por slit el 27/07/2010
para todo lo referente a problemas de arranque usa EasyBCD (freeware)
http://neosmart.net/dl.php?id=1

y no, windows 7 NO te instala todo. Algunas cosas sí, tiene una base de datos de druvers más extensa que Vista o XP, pero no tiene lo de todo. Tendrás que buscar en la página del fabricante de tu adaptador wifi.

Saludos!
Subir
#3 por TSK el 27/07/2010
Muchas gracias, pero no tengo problemas de arranque man...
Subir
#4 por naiogc el 27/07/2010
Una cosa es partir un disco duro en varias particiones, y otra cosa es que hayas formateado la partición para que sea visible y usable por el sistema operativo.
No tengo W7, pero en XP si te vas a Panel de control/herramientas administrativas puedes ver los discos y ver si tenen formato.
Si no lo ves por ahí, puedes usar una aplicación llamada 'Partition Magic', que sirve hacer lo que quieras con el disco duro (ver como esta, partirlo, unir particiones, etc...). (Evidentemente tienes que instalártela).

Otra opción es meter el disco de windows 7 y seguir todos los pasos hasta que te dice donde instalar y darle a opciones avanzadas. Desde ahi creo que también te deja formatear la partición.

Saludos y Suerte!.
Subir
#5 por slit el 27/07/2010
ze778 escribió:
Ahora al iniciar el equipo solo me aparece el disco del Sistema, a que es debido, y el otro?¿??


He entendido eso.
Subir
--115167--
#6 por --115167-- el 29/07/2010
No basta con formatear y dividir el disco, aparte de la unidad de sistema el resto hay que convertirlo en una unidad lógica para que sea reconocido y tenga su respectiva letra de unidad.

En herramientas administrativas puedes corregir el problema.
Subir
#7 por TSK el 29/07/2010
Creo que lo que paso es eso q la reservada para el sistema funcionaba bien y la otra estaba sin formato. Ahora le di formato y ya se me reconoce. Ahora tengo el problema del wifi puesto que no me encuentra ninguna red al alcance. Estuve en la pagina de toshiba pero no doy encontrado el driver...

gracias
Subir
#8 por Michael Doherty el 29/07/2010
Recuerda que los portátiles suelen llevar un botón físico para activar el wifi...

http://www.cardock.ie/

Subir
#9 por TSK el 29/07/2010
Este portatil no tiene boton fisico, es automatico. Es más la lucecita naranja esta encendida.
Subir
#10 por TSK el 29/07/2010
No encuentro el driver... si alguien le ha ocurrido alguna vez y sabe donde puedo conseguirlo me aria un gran favor... el portatil es un toshiba L500-13N. Muchas gracias
Subir
#11 por naiogc el 29/07/2010
Se supone que en la página de toshiba lo tienes... no?

http://uk.computers.toshiba-europe.com/ ... 38&search=

Y si estas escribiendo en el foro es porque tienes internet (por cable o en otro PC)... así que... dale a bajar...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo