Que PC comprar...

#3556 por japyboy el 22/01/2013
Hola Obione !!! me monté un pc para audio hace un año, más o menos, siguiendo tus consejos , y la verdad es que me quedó de lujo el equipo !!!

Ahora, en estos momentos , puede que ya esté un poco anticuado.... todos sabemos como va esto de la informatica, no obstante, es un buen equipo y potente.

Esta es la configuración básica:

PLACA BASE: ASROCK H67DE3
PROCESADOR : INTEL CORE i7-2600
RAM: KINGSTON 1333 4GB * 2 = 8 GB
HD: SEAGATE 1 TB 7200 * 2 = 2 TB (SISTEMA Y DATOS)
FUENTE ALIMENTACION: SILVERSTONE 500W


He estado utilizandolo hasta hace un dia, con CUBASE 5, con audio, midi, vst's y todo perfecto !!!!

El otro dia, sin más, fui a encender el equipo y me apareció la pantalla de ASROCK de inicio y ahí se quedó....... no me dejaba acceder a la bios porque estaba completamente bloqueado. He probado mil y una, quitando todos los perifericos de la placa uno a uno, comprobando a ver si el fallo provenia de alguno de ellos y nada............ en un foro leí a un forero que comentaba que quitó la pila de la placa y la volvió a poner y todo solucionado........y justo, es lo que hice; quité la pila, la volvi a poner y pude acceder a la bios, cambié la fecha y todo solucionado. Tuve que volver a reinstalar Windows 7 porque no se como se cargo el arranque de sistema... en fin, todo solucionado.

Hoy, cuando he ido a encender el equipo, exactamente lo mismo !!!!! Voy a probar a comprar una pila nueva, a ver si es eso, pero como bien sabes, estas pilas duran años y años............ no obstante queria dirigirme a ti a ver si sabes que le puede pasar al equipo !!! Yo creo que, si no es la pila (que me extraña) , puede que sea de la placa base, no se, ¿tu que opinas? es una buena placa!!! La tengo en garantia, con lo cual, si veo que sigue igual, tiraré de ella para que me la cambien.

Obione, ¿conoces algun caso similar al mio ??? te agradeceria me dieras tu opinión compañero !!!!

Gracias de nuevo !!!!
Subir
#3557 por davidcruz el 22/01/2013
mira los cables de los discos duros, sacalos y vuelvelos a conectar bien, parecera una tontería, pero alguna vez me ha pasado y era por eso.

saludos!
Subir
mod
#3558 por obione el 22/01/2013
Eso huele a placa, si pasa a veces dudo mucho que sea la pila. Lo que puedes hacer en vez de sacar la pila es resetear la BIOS con un ClearCMOS que supongo que lo tendrás con jumpers. En el manual debería venir indicado. Una vez arregles eso y te asegures de que la secuencia de arranque es correcta (el disco asignado como principal es el que tiene la partición de arranque (que debería ir con el disco que tenga el Sistema), lo siguiente sería bajar la última BIOS, enchurfarla en un pen drive y actualizarla desde BIOS. De nuevo mira manuales para no liarla y ojo con que no se desconecte la luz al flahear, no te pongas a actualizar BIOS en medio de una tormenta por ejemplo.

Si ves que con el ClearCMOS habitual no funciona, saca la pila, a veces es necesario para resetear BIOS.

ups escribió:
ostras! justo editaba para poner, porque iba directo al d3h que comentas


Has puesto la Z77X que es algo mejor pero estás pagando opciones multiGPU que no necesitarás. Ya te digo que la Z77-D3H me parece una lpaca bien maja incluso para subir la frecuencia del procesador.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3559 por ups! el 23/01/2013
gracias obione!

ah si si, se me fué la X porque estaba mirando que si pongo una gráfica para un 3º y 4º monitor, un día me da por cascarle un real ssd o cualquier cosa 8x/4x, la no X me fulmina los PCIe1. No se si me estoy armando un taco, pero por ahí metí el interés por la X.

ya abusando un poco más, ¿las integradas son duales por DVI/HDMI ? o solo VGA-HDMI/DVI ?

y acabando con una pregunta tonta, si me da por comprar los componentes por separado y dedicarle una tarde al montaje ¿ los disipadores que has recomendado traen ya su pasta térmica o he de conseguir una ? si he de adquirirla, alguna recomendación ?.

por no tener, no tengo ni firma

Subir
mod
#3560 por obione el 23/01/2013
Los disipadores vienen con pasta y la integrada puede mover 2 monitores por digital pero algunas placas comparten DVI con HDMI, creo que no es el caso en estas 2 Gigabyte.

Acabo de mirar el precio de la X y ha bajado unos cuantos euros, por lo menos en pccomponentes.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3561 por ups! el 23/01/2013
Lo que interpreto de los PCIe en las que no son X, es correcto ? o me estoy liando ? quiero decir, que si pongo una gráfica externa y ocupo un par de pcie1, por ejemplo con FW y alguna cosilla. Unos meses más tarde vengo con una 8x/4x y zas! los PCie1 al cuerno ?

por no tener, no tengo ni firma

Subir
mod
#3562 por obione el 23/01/2013
Pensaba que lo decías porque la no X sólo tenía 2 x16 y si montabas 2 GPU's para 3/4 monitores te quedarías sin el PCIe x16 (@x4). Acabo de ver el diagrama de la Z77 a secas y parece ser que el 2º PCIe x16 (@x4) comparte con 2 PCIe x1 por lo que 2 GPU's te dejarían con un solo PCIe x1.

Estoy abriendo el manual de la X, ahora te digo algo.

Pues en el diagrama de la X pone que el switch está entre el 3er PCIe x16 (@x4) y los 3 PCIe x1, tener 3 PCIe "x16" dejaría sin PCIe x1. Mientras no uses el tercer PCIe x16 no habrá problema en montar 2 GPU's y usar los PCIe x1. Si ves que vas a querer conectar muchas controladoras , entre ellas una tercera tarjeta PCIe x16 (@x4) en la X, tendrás que tirar de tarjetas PCI convencional o mirarte la MSI que prescinde del bridge a PCI y si no me equivoco, sólo comparte 2 PCIe x1 (2º y 3º).

Otra opción si te vas a liar a conectar cacharros es ir a por un plataforma 2011 que tiene más lanes pero claro, eso se paga porque no hay i5 y no sólo es ir a por el i7, la placa también son unos euros más.

También podrías mirarte el tema de conexiones para la HD 4000 de Intel, especifica que puede mover 3 monitores pero hay que estudiarse bien las posibilidades de cada placa porque no todas lo permiten, ni mucho menos. También tienes gráficas que sin ser gama alta te permiten conectar un 3er monitor a través de DisplayPort.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3563 por foreverdelayed el 23/01/2013
Una pregunta obione:

He visto este vídeo: http://www.youtube.com/watch?v=Rn1RNW39e-o
donde está montando el disipador que me recomendaste (Cooler Master Hyper 412S) y he visto problemas para montar la RAM... ¿tendría yo el mismo problema?
Imagino que la RAM que me recomendaste : http://www.alternate.es/html/product/G.Skill/16GB_DDR3-1600/1024548/?
(por cierto, la placa es: http://www.alternate.es/html/product/ASRock/H77_Pro4-MVP/1000006/? )

Muchas gracias!
Subir
mod
#3564 por obione el 23/01/2013
Con unas de perfil bajo no encontrarás ese problema, a lo sumo toca subir un pelín el ventilador. Con las de perfil alto es probable que no pueda montarse el ventilador empujando pero bueno, tampoco se pierde mucho rendimiento colocándolo detrás del disipador absorviendo aire.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3565 por foreverdelayed el 23/01/2013
Pregunta de SSD...

Finalmente me voy a decidir por SSD de 256GB y tengo una pregunta respecto al rendimiento:

He visto ésta de Samsung:
http://www.alternate.es/html/product/Samsung/840_Pro_series_2,5_256_GB/1038280/?
y ésta:
http://www.alternate.es/html/product/Samsung/840_series_2,5_250_GB/1038276/?

La diferencia principal es (a parte de los 6GB de memoria y una pequeña diferencia en la velocidad de lectura), la velocidad de escritura.... la pregunta es (siempre hablando de cara a producción de audio) ¿realmente es necesario pagar más por ser más rápido escribiendo?

... en caso de que no sea un punto clave, lanzo otra pregunta ¿con cuál os quedáis entre una Crucial M4 y la Samsung 840?:
http://www.alternate.es/html/product/Samsung/840_series_2,5_250_GB/1038276/?
VS
http://www.alternate.es/html/product/Crucial/CT256M4SSD2/860678/?

Gracias camaradas!
Subir
mod
#3566 por obione el 23/01/2013
Con el M4 ya va bien, si quieres algo mejor el 840 Pro.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3567 por ups! el 23/01/2013
obione escribió:
si quieres algo mejor el 840 Pro.


a efectos prácticos.... ?

¿ quién te da más confianza? dejando el rendimiento de lado.

por no tener, no tengo ni firma

Subir
mod
#3568 por obione el 23/01/2013
Ambos.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#3569 por foreverdelayed el 24/01/2013
Estoy pensando la opción de montar una partición para Hackintosh y veo que las Asrock que me habéis recomendado, no están dentro del HW compatible para montarlo (o al menos hay bastante historias al respecto). Recomiendan usar Gigabyte... así que os pregunto ... independientemente de lo de montar el Hackintosh ¿qué tal va ésta tarjeta para Windows7?
GIGABYTE GA-H77-D3H

Parece que en cuanto a especificaciones, es muy similar a las que me recomendásteis... pregunto quizás por su fiabilidad y consonancia con el resto del equipo que me voy a montar.

Muchas gracias!

P.D: cada vez tengo menos claro si quiero 250GB o 128GB para la SSD!!! :S
Subir
mod
#3570 por obione el 24/01/2013
Para hacki se suele montar Gigabyte asi que buen cambio. En cuanto a la H77 VS la Z77, la segunda no es mucho más cara y cuenta con mejor refrigeración pero bueno, ambas te valdrían.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo