PC no arranca, será la fuente???

  • 1
#1 por stereohertz el 15/05/2013
Bien pues resulta que había tormenta y decidí dejar el proyecto para luego. Guardé, apagué el PC y desconecté de la red. Pues bien cuando he ido a retomar la faena justo 1 hora mas tarde me he encontrado que mi PC NO ARRANCA.!!!!

La luz de la placa base se queda intermitente, cuando antes se quedaba fija al prender PC a la toma de corriente o conectar el interruptor de la fuente (sin encender el PC). He probado con otros cables, en enchufes distintos y nada de nada.

Así que me he quedado a medias con mi proyecto musical.

Menuda faena, será la fuente de alimentación? Pero que raro no? Si hace una hora iba de p.m.!!!!!

AYUDA POR FAVOR!!!!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#3 por Alvarez_l el 15/05/2013
stereohertz, asi tal y como lo cuentas, lo mas probable es que sea la fuente, Mi consejo es que lo lleves a tu técnico de confianza y te de la mejor soluciòn y menos costosa

suerte
Subir
1
#4 por stereohertz el 15/05/2013
Mi técnico de confianza soy yo, pero bueno era para ver mas sugeréncias, yo estoy convencido de que es la fuente porque si fuera otra cosa el pc arrancaria, aunque diera fallos y luego windows no iniciara o diera pantallazos pero arrancar arrancaría.

Pero me parece raro si hace una hora iba todo de lujo... eso es lo que me tiene mosca!!!

Gracias Alvarez_I

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#5 por Nickitus el 15/05/2013
No tienes otra compu? O algun amigo que le puedas sacar la fuente para probar la maquina tuya para arrancarla? Un tecnico como primer medida va a hacer eso o testear tu fuente, pero siempre es mas practico probar con otra fuente para cver como andan las cosas.
El hecho es que la fuente no esta quemada porque de lo contrario no enviaria ninguna luz entiendes?
Otro paso es escuchar los pitidos que hace al encender: generalmente un pitido esta todo bien, dos problema con la RAM, etc.
Ten cuidado de no encenderla muy seguido ya que si llega a mandar algun voltaje mal te puede quemar la mother o el disco duro y perder todos los datos, no es muy probable pero siempre hay que extremar cuidados cuando trabajamos con este tipos de datos.
Cualquier cosa planteala que trataremos de ayudarte! ;)
Subir
1
#6 por stereohertz el 15/05/2013
Pues no tengo otra fuente con la que probar. El caso es que no arranca, con lo que nno puedo escuchar pitidos... pero vamos casi seguro que es de fuente. Como digo mi placa es una Asus P5K PREMIUM WIFI y tiene un piloto verde que al conectar el pc a la corriente se encendia. Luego podías poner en marcha el PC. Pues bien ahora cuando la conecto se enciende intermitente o sea, que no llega la tensión de forma lineal, si no que llega "ahora sí, ahora no" (intermitente). Juraría que es de fuente y no tengo con quien probarla. No tengo mas fuentes ni amigos que tengan torres tan grandes. Todos van con portátiles o tablets.

El caso es que es rarísimo que antes funcionara y ahora no. Creo que una vez me pasó eso con un PC viejo que tenía, que de golpe y porrazo la fuente se murió. Tengo que decir que ésta fuente mia tenia la BOBADA de 0db, que paraba el ventilador cuando había poca carga, pero eso era una cagada porque a veces el venti se quedaba entre que quería arrancar y no y empezaba a hacer un ruidito como de que voy pero no voy. A veces si estaba con cosas normales (a poca carga) empezaba con la tonteria ésta, hasta que arrancaba algo que requiriese poténcia, entonces la fuente arrancaba de una vez el ventilador.

Puede ser que se me haya quemado de golpe y porrazo pero lo veo rarísimo porque hasta ahora ha ido de perlas. No es de las mejores fuentes lo sé, pero ha tirado "hasta hoy" sin problemas.

No se... sigo flipando!!! Joder que dura es la vida del "Home Producer", además a mi no me subvenciona nadie joder, venga ahora a pagar una fuente, porque si voy a un técnico me soplará X euros y ya veremos si lo arregla. Es posible que haya algún fusible interno que esté petado o algún condensador, pero si fuera un fusible no llegaría tensión alguna, casi seguro es un condensador, pero hasta ahi llego yo...

Me veo pagando una nueva...

Gracias compañeros! A ver si alguien puede decirme algo mas, que entre el día gris que hace, entre que voy de noches al curro y entre ésto y que se me ha quedao el proyecto a medias estoy de un contento que ni pa qué te cuento!!!

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
#7 por Nickitus el 15/05/2013
Partamos de la base que con un poco de busqueda en internet cambiar una fuente hoy dia es muy sensillo! No tendrias que plantearte llevarla a un tecnico, sin embargo si gastas la plata en la fuente y la cambias de forma correcta solo para darte cuenta que no era eso y era algo mas sensillo te quieres matar.
Sigo pensando como puede alimentar los leds una fuente que esta quemada, es decir... tu la conectas a corriente y los leds ecnienden pero si la fuente esta quemada es como si no la conectaras!
Lo que puedes hacer tambien es una limpieza general a la maquina, animate que no es dificil desarmar, abri por completo la fuente y sacale el polvo a los ventiladores que eso tambien hace que se recaliente la fuente.
A modo de anecdota una vez me paso lo mismo que a ti, la compu murio repentinamente pero la luz del mouse encendia y despues de probar procesos mas formales sin resultado inverti las memorias ram en sus sockets y como arte de magia encendio con total normalidad jajaja
Un tester no tienes?
Subir
#8 por stereohertz el 15/05/2013
Invertiste la ram???? a ver explicame eso porque las ram sólo tienen una posición, a no ser que digas que pase las 1 y 3 al 2 y 4 y viceversa... he entendido que dcñias eso verdad?

Voy a desarmar la fuente y a limpiarla toda por dentro a ver que pasa!! Ya tengo faena... como si tuviera poca... en fin gracias..

Explícame eso por favor, si puedes detallar mejor...

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
mod
#9 por obione el 15/05/2013
Es probable que sea fuente pero también puede ser placa.

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
#10 por Nickitus el 15/05/2013
Jajaja no es para nada tecnico lo que hice pero no tenia tecnologia dual chanel en esa epoca, era una pentium 4 con dos gb de ram, dos memoras de 1 cada una y lo que hice fue cambiarlas de banco y encender la maquina para ver, con mucha sorpresa de mi parte, que encendia jeje.

Espero estar siendo de utilidad y no mareandote mas!
Subir
#11 por Aleix el 15/05/2013
Saca la fuente y comprueba con un tester el Voltaje..

Un saludo
Subir
#12 por Nickitus el 15/05/2013
Si, pero hay que ver de otras posibilidades en caso de que no podea conocimientos en electricidad no?
Subir
#13 por stereohertz el 15/05/2013
OK bueno he invertido las memórias y sigue haciendo el burro, asi que he visto por ahi un artículo de un amigo que le pasaba lo mismoy era la fuente, asi que bueno voy a mirar fuentes me cagon todooooooo

dejo el artículo: http://www.mundodvd.com/led-parpadeante-placa-base-asus-40371/

A ver puestos a pillar estoy considerando éstas...

Tengo un PC potente asi que parto de la base de 700W para arriba y si es mas mejor o sea, 750 o 850, IDEAL!!!

ésta: http://www.pccomponentes.com/corsair_hx750_750w_80_plus_gold.html

ésta: http://www.pccomponentes.com/corsair_hx850_850w_80_plus_gold.html

ésta: http://www.pccomponentes.com/corsair_ax760_modular_80_plus_platinum.html

o ésta: http://www.pccomponentes.com/corsair_ax860_860w_80_plus_platinum.html

La única solucion es pedirlas y como tienen 7 días de devolución, desenvolverla cuidadosamente, probar y si no va pues devolverla...!

No queda otra. gracias a todos, cual aconsejáis?

https://stereohertz.wordpress.com/
https://stereohertz.bandcamp.com/
http://soundcloud.com/stereohertz
http://www.beatport.com/artist/stereohertz/316232

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo